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Getting started 
Getting Started 
This application records requests for maintenance when the maintenance will not be billed to a 
specific customer. Maintenance Orders will track the time and resources needed to complete a 
maintenance order and follow the progress of the maintenance order from creation to completion.  

Note: Except for Organization, which should be set up first, the remaining tables can be set up in any 
order. Just click on the link to go to the instructions.   

Step 1: Set up Organization   
Use Organization to set up the organization’s name and address, default options, and interfaced 
applications. 

Do this... 
1. Open Clarity Payroll > Organization > Organization. 

2. Set up the organization information and options. Use the sections in this help topic to complete 
each field. 

3. Click Save (Ctrl+S).  

Step 2: Set up States  
Use States to store the two-character state codes for the states that you will use in the Payroll 
application. You will need a state code for the minimum premium and workers compensation.   

Do this... 
1. Open Clarity Payroll > Organization > States. 

2. Click New (Ctrl+N). 

3. Fill in the options on the State and Workers Compensation tab. 

4. Click Save (Ctrl+S). 

Step 3: Set up Calculation Formulas   
Use Calculation Formulas to set up a new formula, edit an existing formula, or delete an old formula. 
All formulas used in the Payroll program are stored in this table. Then, you can use the calculation 
formula to set up the options in the Calculations table. When a routine uses a calculation the 
calculation will look up the corresponding calculation formula, calculation table, and pay code type.  

Examples of formulas that are commonly used in the Payroll application: Federal Withholding, Federal 
Earned Income Credit, State Withholding.  

Do this... 
1. Open Clarity Payroll > Organization > Calculation Formulas. 

2. Click New (Ctrl+N). 

3. Fill in the formula properties.  
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4. Click Save (Ctrl+S). 

Step 4: Set up Calculation Tables   
A calculation table stores the rate table that the Payroll application will use to calculate amounts. The 
Federal Withholding Rates for Single and Married, as well as the State Withholding Rates for Single 
and Married, are stored in separate calculation tables.  

Do this... 
1. Open Clarity Payroll > Organization > Calculation Tables. 

2. Click New (Ctrl+N). 

3. Fill in the calculation table name. 

4. Click Add a New Rate. Now, fill in the limits, tax amount, and tax rate for each level in the rate.   

5. Click Save (Ctrl+S).  

Step 5: Set up Calculations   
A calculation uses a formula to determine an amount, percentage, or number. Use Calculations to set 
up the formulas that you will use in the Payroll application to calculate state, federal, and earned 
income credits. The calculation associates the calculation formula, calculation table, and pay code 
type. 

Usually, these calculations will be set up for you when you purchased the Payroll application. Then, 
you only need to select the state and pay code to use the appropriate calculation. If you need 
assistance, please call customer service.  

In Version 2.x, 3.x: The Local and State tables stored the rates for calculating local and state taxes. In 
Clarity 4.x, the Calculation table replaces the rate tables found in the State and Local tables. 

Do this... 
1. Open Clarity Payroll > Organization > Calculations. 

2. Click New (Ctrl+N). 

3. Fill in the calculation name. 

4. Next, enter the calculation formula, table, and pay code type. 

5. Click Save (Ctrl+S). 

Step 6: Set up Departments   
A Department groups together personnel and action codes. When a user selects a department only 
the employees that are tied to the department will be displayed in the Employee drop-down list. Use 
Departments to record the names of the departments in the organization.  

Note: Payroll Department Codes that have been selected in the Payroll program can only be used to 
create and view transactions in the Payroll program. Payroll Department Codes are set up in the 
Payroll Department view, however, other programs that interface with the Payroll program will have 
access to the Payroll Department Codes. 

Do this... 
1. Open Clarity Payroll > Organization > Departments.  
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2. Click New (Ctrl+N). 

3. What do you want to do? 

• I want to select a department from the master department list. Use the Department drop-down 
list to select a department name.  

• I want to add a new department to Payroll > Departments. Use this option to only make the 
department code available in the Payroll application. Use the Department field to enter a 
department name. Next, enter the department's description and abbreviated description. 

• I want to add a new department to the master department list. Use this option to make the 
department code available in every Caselle Clarity application. Use Clarity System 
Management > Master Records > Departments. Then, click New and fill in the form. Next, 
return to Payroll > Organization > Departments. The new department will be included in the 
Department drop-down list.  

4. Click Save (Ctrl+S). 

Step 7: Set up Banks   
The Bank table stores all of the bank information for all of the banks that users can access in the 
Clarity application. First, you need to add the bank's information to the System Management > Banks 
table. Then, you need to add the banks to the Bank table in the individual applications, such as 
General Ledger for example, to allow users to select the bank within the application. Only the banks 
that have been added to the application's Bank table will be accessible to users.  

For example, the Bank view in Master Records may contain five banks. Only two of the five banks 
have been selected in the current application's Bank view; therefore, users will only have access in the 
application to the two banks that have been selected. 

Do this... 
1. Open Clarity System Management > Organization > Banks.  

Step 8: Set up Leave Rates   
A leave rate is a charge or price fixed according to an amount or percentage. Use Leave Rates to 
save the leave type, accumulation limit, carryover limit, and accumulation setup.  

Do this... 
1. Open Clarity Payroll > Organization > Leave Rates. 

2. Click New (Ctrl+N). 

3. Fill in the options on the form. 

4. Click Save (Ctrl+S). 

Step 9: Set up Pay Codes   
A pay code is an account in payroll that records hours worked for an activity. Use Pay Codes to add, 
edit, and delete pay codes. When you make changes to pay codes that have been created in 
Organization > Pay Codes the changes have been made on the Application Level. On the other hand, 
when you make changes to pay codes on the Employee Level, the changes will only affect the 
employee. None of the changes that you make on the Employee Level will affect the pay code on the 
Application Level.  

Do this... 



Clarity Payroll 

4 

1. Open Clarity Payroll > Organization > Pay Codes. 

2. Click New (Ctrl+N). 

3. Fill in the pay code properties. 

4. Click Save (Ctrl+S). 

Step 10: Set up Pay Schedules   
A pay schedule, also known as a pay scale, is a document that defines how much an employee can 
earn for a given job. The pay grade corresponds to level of responsibility and requirements to fill the 
job. While the pay step refers to the monetary incentive to reward the employee for work well done or 
length of service.  

Do this... 
1. Open Clarity Payroll > Organization > Pay Schedule. 

2. Click New (Ctrl+N). 

3. Use the options on the Pay Schedule tab to fill in the Schedule, Amount/Rate, and Description. 

4. Use the options on the Grades tab to add the pay grades to the schedule. 

5. Use the options on the Steps tab to add the pay steps to the schedule. 

6. Click Save (Ctrl+S). 

Step 11: Set up Electronic File Formats 
An electronic file, or e-file, is a report or document that is sent to a filing agency through the Internet or 
Email. An electronic file format, like a form layout, tells a report where and how to print information 
such as text, titles, fields, and variables in the electronic file. Use Electronic File Formats to create, 
edit, and delete electronic formats for state retirement reports. 

Do this... 
1. Open Clarity Payroll > Organization > Electronic File Formats. 

2. Click New (Ctrl+N). 

3. Use the options on the Add New Format form to select the format properties.  

4. Select the format, report title, export section, field delimiter, and text delimiter. If you need help 
filling in these fields, there's a description for each field listed below in alphabetical order. 

5. Click Select Fields. Use the Selection form to move the fields to include in the electronic file to the 
Selected Fields list. Click OK. 

6. Now, set up the field properties for each field. Click to select a field from the list, located on the left 
side of the screen. Then, use the options on the Properties tab to define the field properties.  

7. Click Save (Ctrl+S). 

Step 12: Set up New Employees   
An employee is any individual that performs services for an employer. Use Setup New Employee to 
add new employees to the database. Use Modify Existing Employees to change the properties on an 
existing employee record.  



Getting started 

5 

Do this... 
1. Open Clarity Payroll > Employees > Setup New Employees. 

2. Click New (Ctrl+N). 

3. Fill in the options on the form.  

4. Click Save (Ctrl+S).  

  

Help and Support 
If you need more help, contact Caselle using the online support site, online knowledge base, email, or 
telephone.  

Troubleshooting 
Search the Caselle Knowledge Base and access online support tools at 
http://support.caselle.com. 

Contacting Caselle 
Search the Caselle Knowledge Base and access online support tools at 
http://support.caselle.com. 

Tel: 800-243-8275 

Hours: 7:30 AM - 5:30 PM, M-F 

http://support.caselle.com/�
http://support.caselle.com/�
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Employees 
Employees 
An employee is any individual that performs services for an employer. Use Setup New Employee to 
add new employees to the database. Use Modify Existing Employees to change the properties on an 
existing employee record.  

Add a new employee 
1. Open Clarity Payroll > Employees > Setup New Employees. 

2. Click New (Ctrl+N). 

3. Fill in the options on the form. Use the following list to look up the field name and instructions on 
how to fill it in. 

4. Click Save (Ctrl+S).  

Edit properties on an existing employee 
1. Open Clarity Payroll > Employees > Modify Existing Employees. 

2. Use the Lookup bar to enter an employee name or number. Press Enter. 

3. Now, update the properties on the employee's record. 

Delete an employee 
1. Open Clarity Payroll > Employees > Setup New Employees. 

2. Use the Lookup bar to enter an employee name or number. Press Enter. 

3. Click Delete (Ctrl+D). 

Convert an applicant's record to an employee record 
1. Open Clarity Human Resources > Employees > Setup New Employees. 

2. Click to select Copy from Applicant Record. 

3. Review the rest of the form. Add or update the information as needed. 

4. Click Save (Ctrl+S).  

___ 
Additional years of service 
Years of service refers to the number of years an employee has worked for an employer. When a 
terminated employee is rehired at a later date, you can use Additional Years of Service to record any 
additional years worked. The Payroll application will add the Additional Years of Service to the Years 
of Service and use the total to calculate dates for retirement, 401K, and so on.  

Has this employee worked for this organization before? 
• Yes, this employee is rehired. Use the Additional Years of Service field to record the extra 

years of service.  

• No, this employee is a new hire. Enter a zero (0) in the Additional Years of Service field.  
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Allocations 
An allocation is an amount that has been set apart, or earmarked, to distribute to specific accounts.  

GL account 
A GL account is an account in the General Ledger that records credits and debits. 

GL activity 
A GL Activity refers to a user-defined code that is created in Clarity General Ledger for reporting 
resources and transactions. The GL activity code can report on subsystems that are interfaced to the 
Clarity General Ledger. This interface provides an efficient means of tracking and reporting on a GL 
activity code.  

Job number 
A job number refers to a user-defined code that is created in Clarity Project Accounting for reporting 
resources and transactions associated with a specific job. You can use a job number to manage 
transactions created in Clarity General Ledger and the Clarity Project Accounting Suite, which 
includes Project Accounting, Materials Management, and Asset Management.  

Percent 
This is the percent of the employee's pay to allocate to the selected GL account.  

Show manual allocations 
A manual allocation is an amount that is distributed to an account by hand, while an automatic 
allocation is an amount that is distributed by a routine. Use Show Manual Allocations to include 
amounts that have been allocated by hand in the transaction grid.  

Workers compensation 
A WC class code is a three or four digit code assigned by the Workers Compensation organization. 
Class codes describe different employee job duties and responsibilities.  

Anniversary date 
The anniversary date occurs on the same day each year to mark one full year of employment.  

Annual wage 
The annual wage is the amount paid to the employee during a calender year. These fields work 
together to calculate the hourly rate and annual wage: Hourly Rate, Annual Wage, Pay Schedule, Pay 
Grade, and Pay Step. 

What do you want to do? 

• I want to enter the hourly rate. Use the Hourly Rate field to enter the amount the employee will 
earn per hour.  

• I want to use the annual wage to calculate the hourly rate. Use the Annual Wage field to enter 
the amount the employee will earn per year. Then, if you have not already entered the Estimated 
Annual Hours, fill in the number of hours the employee is expected to work per year. The routine 
will calculate the hourly rate for you.  

What if a wage difference exists?  
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A wage difference occurs when the pay schedule, pay grade, and pay step show a different total for 
the annual wage than the annual wage that is displayed in the Annual Wage field. To fix the 
difference, click the link to Change to ##,####.## to update the amount.  

Attachments 
An attachment is a file, document, PDF, or image that you want to save as part of the employee's 
record in Clarity applications.  

Birth date 
Enter the date of the employee's birth. Example: MM/DD/YYYY 

Contacts 
A contact is a person serving as a go-between or connection, with a special responsibility to serve an 
account or a customer. Use the options on the Contacts tab to add, edit, or remove a name from the 
Contacts list.  

Department 
A department is a section of an organization that handles a particular job or functions in a particular 
manner.  

Is the employee assigned to a department?  

• Yes, the employee is assigned to a department. Use the Department field to select a department 
name.  

• No, the employee is not assigned to a department. Select <blank> as the Department. 

How do I add a department? 
Use Clarity Payroll > Organization > Departments to add, modify, or delete department names from 
the Department drop-down list.  

Direct deposit 
A direct deposit, also known as an Electronic Funds Transfer, disburses funds from the employer's 
account to an employee's checking or savings account. Use the options on the Direct Deposit tab to 
set up the bank routing information for the employee's checking or savings account.  

How do I add a disbursement? 
On the Direct Deposit tab, click Add a New Disbursement. Next, fill in the options at the bottom of the 
form.  

How do I remove a disbursement? 
On the Direct Deposit tab, click to select a disbursement from the Direct Deposit grid. Click Delete the 
Selected Disbursement. 

___ 

Account number 
Use Account Number to enter the account number that belongs to the employee's checking or savings 
account. The disbursed amount will be deposited in this account.  

Amount 
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If the Type is Amount, then use Amount to enter the disbursement amount. 

Bank 
This bank is the name of the bank that holds the employee's checking or savings account.  

Percent 
If the Type is Percent, then use Percent to enter the percentage of the total amount to deposit in the 
employee's checking or savings account. 

Status 
The status refers to the direct deposit status. When an employee requests a direct deposit the 
employee's request enters a prenotification phase. The prenotification phase verifies the bank 
information that the employee provided is correct. When the prenotification phase is passed, the direct 
deposit status changes to active.  

When the direct deposit transfer is not needed, or the employee is terminated, you can change the 
status to inactive to stop the fund transfer.  

Transaction type 
A transaction type is a group or category that defines the accounting behavior to record an exchange 
or transfer of goods, services, or funds. In this instance, the transaction type refers to the type of bank 
account that will receive the disbursed funds.  

Type 
Use type to define the accounting behavior of the disbursement. Use amount to disburse a set dollar 
amount. Use percent to disburse a percentage of the total.  

Driver license number 
A driver license is an official document that states that a person may operate a motorized vehicle. A 
driver license number is a unique number that is assigned to the driver license.  

Gender 
The gender refers to the sex of the employee.  

Hire date 
The hire date is the day an employee accepts the offer of employment..  

Hourly rate  
The hourly rate is the amount the employee is paid per hour. These fields work together to calculate 
the hourly rate and annual wage: Hourly Rate, Annual Wage, Pay Schedule, Pay Grade, and Pay 
Step.  

What do you want to do? 
• I want to enter the hourly rate. Use the Hourly Rate field to enter the amount the employee will 

earn per hour.  

• I want to use the annual wage to calculate the hourly rate. Use the Annual Wage field to enter 
the amount the employee will earn per year. Then, if you have not already entered the Estimated 
Annual Hours, fill in the number of hours the employee is expected to work per year. The routine 
will calculate the hourly rate for you.  
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Include on W-2 Form 
A W-2 Form is the form that an employer sends to the employee and the IRS at the end of the year. 
The W-2 Form reports the employee's annual wages and taxes withheld from the employee's 
paycheck. Use Include on W-2 Form to select the checkboxes that will be selected on the employee's 
W-2 Form. Use the instructions on the W-2 Form at irs.gov to determine how to fill in this section.  

A statutory employee is an individual that runs their own business but is treated like a hired employee 
for tax purposes.  

A retirement plan refers to a qualified retirement plan. 

Third party sick pay is a disability insurance benefit that provides employees with partial or full wage 
benefit payments while on long-term medical leave. The payments are not made through the 
employer, but through an insurance company, union plan, or state temporary disability plan. 

Employee number 
The employee number is a unique number that is assigned to an employee record.  

Employee contact information 
The contact information is the address, telephone number, and email address. 

Employee marital status 
The marital status refers to an employee's legal standing as married or single. Use S for single, M for 
married, D for divorced, or W for widowed.  

Employee type 
An employee type defines the accounting behavior, including tax status, for the employee. 

What is the employee type? 

• 1099 - report distributions from retirement plans, contractors, interest income, dividends, etc.  

• 941 -  

• 945 - report withheld federal income tax from non-payroll payments.  

Estimated annual hours 
The annual hours is the number of hours worked during a calender year. Use Estimated Annual Hours 
to enter the number of hours that you expect the employee to work during a calendar year. For 
example, Jane works 40 hours a week. When she fills in this field she calculates 40 hours per week x 
52 weeks and enters 2080 as the estimated annual hours.  

How many hours do you expect the employee to work in a calendar year? 
Use the Estimated Annual Hours field to enter the number of hours.  

Job position and class 
A job position is the title assigned to the employee's job. For example, the job position for the 
individual that runs the city is the City Manager.  

The job class defines and describes the duties and responsibilities of a job position.  

The light blue background means the field is a self-validating field, in other words, you can use the 
items listed in the drop-down list, or you can add a new item. 
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Maiden name 
A woman's maiden name, also known as a birth name, is the family name that she uses before she is 
married.  

Mail check 
A check is a written document that directs a bank to pay money as instructed. Use Mail Check to mail 
the employee's paycheck.  

Do you want to mail the employee's paycheck? 
• Yes, send the employee's paycheck by mail. Click to select Mail Check. 

• No, do not send the employee's paycheck by mail. For example, use this option if the employee 
will pick up a paycheck or use direct deposit. Click to deselect Mail Check.  

Pay codes 
A pay code is an account in payroll that records hours worked for an activity. The Pay Codes tab 
displays the pay codes that the employee is subject to. Use the options on Pay Codes tab to add, 
remove, or edit pay codes on the employee level.  

When you make changes to the pay code on the employee level, the changes will be saved in the 
employee's file. None of the changes that are made on the employee level will change the original pay 
code that is stored in the Pay Code table.  

 

Select pay codes 
Use Select Pay Codes to add or remove pay codes from the employee's record.  

Delete selected pay code 
Click to select a pay code from the grid on the Pay Codes tab. Then, click Delete Selected Pay Code 
to remove it.  

Toggle pay code detail display 
You can view the Pay Code grid or click Toggle Pay Code Detail Display to view and edit the pay 
code detail. Remember, the changes that you make to a pay code in the employee's record will only 
be saved for the current employee. If you need to make global changes to a pay code use 
Organization > Pay Codes.  
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If you need more information to fill in the form, click here to view a list of definitions. The definitions are 
shown in alphabetical order.  

Show only employees with the selected pay codes 
Use Show Only Employees with the Selected Pay Codes to filter the list of employees. First, click to 
select a pay code from the grid on the Pay Codes tab. Then, click Show Only Employees.  

Pay grade 
The pay grade is part of the pay schedule, or pay scale, that corresponds to level of responsibility and 
requirements to fill the job. See Pay Schedule. 

Pay period frequency 
A pay period is the interval in which you choose to pay your employees. For example, weekly, semi-
monthly, monthly, quarterly, or annually. The pay period frequency is the number of pay periods that 
occur during a unit of time. For example, once each month, once each quarter, and once a year are 
examples of commonly used frequencies.  

How often will the employee be paid? 

• Annual - pay once a year. 

• Biweekly - pay every two weeks.  

• Daily - pay once each day. 

• Monthly - pay once a month.  

• None - pay as needed.  

• Quadweekly - pay every four weeks.  

• Quarterly - pay once every three months.  

• Semi-annual - pay once every six months.  

• Semi-monthly - pay twice a month.  

• Weekly - pay once a week. 

Pay schedule 
A pay schedule, also known as a pay scale, is a document that defines how much an employee can 
earn for a given job. The pay grade corresponds to level of responsibility and requirements to fill the 
job. While the pay step refers to the monetary incentive to reward the employee for work well done or 
length of service.  
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Pay step 
The pay step is part of the pay schedule, or pay scale, that defines the monetary incentive to reward 
the employee for work well done or length of service. See Pay Schedule. 

Payroll type 
The payroll type refers to the method of payment. For example, Hourly or Salary. The light blue 
background means the field is a self-validating field, in other words, you can use the items listed in the 
drop-down list, or you can add a new item. 

Show manual allocations 
See Allocations. 

Spouse first name and birth date 
If the Employee Marital Status is married (M), use this section to fill in the spouse's name and birth 
date.  

Social Security number 
A Social Security number is a unique number assigned to each individual that can work legally in the 
United States.  

What is the Social Security number? 
Use the Social Security Number field to enter a nine-digit number. Do not key dashes. Example: 
555555555 

Start date 
The start date is the first day an employee performs services for pay, in other words, the first day of 
work. The employer uses the start date as the first day to begin withholding income tax.  

Status 
The status refers to the condition of employment in time worked. For example, an employee that 
works 40 hours a week is a full-time employee. An employee that works 20 hours a week is a part-
time employee. While an individual that only works when needed is a contract or temporary employee.  

The light blue background means the field is a self-validating field, in other words, you can use the 
items listed in the drop-down list, or you can add a new item. 
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Subject to 
When an employee earns wages, he must pay taxes on the earned wages, in other words, the 
employee is subject to tax. The Subject To grid displays a list of pay codes that deduct amounts from 
the employee's paycheck.  

SUTA type 
SUTA, State Unemployment Tax Authority, is an unemployment tax an employer pays into the 
unemployment fund that an employee can draw from when he or she is unemployed. The SUTA Type 
refers to the employee's status as exempt, regular, or seasonal.  

Termination date 
When an employee is terminated, you enter the termination date in the employee's file. The 
termination date prevents users from using the terminated employee record to create transactions, for 
example, to calculate paychecks, benefits, leave time, and so on. 

WC class code 
A WC class code is a three or four digit code assigned by the Workers Compensation organization. 
Class codes describe different employee job duties and responsibilities. The WC Class Code drop-
down list includes the class codes for the selected work state. 

Work state and site 
The work state is the name of the state where the employee is employed.  The work site is the name 
of the location where the employee is employed.  

___ 
Troubleshooting 

How do I add a social security number that starts with zero? 
Enter the social security number without entering any dashes (-). Press Enter and the system will 
accept the social security number and it will add the preceding zero. 

Why do I get a warning message when I enter a social security number?   
The social security number field requires the entry of a nine-digit social security number; omit dashes, 
etc. 

Why don't social security and medicare calculate on a new employee? 
Social security and medicare do not calculate on a new employee when the employee's record has 
not been set up correctly. 

1. Open Payroll > Employees > Modify Existing Employees. 

2. Go to the Pay Codes tab. 

3. Click Add Pay Codes and select the Social Security and Medicare pay codes. 

4. Recalculate the employee's paycheck and benefits. 

How do I create a report for terminated employees? 
1. Open Reports > Table Lists. 
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2. Select a table list that prints employee information or create a table list for this purpose. 

3. Double-click the column heading labeled "Column" in the Selection Criteria grid. Next, double-click 
Employee.Termination Date to move it to the Selected Columns list. Click OK. 

4. When the Employee.Termination Date field displays in the Selection Criteria grid, double-click ALL. 

The Values Entry form displays. 

5. Click Operators and select Is Not Null. 

6. Click OK. 

7. Click Save. 

Calculate Rate Changes 
A rate is a charge, payment, or price fixed according to a ratio, scale, or standard. When the ratio, 
scale, or standard changes, you can run Calculate Rate Changes to increase or decrease a pay code 
or hourly rate by a percentage.  

Note: If the employee is tied to a pay schedule, you must modify the pay schedule, not the hourly rate, 
to adjust the pay rate. 

Calculate rate changes 
1. Open Clarity Payroll > Employees > Calculate Rate Changes. 

2. What do you want to do? 

• I want to change the hourly rate. Click to select Hourly Rate. Fill in the Rate Change.  

• I want to change a pay code. Click to select Pay Codes. Use the Pay Codes field to select the 
pay code to update.   

3. Now, click GO (Ctr+G). 

___ 
Pay codes 
If you are updating a pay code, complete this section. A pay code is an account in payroll that records 
hours worked for an activity. 

What do you want to do? 

• I want to add pay codes to the Pay Codes list. Click Select. This field will only be available if the 
Update method is Pay Codes. Now, move the pay codes to the Selected Pay Codes list. Click 
OK. 

• I want to remove pay codes from the Pay Codes list. Click Select. Now, move the pay codes to 
the Available Pay Codes list. Click OK.  

Print report only 
Use Print Report Only to print a report that will show you the transactions that will be created by this 
routine without actually creating any transactions.  

Do you want to update transactions or print a report?  
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• I want to print a report. Select the Print Report Only checkbox. The routine will print the 
transactions that will be updated as a report. This option will not update any transactions. It's a 
good option to use to make sure the transactions that will be posted are correct. 

• I want to update transactions. Leave blank the Print Report Only checkbox. The routine will 
create and save transactions. 

Rate change 
The rate change is the percent to increase or decrease the current rate. For example, the city 
authorizes a 5% pay increase for all hourly employees. Jane uses this option to increase the hourly 
rate by 5%. For example, if an employee earns $10.00 per hour, then this routine will calculate 10 x 
0.05 = 0.50. Next the routine adds the current hourly rate to the calculated amount, like this 0.50 + 
10.00 = 10.50. Now, the new hourly rate for the current employee is 10.50.   

What is the rate change? 
• I want to increase the rate. Use the Rate Change field to enter a percent. Do not key the decimal. 

Example: 10 

• I want to decrease the rate. Use the Rate Change field to enter a percent, then enter the minus ( 
- ) sign. Do not key the decimal. Example: 10- 

Selection criteria 
In Caselle, the Selection Criteria allows you to choose which information to include in routines and 
reports and display in transaction grids.  

Update 
Use hourly rate to use the hourly rate that is stored in the employee's file. Use pay codes to increase 
or decrease the amount recorded in the selected pay codes.  

What do you want to update?  
• I want to change the hourly rate. Click to select Hourly Rate. 

• I want to change the pay codes. Click to select Pay Codes. 

Delete Inactive Employees 
When an employee’s record is no longer required, you can delete the entire record, including 
summary records, from Payroll. Use Delete Inactive Employees to delete records by employee 
number or you can select terminated employees. 

WARNING! Deleting an employee’s record is permanent. There is no undo to restore the deleted 
record. 

Delete inactive employees 
1. Open Clarity Payroll > Employees > Delete Inactive Employees. 

2. Fill in the options. 

3. Click GO (Ctrl+G). 

___ 
Delete terminated employees 
A terminated employees is an employee record that has a date recorded in the Termination Date field 
(Modify Existing Employees > Job tab > Job subtab).  
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What do you want to do? 
• I want to delete inactive employees. Click to deselect Delete Terminated Employees. 

• I want to delete inactive employees and terminated employees. Click to select Delete 
Terminated Employees. Then, enter a date in the Terminated Prior To field.  

Selection criteria 
In Caselle, the Selection Criteria allows you to choose which information to include in routines and 
reports and display in transaction grids.  

Employee Compensation Report 
Compensation is payment to unemployed or injured workers. Use the Employee Compensation 
Report to list employee wage and benefit amounts.  

Print an Employee Compensation Report 
1. Open Clarity Payroll > Reports > Employee Compensation Report. 

2. Select a report title. 

3. Fill in the report options. 

4. Click Print (Ctrl+P). 

___ 
Include check numbers 
A check number is a unique number that is assigned to each check. Use this option to add the check 
number for the check that paid the compensation amount to the employee.  

Do you want to include check numbers? 
• Yes, include them. Click to select Include Check Numbers. 

• No, do not include them. Click to deselect Include Check Numbers. 

Include employee amounts 
Employee amounts includes wage amounts for pay codes that report gross and fringe benefits.  

Do you want to include employee amounts? 
• Yes, include employee wage amounts. Click to select Include Employee Amounts. 

• No, do not include employee wage amounts. Click to deselect Include Employee Amounts. 

Include employer paid amounts 
An employer paid amount includes benefit amounts for employer-paid pay codes.  

Do you want to include employer paid amounts? 
• Yes, include amounts for employer-paid benefits. Click to select Include Employer Paid 

Amounts. 

• No, do not include amounts for employer-paid benefits. Click to deselect Include Employer Paid 
Amounts. 
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Include terminated employees 
A terminated employee is an employee who has a date recorded in the Termination field in the 
employee's record.  

Do you want to include employees that have been terminated? 
• Yes, I want to include terminated employees. Click to select Include Terminated Employees. 

• No, I do not want to include terminated employees. Click to deselect Include Terminated 
Employees. 

Report dates 
Report Dates is the report date range.  

Do you want to use the current pay period as the report date range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to use a different pay period. Change the Report Date, or click Advanced Options.  

Report style 
Use the report style to select how much information will print on the report. The detail refers to  the 
small elements, or pieces, that make up a transaction. Use a summary to add up the selected 
transactions and post the amount as a single line on the report.  

What do you want to do? 

• Print each transaction on the report. Use the Report Style drop-down list to select Detail. 
• Add up the transactions and print the total on the report. Use the Report Style drop-down list to 

select Summary. 

Employee Inquiry 
You can view the contents of the Employee Table in Inquiry or you can select a report by the type of 
information included in it. In Inquiry, Payroll displays information from the employee record. While you 
can view information in Inquiry, you cannot edit it. 

Quarterly 
• Show transactions by quarter. Click the Quarterly tab. 

• In the Display area: Select a quarter or year totals. 

• In the Year field: Select the year to display. 

• In the Summarize By area: Click an option to summarize transactions by category, type, or pay 
code. 

• In the Amount Type area: Click the Employee option to display employee amounts. Select the 
Employer option to display employer amounts. 

Monthly 
• Show transactions by quarter. Click the Quarterly tab. 

• In the Display area: Select a quarter or year totals. 

• In the Year field: Select the year to display. 

• In the Summarize By area: Click an option to summarize transactions by category, type, or pay 
code. 
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• In the Amount Type area: Click the Employee option to display employee amounts. Select the 
Employer option to display employer amounts. 

• Show transactions by month. Click the Monthly tab. 

• In the Year area: Click Calendar to show months based on the calendar year end. Click Fiscal to 
show months based on the fiscal year end. 

• In the Year field: Select the year to display. 

• In the Summarize By area: Click an option to summarize transactions by category, type, or pay 
code. 

• In the Amount Type area: Click the Employee option to display employee amounts. Click the 
Employer option to display employer amounts. 

Pay period 
• Show transactions by pay period. Click the Pay Period tab. 

• To view the pay period transaction summary, click the Summary subtab. 

• To view the pay period transaction detail, click the Detail subtab. 

• In the Amount Type area: Click the Employee option, and then select Dates or Check Numbers. 
Select the Employer option to display employer amounts. 

Gross 
• Show transactions for gross type pay codes. Click the Gross tab. 

Leave time 
• Show transactions for leave time type pay codes. Click the Leave Time tab. 

Employees 
• Show employee information. Click the Employee tab. 

• To view general employee information: Click the General subtab. 

• To view the additional fields not included on the General subtab: Click the Detail subtab. Right-
click on the Detail area to select columns for viewing. 

Attachments 
• To view attachments: Click the Attachments subtab. 

Employee List 
An employee is any individual that performs services for an employer. Use Employee List to print the 
following information: 

• Employee name, contact information, and identification  

• Department and job position 

• Paycheck options 

• Retirement information 

• Wage information 

• SUTA and allocations 

• Employee pay code information 

Do this... 
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1. Open Clarity Payroll > Reports > Employee List. 

2. Select a report title. 

3. Do you want to include all employees? 

• Yes, include all employees. Set the value for Employee.Employee Number to All.  

• No, let me select the employees to include. Double-click All, located next to Employee.Employee 
Number. Then, use the Values form to enter the employee number or numbers. Use a comma (,) 
to separate each number. Use a dash (-) to separate a range. Click OK. 

4. Click Print (Ctrl+P). 

Pay Schedules 
A pay schedule, also known as a pay scale, is a document that defines how much an employee can 
earn for a given job. The pay grade corresponds to level of responsibility and requirements to fill the 
job. While the pay step refers to the monetary incentive to reward the employee for work well done or 
length of service.  

 

Add a pay schedule 
1. Open Clarity Payroll > Organization > Pay Schedule. 

2. Click New (Ctrl+N). 

3. Use the options on the Pay Schedule tab to fill in the Schedule, Amount/Rate, and Description. 

4. Use the options on the Grades tab to add the pay grades to the schedule. 

5. Use the options on the Steps tab to add the pay steps to the schedule. 

6. Click Save (Ctrl+S). 

Change properties on an existing pay schedule 
1. Open Clarity Payroll > Organization > Pay Schedule. 

2. Use the Lookup bar to enter a pay schedule name. Press Enter. 

3. Now, update the pay schedule properties.  

Delete a pay schedule 
1. Open Clarity Payroll > Organization > Pay Schedule. 

2. Use the Lookup bar to enter a pay schedule name. Press Enter. 

3. Click Delete (Ctrl+D). 

Calculate the pay schedule 
After you make any changes to the information on the Grades or Steps tab, click Calculate to refresh 
the values in the Pay Schedule.  

Update new amounts and rates to employee records 
1. Open Clarity Payroll > Organization > Pay Schedule. 
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2. Use the Lookup bar to enter a pay schedule name. Press Enter. 

3. Next, click Update Employees. 

___ 
Amount/rate 
Use Amount/rate to calculate the pay schedule based on an annual amount or an hourly rate. The 
annual amount is the amount paid to the employee during a calendar year. While the hourly rate is the 
amount the employee is paid per hour.  

What do you want to do? 

• I want to use the amount paid to the employee during a calendar year. Click the Pay Schedule 
tab. Then, use Amount/rate to select Annual Amount. 

• I want to use the amount paid to the employee per hour. Click the Pay Schedule tab. Then, use 
Amount/rate to select Hourly Wage. 

Description 
A description is a word or phrase that describes the character or features of the pay schedule, grade, 
or step. 

What is the description?  
Use the Description field to enter a word or phrase. 

Grade 
The Grade is a unique name to the pay grade.  

Grades 
The pay grade is part of the pay schedule, or pay scale, that corresponds to level of responsibility and 
requirements to fill the job.  

 

What do you want to do? 
• I want to add a new grade. On the Grades tab, click Add a New Grade. Use the New Grade form 

to assign a title to the grade. Click OK. Next, use the table in the Steps area to fill in the 



Clarity Payroll 

22 

amount/rate for each step in the grade. 

  

• I want to remove a grade. On the Grades tab, click to select a grade from the Grades list. Click 
Remove the Selected Grade. 

  

• I want to change the display order. On the Grades tab, click to select a grade from the Grades 
list. Click Move the Selected Grade Up/Down. Keep clicking until the grade appears in the right 
place in the Grades list.  

Schedule 
The schedule is a unique name that is assigned to the pay schedule.  

Step 
The step is a unique name that is assigned to a pay step in a pay schedule.  

Steps 
The pay step refers to the monetary incentive to reward the employee for work well done or length of 
service.  
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What do you want to do? 
• I want to add a new step. On the Steps tab, click Add a New Step. Use the New Step form to 

assign a name. Click OK. Now, enter the description, and the amount to pay for each grade at the 
selected step.  

• I want to remove a step. On the Steps t ab, click to select a step from the Steps list. Then, click 

Remove the Selected Step.   

• I want to change the display order. On the Steps tab, click to select a step from the Steps list. 
Click Move the Selected Step Up/Down. Keep clicking until the step appears in the right place in 
the Steps list.  

Payroll History 
Use the Payroll History to summarize paychecks by pay code for each employee. 

Print Payroll History 
1. Open Clarity Payroll > Employees > Payroll History. 

2. Select a report title. 

3. Fill in the report options. 

4. Click Print (Ctrl+P). 
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___ 
Include range totals 
Use Include Range Totals to add the pay code amounts for the dates in the date range and print it on 
the report.  

 

Do you want to print range totals? 
• Yes, print range totals. Click to select Include Range Totals. 

• No, do not print range totals. Click to deselect Include Range Totals. 

Include year-to-date totals 
This is the sum of each pay code from the beginning of the year (1/1/YYYY) through the current date.  

Do you want to print year-to-date totals? 
• Yes, print year-to-date totals. Click to select Include Year-to-Date Totals. 

• No, do not print year-to-date totals. Click to deselect Include Year-to-Date Totals. 

Report dates 
Report Dates is the report date range.  

Do you want to use the calendar year as the report range?  

• Yes, I want to use the calendar year. Continue to the next step.  

• No, I want to use a different date range. Change the Report Date, or click Advanced Options.  

Payroll Prelist Worksheet 
Print a Payroll Prelist Worksheet to print a list of employees eligible to receive a paycheck during a 
pay period. Use the Payroll Prelist Worksheet during the pay period to record leave time used, one 
time only additional miscellaneous pay, and deductions, overtime hours worked, etc. 
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Print Payroll Prelist Worksheet 
1. Open Clarity Payroll > Reports > Payroll Prelist Worksheet. 

2. Select a report title. 

3. Fill in the report options. 

4. Click Print (Ctrl+P). 

___ 
Blank lines between employees 
This option prints a blank line between employee records to make the list easier to read. You can 
increase the distance between records by increasing the number of printed blank lines. 

What do you want to do? 

• I want to separate records with a blank line.  

• I want do not want to separate records with a blank line.  

Include employee allocations 
Employee allocations refer to the GL accounts and the percentage that is distributed into the funds for 
the employee. Example: 53-80-OOO, 30.00% and 10-44-OOO, 70.00%.  
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What do you want to do? 
• I want to include employee allocations. Click to select Include Employee Allocations. 

• I do not want to include employee allocations. Click to deselect Include Employee Allocations. 

Include employee information 
Employee information includes the employee's retirement status, Earned Income Credit status, 
Federal exemptions and status, state exemptions and status, payment type, and frequency.  

 

Do you want to include employee information? 
• Yes, I want to add employee information. Click to select Include Employee Information. 

• No, I do not want to add employee information. Click to select Include Employee Information. 

Report dates 
Report Dates is the report date range.  

Do you want to use the current pay period as the report date range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to use a different pay period. Change the Report Date, or click Advanced Options.  
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Benefits 
Benefits Register – Detail 
Print this report to 

• Verify benefit pay codes and transactions. 

• Ensure the Accounts Payable invoice for benefit amounts matches the employer's contribution. 

• Check for GL accounts with zero amounts.   
Note: The report will subtotal amounts by fund at the end of the report. 

Print Benefits Register – Detail 
1. Open Clarity Payroll > Employees > Benefits Register – Detail. 

2. Select a report title.  

3. Fill in the report options. 

4. Click Print (Ctrl+P). 

___ 
Pay codes 
A pay code is an account in payroll that records hours worked for an activity. The highlighted items in 
the Pay Codes field are the pay codes that will be included on the report.  

What do you want to do? 

• I want to select a pay code. Click to select a pay code.  

• I want to select more than one pay code. Press and hold Ctrl, while holding down the Ctrl key, 
click to select each pay code.   

Report dates 
Report Dates is the report date range.  

Do you want to use the current month as the report date range?  

• Yes, I want to use the current month. Continue to the next step.  

• No, I want to use a different date range. Change the Report Date, or click Advanced Options. 

Summarize pay code by GL accounts 
Use summarize to reduce the pay code detail into a summary balance by GL accounts. When this 
option is selected, the report will summarize pay code information when two or more lines reference 
the same pay code, debit account, and credit account.  

Do you want to summarize pay codes by GL accounts? 

• Yes, summarize pay codes by GL accounts. Click to select Summarize Pay Code By GL 
Accounts.  

• No, include pay code detail by GL account. Click to deselect Summarize Pay Code By GL 
Accounts. 
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Benefits Register – Summary 
Use the Benefits Register – Summary to print the employee number, name, and Social Security 
number. Adding a Benefit Amount column on the Columns tab will print one column for each active 
pay code. The column will contain the corresponding benefit amounts for each pay code. 

Print Benefits Register – Summary 
1. Open Clarity Payroll > Employees > Benefits Register – Summary. 

2. Select a report title. 

3. Select the report date range. 

4. Click Print (Ctrl+P). 

Calculate Benefit Amounts 
Run this routine to compute Social Security, Medicare, health insurance, retirement, etc. Note: If a 
benefit is recorded as taxable income, you may want to check the benefit pay code to ensure the 
benefit is computing and recording the benefit correctly. 

Calculate benefit amounts 
1. Open Clarity Payroll > Employees > Calculate Benefit Amounts. 

2. Fill in the pay period range, journal, and pay codes. 

3. Click GO (Ctrl+G).  

___ 
Beginning/ending pay period 
This is the date range the system will use to select entries. Use the Beginning Pay Period to select the 
first period in the range. Use the Ending Pay Period to select the last period in the range.  

Current pay period  
The current period is the period the system will use to record transactions.  

Journal 
The journal is the place where you will record transactions for calculated benefit amounts. 

In which journal do you wish to create transactions for calculated benefit amounts? 
• I know the journal code. Use the Journal drop-down list to select a journal code.  

• Help me find the journal code. Click Search. Use the Search form to find the journal code.  

Pay code 
A pay code is an account in payroll that records hours worked for an activity. The highlighted items in 
the Pay Codes field are the pay codes that will be included on the report.  

What do you want to do? 

• I want to select a pay code. Click to select a pay code.  

• I want to select more than one pay code. Press and hold Ctrl, while holding down the Ctrl key, 
click to select each pay code.   
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Period number 
A pay period is the interval in which you choose to pay your employees. 

Selection criteria 
In Caselle, the Selection Criteria allows you to choose which employees to include in the routine. 

Enter Benefit Adjustments 
A benefit is a service such as health insurance or right, leave time for example, that an employer 
provides to an employee in addition to wages. If benefits are computed or entered incorrectly, use 
Enter Benefit Adjustments to record the correct amount.  

Enter benefit adjustment 
1. Open Clarity Payroll > Employees > Enter Benefit Adjustments. 

2. Fill in the options on the form.  

3. Press Enter to move through the remaining fields and save the transaction.  

Delete a benefit adjustment 
1. Open Clarity Payroll > Employees > Enter Benefit Adjustments. 

2. Use the same Check Issue Date as the date the adjustment was recorded. 

3. Now, click Delete (Ctrl+D). Fill in the options on the Delete form. Click OK. 

___ 
Amount 
Use Amount to enter the adjustment amount. 

Check issue date 
The check issue date is the date the check was issued. The routine will use this date to record the 
adjustment transaction.  

Credit account 
A GL account is an account in the General Ledger that records credits. 

Current pay period 
The current period is the period the system will use to record transactions.  

Debit account 
A GL account is an account in the General Ledger that records debits. 

Employee 
An employee is any individual that performs services for an employer. Use the Employee field to enter 
the employee name or number. Click the Employee menu to view additional options.  

GL activity 
A GL Activity refers to a user-defined code that is created in Clarity General Ledger for reporting 
resources and transactions. The GL activity code can report on subsystems that are interfaced to the 
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Clarity General Ledger. This interface provides an efficient means of tracking and reporting on a GL 
activity code.  

Job number 
A job number refers to a user-defined code that is created in Clarity Project Accounting for reporting 
resources and transactions associated with a specific job. You can use a job number to manage 
transactions created in Clarity General Ledger and the Clarity Project Accounting Suite, which 
includes Project Accounting, Materials Management, and Asset Management.  

Journal 
The journal is the place where you will record transactions for benefit adjustments. 

Pay code 
A pay code is an account in payroll that records hours worked for an activity. Use Pay Code to enter 
the pay code number that belongs to the benefit that is being adjusted. Use the Pay Code menu, 
located at the end of the Pay Code field, to view additional options.  

Period number 
A pay period is the interval in which you choose to pay your employees. For example, weekly, semi-
monthly, monthly, quarterly, or annually.  

Reference number 
The reference number is the number that is assigned to the transaction. The application  uses the 
check issue date and the reference number to organize transactions.  

Transaction grid 
The transaction grid displays the adjustments that have been recorded for the selected employee. 

Third Party Sick Pay 
Third party sick pay is a disability insurance benefit that provides employees with partial or full wage 
benefit payments while on long-term medical leave. The payments are not made through the 
employer, but through an insurance company, union plan, or state temporary disability plan. 

Use the instructions in this help topic to set up a Third Party Net Pay Code and/or Sick Pay Code to 
record disability payments from a third party provider. This is a two step process. First, set up the pay 
code for Third Party Sick Pay. Then, add the Third Party Sick Pay pay code to the employee who will 
receive payments from a third party.  

First, add a pay code for Third Party Sick Pay 
Set up a pay code that records amounts for sick pay that is received from a third party other than the 
employer. 

Do this... 
1. Open Clarity Payroll > Organization > Pay Codes.  

2. Does a pay code for third party sick pay exist? 

• Yes, the pay code exists. Use the Lookup bar to enter a pay code and sub code.  

• No, the pay code does not exist. Click New (Ctrl+N) to add a new pay code.     

3. On the Employee tab > Employee subtab, click to select Third Party. 
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4. On the Employer tab > Employer subtab, click to select Third Party. 

5. Click Save (Ctrl+S). 

Second, add the Third Party Sick Pay to the employee record 
Look up the employee record for the employee that is receiving payments for sick pay from a third 
party. Then, add the pay code for Third Party Sick Pay to the employee’s record.  

Do this... 
1. Open Clarity Payroll > Employees > Modify Existing Employees. 

2. Use the Lookup bar to enter the employee’s name or number. Press Enter. 

3. Click the Pay Codes tab.  

4. Click Select Pay Codes. 

5. Use the Selection form to move the pay code for Third Party Sick Pay to the Selected Pay Codes 
list. Click OK.   

Third, add Third Party Sick Pay to the employee’s W-2 Form 
If the employee is receiving a payment from a third party, other than the employer, and the employer 
will file a W-2 Form for the employee, select the Third Party Sick Pay checkbox on the Job tab > Job 
subtab in the employee’s record.  

Do this... 
1. Open Clarity Payroll > Employees > Modify Existing Employees. 

2. Use the Lookup bar to enter the employee’s name or number. Press Enter. 

3. Click the Job tab > Job subtab. 

4. Click to select Third Party Sick Pay. This checkbox is located in the section titled Include on W-2 
Form. 

Workers Compensation List 
Workers Compensation is a program that provides payments to employees with job-related injuries. 
Use the Workers Compensation List to review the amount an employee pays to the Workers 
Compensation fund. 

Print Workers Compensation List 
1. Open Clarity Payroll > State Reports > Workers Compensation List. 

2. What is the state code? Use the Get Report State form to select a two-character state code. Click 
OK. 

3. Select a report title. 

4. Fill in the report options and form layout. 

5. Click Print (Ctrl+P). 
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___ 
Forms 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to use the current form?  

• Yes, I want to use the current form. Continue to the next step. 

• No, I want to use a different form. Click on the Forms tab > Form Options subtab. Then, select a 
different form name from the Form drop-down list.  

Print form 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to print forms? 

• Yes, I want to print forms. Click to select Print Form. Then, set up the options on the Forms tab.  

• No, I do not want to print forms. Click to deselect Print Form.  

Print detail report 
The detail report prints this information for each employee: Social Security Number, Total Wages and 
Allowances, Not Subject Amount, Amount Over Limit, and Taxable Amount. Use the detail report to 
check the employee information that will print on the report.  

Do you want to print the detail report? 
• Yes, I want to print the detail report. Click to select Print Detail Report. 

• No, I do not want to print the detail report. Click to deselect Print Detail Report. 

Report dates 
Report Dates is the report date range.  

Do you want to use the current quarter as the report date range?  

• Yes, I want to use the current quarter. Continue to the next step.  

• No, I want to1 use a different quarter. Change the Report Date, or click Advanced Options.  

Workers compensation hours pay codes 
The Workers Compensation Hours Pay Codes is a list of workers compensation pay codes. Workers 
Compensation is a program that provides payments to employees with job-related injuries.  

Do you want to include hours for pay codes that record workers compensation? 
• Yes, include hours for workers compensation. Click Select, this button is located next to the 

Workers Compensation Hours Pay Codes field on the Report Options tab. Use the Selection form 
to find the workers compensation pay codes and move them to the Selected Pay Codes list. Click 
OK.  

• No, do not include hours for workers compensation. Click Select, this button is located next to the 
Workers Compensation Hours Pay Codes field on the Report Options tab. Use the Selection form 
to remove all of  the workers compensation pay codes from the Selected Pay Codes list. Click 
OK. 

Workers Compensation Report 
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Workers Compensation is a program that provides payments to employees with job-related injuries. 
Use the Workers Compensation Report to calculate and view the state workers compensation 
payments.  

Print Workers Compensation Report 
1. Open Clarity Payroll > State Reports > Workers Compensation List. 

2. What is the state code? Use the Get Report State form to select a two-character state code. Click 
OK. 

3. Select a report title. 

4. Fill in the report options and form layout. 

5. Click Print (Ctrl+P). 

___ 
Forms 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to use the current form?  

• Yes, I want to use the current form. Continue to the next step. 

• No, I want to use a different form. Click on the Forms tab > Form Options subtab. Then, select a 
different form name from the Form drop-down list.  

Print form 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to print forms? 
• Yes, I want to print forms. Click to select Print Form. Then, set up the options on the Forms tab.  

• No, I do not want to print forms. Click to deselect Print Form.  

Print detail report 
The detail report prints this information for each employee: Social Security Number, Total Wages and 
Allowances, Not Subject Amount, Amount Over Limit, and Taxable Amount. Use the detail report to 
check the employee information that will print on the report.  

Do you want to print the detail report? 

• Yes, I want to print the detail report. Click to select Print Detail Report. 
• No, I do not want to print the detail report. Click to deselect Print Detail Report. 

Report dates 
Report Dates is the report date range.  

Do you want to use the current quarter as the report date range?  

• Yes, I want to use the current quarter. Continue to the next step.  

• No, I want to1 use a different quarter. Change the Report Date, or click Advanced Options.  
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Workers compensation hours pay codes 
The Workers Compensation Hours Pay Codes is a list of workers compensation pay codes. Workers 
Compensation is a program that provides payments to employees with job-related injuries.  

Do you want to include hours for pay codes that record workers compensation? 
• Yes, include hours for workers compensation. Click Select, this button is located next to the 

Workers Compensation Hours Pay Codes field on the Report Options tab. Use the Selection form 
to find the workers compensation pay codes and move them to the Selected Pay Codes list. Click 
OK.  

• No, do not include hours for workers compensation. Click Select, this button is located next to the 
Workers Compensation Hours Pay Codes field on the Report Options tab. Use the Selection form 
to remove all of  the workers compensation pay codes from the Selected Pay Codes list. Click 
OK. 

___ 
Troubleshooting 

How do I change rate multipliers in workers compensation? 
1. Open Clarity Payroll > Organization > States. 

2. Enter the two-character state code in the Lookup bar. Press Enter. 

3. Go to the Workers Compensation tab. 

The modifiers appear in the list. 

4. Select a modifier from the list. 

5. Click on the sub-tabs for Modifiers, Class Codes, or Additional Premiums to locate the rate you wish 
to modify. 

6. Enter the new rate. Use a minus (-) if the new rate is a credit or discount. Use a (+) if the modifier 
adds to the rate. 

How do I create a workers compensation report for annual hours worked and hourly wage?   
Use a transmittal report instead of the Workers Compensation Report to gather the needed 
information. 

1. Open Clarity Payroll > Reports > Pay Code Transaction Report. 

2. Select report name. 

3. Set the Report Dates to Calendar Year Date. 

Click Advanced Options and select Calendar Year Date in both the Beginning Date Type and 
Ending Date Type fields. 

4. Go to the Pay Codes tab. 

5. Click Add a New Pay Code Field. 

6. Select the pay codes for Regular and Overtime. 
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Note: In some states, overtime may be charged at straight time instead of 150%. This report will 
identify how many hours were paid at 150%. 
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Calculations 
Calculation Formulas 
Use Calculation Formulas to set up a new formula, edit an existing formula, or delete an old formula. 
All formulas used in the Payroll program are stored in this table. Then, you can use the calculation 
formula to set up the options in the Calculations table. When a routine uses a calculation the 
calculation will look up the corresponding calculation formula, calculation table, and pay code type.  

Examples of formulas that are commonly used in the Payroll application: Federal Withholding, Federal 
Earned Income Credit, State Withholding.  

This is an example of a calculation formula for calculating the federal withholding amount.  

 

Add a calculation formula 
1. Open Clarity Payroll > Organization > Calculation Formulas. 

2. Click New (Ctrl+N). 

3. Fill in the formula properties.  

4. Click Save (Ctrl+S). 

Change an existing calculation formula 
1. Open Clarity Payroll > Organization > Calculation Formulas. 

2. Use the Lookup bar to enter the calculation name. Press Enter. 

3. Now, you can update the properties on the calculation formula.  

Delete a calculation formula 
1. Open Clarity Payroll > Organization > Calculation Formulas. 

2. Use the Lookup bar to enter the calculation name. Press Enter. 

3. Click Delete (Ctrl+D).  

___ 
Check syntax 
Syntax refers to order in which the elements in the formula are put together to form a valid formula. 
Use Check Syntax to search the elements in the formula for errors that need to be corrected.  
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Run this step last. Then, fix any errors that appear on the Error report before you use the calculation 
formula. 

Formula 
A formula is an expression of symbols to express data.  

Begin by entering the formula... 
Use the Formula field to enter the variables and operators in the formula, like the highlighted text 
here... 

 

How do I enter an operators? 

• I know the operators that I want to enter. You can type the operators (+, -, *, /, =, and so on) 
directly into the Formula field.  

• Help me enter an operator. You can click Operators to show a list of operators. Use the 
Operators list to select and insert an operator.  

How do I enter variables? 

• I know the variable name. Make sure it's the same variable name that is used in the Payroll 
application. Use the Formula field to enter the variable name.  

• Help me find a variable name. Click Variables to show a list of variables. Use the Search list to 
look up the variable name. Then, click to select it. A description of the variable's function is 
located to the right of the variable's name. The routine will insert the variable name into the 
Formula field.  

Finally, set the last line of the formula to RESULT. 
The RESULT is the value that is obtained by the formula, and the RESULT is the value that will be 
included on the reports and stored in the database. For example, if the formula adds 10 plus 15, then 
the RESULT is 25.  

Use the last line of the formula to enter Result =, followed by the expected variable.  

Formula name 
The formula name is a unique name that is assigned to a calculation formula.  

What is the formula name? 
Use the Formula Name field to enter a title, or description, up to 60 characters long.  
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Operators 
An operator is a symbol that denotes or performs a mathematical or logical operation. Example: +, -, /, 
*, = 

How do I enter an operators? 

• I know the operators that I want to enter. You can type the operators (+, -, *, /, =, and so on) 
directly into the Formula field.  

• Help me enter an operator. You can click Operators to show a list of operators. Use the 
Operators list to select and insert an operator.  

Original master 
Use the original master to copy an existing calculation formula to the current calculation formula.  

What do you want to do? 

• I want to start from the beginning. Click Select. The Import Master dialog box lists all of the 
available masters. Click to select a master formula. Then, click OK.  

• I want to copy a calculation formula so I can edit it. Skip the Original Master field.  

Variables 
A variable is a symbol that represents a value. For example, in the Payroll application an employee's 
current period wages, the number of current exemptions, and modifiers can all be represented by 
variables.  

How do I enter variables? 

• I know the variable name. Make sure it's the same variable name that is used in the Payroll 
application. Use the Formula field to enter the variable name.  

• Help me find a variable name. Click Variables to show a list of variables. Use the Search list to 
look up the variable name. Then, click to select it. A description of the variable's function is 
located to the right of the variable's name. The routine will insert the variable name into the 
Formula field.  

Calculation Glossary 

Amount 
The variable is currency, such as 512.00. 

Calculation 
Associates the calculation method, calculation option, and pay code type. 

Calculation Name 
Title the program will use to reference a calculation. Given in the Calculation View to associate a 
specific calculation method with a specific calculation option and pay code type. 

Field Modifier 
Up to twenty fields can be defined for each option. Each field includes a field description, type, and 
amount. 
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Method 
Defines the variables and the order the variables will be used in the calculation. 

Number 
The variable is an integer, such as 1, 2, 3, 4, 5, ... 

Option 
A calculation option might include up to twenty fields and an independent rate table. The fields and 
rates can be combined to create variables for use in the calculation. 

Pay Code Type 
The type of pay code associated with a calculation. 

Percentage 
The type of pay code associated with a calculation. 

Rate 
Includes the variables used to calculate rates for all amounts in the specified range, tax amount, and 
tax rate. 

Type 
Defines the field value as an amount, percent, or number. 

Variables Button 
Displays the Calculation Options List. 

Calculation Tables 
A calculation table stores the rate table that the Payroll application will use to calculate amounts. The 
Federal Withholding Rates for Single and Married, as well as the State Withholding Rates for Single 
and Married, are stored in separate calculation tables.  

This is an example of a rate table for the Federal Withholding Rates for 2012.  

 

Add a calculation table 
1. Open Clarity Payroll > Organization > Calculation Tables. 

2. Click New (Ctrl+N). 
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3. Fill in the calculation table name. 

4. Click Add a New Rate. Now, fill in the limits, tax amount, and tax rate for each level in the rate.   

5. Click Save (Ctrl+S).  

Change properties on an existing calculation table 
1. Open Clarity Payroll > Organization > Calculation Tables. 

2. Use the Lookup bar to enter a calculation table name. Press Enter. 

3. Now, you can edit the rate table properties.  

Remove a level from the rate table 
1. Open Clarity Payroll > Organization > Calculation Tables. 

2. Use the Lookup bar to enter a calculation table name. Press Enter. 

3. Click to select a level from the rate table. 

4. Next, click Remove the Selected Rate. 

Delete a calculation table 
1. Open Clarity Payroll > Organization > Calculation Tables. 

2. Use the Lookup bar to enter a calculation table name. Press Enter. 

3. Click Delete (Ctrl+D). 

___ 
Calculation table name 
The Calculation Table Name is a unique name that is assigned to the calculation table. Later when 
you set up Calculations and Calculations, you will use the Calculation Table Name to reference the 
rate table.  

Modifiers 
A modifier is a variable that adjusts the calculated amount on a percent, amount, or number.  

Does the calculation table use a modifier? 

• Yes, the calculation table uses a modifier. Click the Modifiers tab. Use the Description, Type, and 
Value to enter the modifier properties.  

• No, the calculation table does not use a modifier. You do not need to set up the options on the 
Modifiers tab.  

Amount, number, or percent?  
Example 1: If the value is an amount, such as $20, then you would select Amount.   

Example 2: If the value is a percent, such as 5%, then you would select Percent. 

Example 3: If the value is a number, such as 5, then you would select Number. 
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Not over 
Not over is the maximum wage limit for the new rate. For example, if the range for the first rate is 0-
100, the 100 is the upper limit or maximum wage limit.  

Over 
Over is the minimum wage limit for the new rate.  

Tax amount 
The tax amount is the amount that will be withheld for the given range. The line number refers to a 
single row in the tax table.   

Does the line number have a tax amount? 
• Yes, the line number has a tax amount. Use the Tax Amount field to enter the amount to 

withhold.  

• No, the line number does not have a tax amount. Leave blank the Tax Amount field.  

Tax rate 
The tax rate is a charge imposed by a governmental body on personal income.  

Does the line number have a tax rate? 
• Yes, the line number has a tax rate. Use the Tax Rate field to enter the percent to withhold.  

• No, the line number does not have a tax rate. Leave blank the Tax Rate field. 

Calculations 
A calculation uses a formula to determine an amount, percentage, or number. Use Calculations to set 
up the formulas that you will use in the Payroll application to calculate state, federal, and earned 
income credits. The calculation associates the calculation formula, calculation table, and pay code 
type. 

Usually, these calculations will be set up for you when you purchased the Payroll application. Then, 
you only need to select the state and pay code to use the appropriate calculation. If you need 
assistance, please call customer service.  

In Version 2.x, 3.x: The Local and State tables stored the rates for calculating local and state taxes. In 
Clarity 4.x, the Calculation table replaces the rate tables found in the State and Local tables. 

Add a calculation 
1. Open Clarity Payroll > Organization > Calculations. 

2. Click New (Ctrl+N). 

3. Fill in the calculation name. 

4. Next, enter the calculation formula, table, and pay code type. 

5. Click Save (Ctrl+S). 

Change properties on an existing calculation 
1. Open Clarity Payroll > Organization > Calculations. 
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2. Use the Lookup bar to enter a calculation name. Press Enter. 

3. Now, you can update the calculation properties. 

Delete a calculation 
1. Open Clarity Payroll > Organization > Calculations. 

2. Use the Lookup bar to enter a calculation name. Press Enter. 

3. Click Delete (Ctrl+D).  

___ 
Abbreviated calculation name 
The abbreviated calculation name is a descriptive name that can replace the full name when space is 
tight.  

What is the abbreviated name? 
• Use the Abbreviated Calculation Name field to enter a brief description, up to 20 characters.  

Calculation formula 
A calculation formula is an expression of symbols to express data, for example, to calculate a Federal 
Earned Income Credit. The calculation formula must be set up in the Organization > Calculation Table 
before you can select it from this form.  

Will the calculation reference a calculation formula? 

• Yes, link the calculation to a calculation formula. Use the Calculation Formula drop-down list to 
select the name of the calculation formula.   

• No, do not link the calculation to a calculation formula. Leave blank the Calculation Formula 
field.  

Calculation name 
The calculation name is a unique name given to the calculation. Use the Calculation Name field to 
enter a descriptive title, up to 60 characters.  

Calculation table 
A calculation table stores the rate table that the Payroll application will use to calculate amounts. The 
Federal Withholding Rates for Single and Married, as well as the State Withholding Rates for Single 
and Married, are stored in separate calculation tables.  

Will the calculation reference a calculation table?  
• Yes, link the calculation to a calculation table. Use the Calculation Table drop-down list to select 

the name of the calculation table.  

• No, the calculation does not use a calculation table. Leave blank the Calculation Table field.  

Pay code type 
A pay code type refers to an account in payroll that records hours worked for a category that contains 
a similar set of pay codes. You need to set up the pay code types to make the options in the drop-
down list available.  

Will the calculation reference a pay code type? 



Calculations 

43 

• Yes, link the calculation to a pay code type. Use the Pay Code Type drop-down list to select the 
name of the pay code type. 

• No, do not link the calculation to a pay code type. Leave blank the Pay Code Type field.  

Calculations – Examples 
This is an example of how to set up a simple calculation for Arizona State’s Withholding tax. Arizona 
State calculates the withholding tax as a percent of the Federal Withholding tax (FWT). To keep things 
simple, assume all single employees pay 25% of FWT to the state and all married employees pay 
30% of FWT to the state. 

Step 1: Set up Calculation Options   
The Calculation Option View stores the option name, allows you to define up to 20 variables, and 
allows you to define a rate table. 

Set up the Arizona State Withholding Tax – Single 
1. Open the Organization menu. 

2. Click Calculation Option. 

3. Click New. 

4. In the Option Name field: Enter Arizona State Withholding – Single. 

5. Set up these items in Field 1: 

• In the Description field: Enter Percent of Federal Tax. 

• From the Type drop-down list: Select Percent. 
• In the Amount field: Enter 25 

  
6. Click Save. 

Set up the Arizona State Withholding Tax – Married 
1. In the Option Name field: Enter Arizona State Withholding – Married. 

2. Set up these items in Field 1: 

• In the Description field: Enter Percent of Federal Tax. 

• From the Type drop-down list: Select Percent. 

• In the Amount field: Enter 30 
  

3. Click Save. 

Step 2: Set up Calculation Methods 
Use the Calculation Method View to define the equation that will be used to calculate the amount. 
Since the Arizona State Withholding Tax uses the same calculation method to calculate the tax for 
single or married, only one calculation method needs to be set up here. 

Do this: 
1. Open the Organization menu. 
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2. Click Calculation Method. 

3. Click New. 

4. In the Method Name field: Enter Arizona State Withholding – Single. 

5. Skip the Master and Original Master fields. 

Set up the AZ State Withholding Tax equation: 
1. In the Calculation field: Enter RESULT = FWT * FIELD1 

• Type the variables, or 

• Click the Variables button to select from a Variables List.   
Import: Import an existing calculation. 

Edit: Modify the current calculation. 

Operators: Insert the symbol to add, subtract, multiply, divide, etc. 

Variables: Insert a variable. 

Check Syntax: Verify the equation calculates an amount.   

2. Click Save. 

Steps 3: Set up Calculation 
Use the Calculation View to link a specific calculation method with a specific calculation option and 
pay code type. 

Do this: 
1. Open the Organization menu. 

2. Click Calculation. 

3. Click New. 

Set up the AZ State Withholding Tax – Single Calculation 
4. In the Calculation Name field: Enter Arizona State Withholding – Single. 

5. From the Calculation Method drop-down list: Select Arizona State Withholding. 

6. From the Calculation Option drop-down list: Select Arizona State Withholding – Single. 

7. From the Pay Code Type drop-down list: Select State Withholding. 

8. Click Save. 

Set up the AZ State Withholding Tax â€“ Married calculation 
9. In the Calculation Name field: Enter Arizona State Withholding – Married. 

10. From the Calculation Method drop-down list: Select Arizona State Wtihholding. 

11. From the Calculation Option drop-down list: Select Arizona State Withholding – Married. 
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12. From the Pay Code Type drop-down list: Select State Wtihholding. 

13. Click Save. 

You have set up two calculations that use the same calculation method and pay code type, and 
different calculation options. You can also set up a rate table to create calculation options that 
calculate based on rates. 
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Direct deposit 
Activate ACH Prenotification 
A prenotice, or prenotification, is a test to ensure bank routing information is accurate. During the 
prenotification phase the direct deposit is not executed and the employee/vendor will receive a regular 
paycheck.  

If the prenotification is successful, then the direct deposit will begin the following period.  

If the prenotification is not successful, you need to contact the employee/vendor to correct the error. 
Then, the prenotification test is repeated until the test is successfully completed.  

Use Activate ACH Prenotification to change the direct deposit status on an employee from 
prenotification to active.  

Do this... 
1. Open Clarity Payroll > Employees > Activate ACH Prenotifications.  

2. Do you want to change the direct deposit status on all prenotification employees? 

• Yes, change the direct deposit status on all prenotification employees. Use Employee.Employee 
Number to select All as the Value.  

• No, change only the direct deposit status on the selected prenotification employees. Use 
Employee.Employee Number to double-click Value. Then, use the Values form to enter the 
employee number. Click OK.  

3. Click GO (Ctrl+G). 

Create ACH File 
ACH is an acronym for Automated Clearing House Network. The ACH file is the electronic file that 
contains the employee information and amounts. When you create the ACH file the routine will also 
print a Direct Deposit Report that includes the direct deposit information that will be included in the 
ACH file.  

Create ACH file 
1. Open Clarity Payroll > Employees > Create ACH File. 

2. Fill in the options on the form.  

3. Click GO (Ctrl+G).  

___ 
Create transfer file 
A transfer file is the file of direct deposit recipients that will be sent to the bank to process direct 
deposits.  

Do you want to create a transfer file? 
• Yes, I create a transfer file. Click to select Create Transfer File. Then, fill in the options listed 

below the Create Transfer File checkbox.  

• No, I do not want to create a transfer file. Click to deselect Create Transfer File.  



Direct deposit 

47 

Transfer file name 
Use the Transfer File Name to enter the name assigned to the transfer file.  

What do you want to do? 
• I want to create the transfer file in the default directory. Use the Transfer File Name field to enter 

the file name followed by the extension, such as .txt. Example: filename.txt 

• I want to create the transfer file in a different directory. Use the Transfer File Name field to 
include the drive letter and directory followed by the file name and extension. Example: 
a:\directory\filename.txt 

Deposit date 
The deposit date is the date the system will use to record the transaction.  

Do you want to use the current date as the deposit date?  

• Yes, I want to use the current date. Continue to the next step.  

• No, I want to use a different date. Click on the Deposit Date field to enter a MM/DD/YYYY.  

Include organization's offset record 
The organization's offset record is the routing number and account number that belongs to the 
organization.  

 

Do you want to include the organization's offset record in the ACH file? 
• Yes, add the organization's offset record to the ACH file. Click to select Include Organization's 

Offset Record. 

• No, create the ACH file without the organization's offset record. Click to deselect Include 
Organization's Offset Record.  

Include prenotification accounts only 
A prenotice, or prenotification, is a test to ensure bank routing information is accurate. During the 
prenotification phase the direct deposit is not executed and the employee/vendor will receive a regular 
paycheck.  

If the prenotification is successful, then the direct deposit will begin the following period.  

If the prenotification is not successful, you need to contact the employee/vendor to correct the error. 
Then, the prenotification test is repeated until the test is successfully completed.  

Do you want to include prenotification employees? 
• Yes, add prenotification employees to the ACH file. Click to select Include Prenotification 

Amounts Only.  
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• No, do not add prenotification employees to the ACH file. This file contains only employees with 
an active direct deposit status. Click to deselect Include Prenotification Amounts Only.  

Pay period 
A pay period is the interval in which you choose to pay your employees. For example, weekly, semi-
monthly, monthly, quarterly, or annually. Use this field to select the pay period for recording the direct 
deposit transactions that will be created when you run this routine.  

Do you want to record direct deposit transactions in the current period? 

• Yes, I want to use the current period to record transactions. This is the default setting. Continue 
to the next step. 

• No, I want to record transactions in a different pay period. Use the Pay Period drop-down list to 
change the pay period.  

Recreate transfer file for all employees 
Use Recreate Transfer File for All Employees to include checks that have been included in a previous 
ACH file in the current ACH file.  

Are you including checks that have been included in a prior ACH file? 
• Yes, this file includes checks that have already been sent. Click to select Recreate Transfer File 

for All Employees. 

• No, this file includes only checks that have not been sent. Click to deselect Recreate Transfer 
File for All Employees. 

Report order 
The report order is the method for arranging data in the ACH file.  

How do you want to order the report? 
• Order the report by employee number. Click to select Employee Number. 
• Order the report by employee name. Click to select Employee Name. 

Selection criteria 
In Caselle, the Selection Criteria allows you to choose which information to include in routines and 
reports and display in transaction grids.  

Uppercase transfer file 
Uppercase letters look like this: THIS IS ALL UPPERCASE. Use this option to determine the type of 
letters that you will use in the ACH file.  

Do you want to use all UPPERCASE letters? 
• Yes, use all UPPERCASE letters. Click to select Uppercase Transfer File. 

• No, send the file as is. Keep capitalized letters and lowercase letters exactly as they appear in the 
file. Click to deselect Uppercase Transfer File.  

Warning message 

A warning will print on the report: 

• If transactions for an employee have already been created in a previous session. 

• If the employee amounts exceed the available net pay. 
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Federal reports 
940 Report 
Form 940 is the federal unemployment tax annual report form. First, the form calculates the 
employer's federal unemployment tax liability, then adjusts for any state unemployment taxes paid. 
Second, the form calculates the unemployment tax due. Third, the form compares the unemployment 
tax due for the year to the tax already paid.  

Use the 940 Report to print wages in the 940 and 940-EZ forms, 940 report, or print to a custom form.  

Print 940 report 
1. Open Clarity Payroll > Reports > 940 Report. 

2. Select a report title. 

3. Fill in the report options.  

4. Click Print (Ctrl+P). 

___ 
Print detail report 
The detail report prints this information for each employee: Social Security Number, Total Wages and 
Allowances, Not Subject Amount, Amount Over Limit, and Taxable Amount. Use the detail report to 
check the employee information that will print on the report.  

Do you want to print the detail report? 
• Yes, I want to print the detail report. Click to select Print Detail Report. 
• No, I do not want to print the detail report. Click to deselect Print Detail Report. 

Print form 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to print forms? 
• Yes, I want to print forms. Click to select Print Form. Then, set up the options on the Forms tab.  

• No, I do not want to print forms. Click to deselect Print Form.  

Report dates 
Report Dates is the report date range.  

Do you want to use the current month as the report date range?  

• Yes, I want to use the current month. Continue to the next step.  

• No, I want to use a different date range. Change the Report Date, or click Advanced Options.  

945 Report 
Use Form 945 to report withheld federal income tax from nonpayroll payments. Nonpayroll payments 
include:  

• Pensions 
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• Military retirement 

• Gambling winnings 

• Indian gaming profits 

• Voluntary withholding on certain government payments, and  

• Backup withholding 
  

Use the 945 Report to print the withheld federal income tax from nonpayroll payments to the 945 form. 
If you need more information, go to irs.gov 

Print 945 report 
1. Open Clarity Payroll > Reports > 945 Report. 

2. Select a report title. 

3. Fill in the report options.  

4. Click Print (Ctrl+P). 

___ 
Print detail report 
The detail report prints this information for each employee: Social Security Number, Total Wages and 
Allowances, Not Subject Amount, Amount Over Limit, and Taxable Amount. Use the detail report to 
check the employee information that will print on the report.  

Do you want to print the detail report? 
• Yes, I want to print the detail report. Click to select Print Detail Report. 
• No, I do not want to print the detail report. Click to deselect Print Detail Report. 

Print form 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to print forms? 
• Yes, I want to print forms. Click to select Print Form. Then, set up the options on the Forms tab.  

• No, I do not want to print forms. Click to deselect Print Form.  

Report dates 
Report Dates is the report date range.  

Do you want to use the current month as the report date range?  

• Yes, I want to use the current month. Continue to the next step.  

• No, I want to use a different date range. Change the Report Date, or click Advanced Options.  

FUTA Report 
FUTA (Federal Unemployment Tax Act) is a tax paid by the employer to pay unemployment 
compensation to workers who have lost their jobs. Use the FUTA Report to report federal 
unemployment taxes the employer owes the government. 
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Print FUTA report 
1. Open Clarity Payroll > Reports > FUTA Report. 

2. Select a report title. 

3. Select the report date range and options. 

4. Click Print (Ctrl+P). 

___ 
Forms 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to use the current form?  

• Yes, I want to use the current form. Continue to the next step. 

• No, I want to use a different form. Click on the Forms tab > Form Options subtab. Then, select a 
different form name from the Form drop-down list.  

Print detail report 
The detail report prints this information for each employee: Social Security Number, Total Wages and 
Allowances, Not Subject Amount, Amount Over Limit, and Taxable Amount. Use the detail report to 
check the employee information that will print on the report.  

Do you want to print the detail report? 

• Yes, I want to print the detail report. Click to select Print Detail Report. 
• No, I do not want to print the detail report. Click to deselect Print Detail Report. 

Print form 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to print forms? 
• Yes, I want to print forms. Click to select Print Form. Then, set up the options on the Forms tab.  

• No, I do not want to print forms. Click to deselect Print Form.  

Report dates 
Report Dates is the report date range.  

Do you want to use the current month as the report date range?  

• Yes, I want to use the current month. Continue to the next step.  

• No, I want to use a different date range. Change the Report Date, or click Advanced Options.  
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GL reports 
Update General Ledger 
Run the Update General Ledger routine to post transactions that are created in the Payroll application 
to an interfaced General Ledger application.  

Update General Ledger 
1. Open Clarity Payroll > Organization > Update General Ledger. 

2. Fill in the options to update transactions. 

3. Click GO (Ctrl+G).  

___ 
Beginning/ending check issue date 
The check issue date is the date the check was issued. Use the Beginning/Ending Check Issue Date 
to select a date range for issued checks.  

Create GL update export file 
If the interface is set to update transactions to a Caselle General Ledger, use the option to create an 
export file to post transactions to a non-Caselle General Ledger.  

Do you want to export transactions to a non-Caselle General Ledger? 

• Yes, I want to export transactions. If you aren't using the Caselle General Ledger yet, select the 
Create GL Update Export File checkbox. The system will create an export file that can then be 
used to post transactions in the non-Caselle General Ledger, and the system will change the 
status on the exported transactions to updated. 

• No, I do not want to export transactions. Clear the Create GL Update Export File checkbox.  

Omit employee names from GL entries 
Use Omit Employee Names from GL Entries to leave the employee names out of the transactions that 
are posted to the Cash Disbursement journal.  

What do you want to do? 
• I want to post disbursements with employee names. Click to deselect Omit Employee Names 

from GL Entries. 

• I want to post disbursements without employee names.  Click to select Omit Employee Names 
from GL Entries.  

Post benefits (PB) 
A benefit is a service such as health insurance or right, leave time for example, that an employer 
provides to an employee in addition to wages. When you calculate benefits the transactions are saved 
in the Payroll application. Use Post Benefits to create benefit transactions in the PB journal.  

What do you want to do? 
• I want to post benefits. Click to select Post Benefits (PB). 

• I do not want to post benefits. Click to deselect Post Benefits (PB). 
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Post checks (CDP) 
When you print paychecks the routine creates a check transaction in the Payroll application. Use Post 
Checks to create check transactions in the CDP journal.  

What do you want to do? 
• I want to post checks. Click to select Post Checks (CDP). 
• I do not want to post checks. Click to deselect Post Checks (CDP). 

Post detail 
The detail refers to  the small elements, or pieces, that make up a transaction. Use Post Detail to post 
payroll detail to the General Ledger. Use a summary to add up the selected transactions and post the 
amount as the summary total. 

What do you want to do? 

• I want to post detail. Click to select Post Detail.  
• I want to post a summary. Click to deselect Post Detail. 

Post payroll distribution (PC) 
When you compute paychecks the routine creates a payroll distribution transaction in the Payroll 
application. Use Post Payroll Distribution to create payroll distribution transactions in the CDP journal.  

What do you want to do? 

• I want to post payroll distribution. Click to select Post Payroll Distribution (PC). 
• I do not want to post payroll distribution. Click to deselect Post Payroll Distribution (PC).  

Post transmittal checks (CDPT) 
Note: The Post Transmittal Checks (CDPT) is only available if you are using the Payroll program to 
create transmittal checks. 

What do you want to do? 
• I want to post transmittal checks. Click to select Post Transmittal Checks (CDPT). Then, set up 

the Beginning/Ending Check Issue Date. The routine will select transmittal checks with a check 
issue date that occurs within the date range.  

• I do not to post transmittal checks. Click to deselect Post Transmittal Checks (CDPT).   

Posting journals 
The posting journal is the place where you will record payroll transactions. 

Print GL update report 
The GL update report prints all of the transactions that will be updated to the General Ledger based 
on the current date range. None of the transactions will be updated to the General Ledger by printing 
the GL update report. 

Do you want to print a GL update report?  
• Yes, I want to print a GL update report. Select the Print GL Update Report checkbox. The 

system will print the update report. None of the transactions will be updated to the General 
Ledger by printing the GL update report. 

• No, I do not print a GL update report. Deselect the Print GL Update Report checkbox.  
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Update Caselle General Ledger 
If the interface to the Caselle General Ledger is turned on, you can use Update Caselle General 
Ledger to post transactions directly to a posting period in the General Ledger.  

Do you want to post transactions to the Caselle General Ledger?  
• Yes, I want to post transactions to the Caselle General Ledger. Select the Update Caselle 

General Ledger checkbox. The system will post transactions to the Caselle General Ledger, and 
the system will change the status on the exported transactions to updated. 

• No, I do not want to post transactions the Caselle General Ledger. Clear the Update Caselle 
General Ledger checkbox.  

Update pay periods 
Update pay periods lists the pay periods in the Payroll application that need to be updated to the 
General Ledger.  

Which pay period do you want to update? 
Use the Update Pay Periods field to select a pay period. Press and hold down the Ctrl key to select 
more than one pay period.  

Update transactions that have already been updated 
When you use Payroll to post payroll transactions to the General Ledger application, the system flags 
the transactions as updated, which prevents the transactions from being posted more than once. In 
the event that the transactions were posted incorrectly, you can use Update Hours that have already 
been Updated to reset the updated flag so you can post the payroll transactions again.   

Usually, this option is not selected.  

Do you want to update transactions that have already been updated?  

• Yes, I want to update transactions that have already been updated. If you are updating 
transactions that have already been updated, you will need to remove the transactions that were 
previously posted to the Payroll application. Then, click to select the Update Transactions That 
Have Already Been Updated checkbox.   

• No, I only want to update transactions that have NOT been updated. Do not select the Update 
Transactions That Have Already Been Updated checkbox. 

___ 
Troubleshooting 

How do I fix double-posted payroll journals? 
First, delete the three payroll journals, four payroll journals if you use Payroll to print transmittal 
checks. 

1. Go to the Caselle Clarity Main Menu and open General Ledger > Journals > Enter Journal 
Amounts. 

2. Select the PC journal and the period/month when the payroll was updated. Click Accept. 

3. Click Delete. 

4. Select the Delete Transaction Date Range. If the last payroll is the payroll that was double-posted, 
then the pay period end date will display in both the beginning and ending date fields. 
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5. Click Delete. The PC journal is deleted. 

6. Click Options on the toolbar. 

7. Repeat steps 2-5 for the CDP and CDPT journals. 

CDP journal: In step 4, the check issue date will appear in the beginning and ending date fields. 

8. Exit and return to the Caselle Clarity Main Menu. 

Second, re-post again. 

1. Open Payroll > Organization > Update General Ledger. 

2. Select the pay period with the journals that were deleted in the previous steps. 

3. Select the Update Transactions That Have Already Been Updated checkbox. 

4. Click GO. 

Third, verify the journals re-posted correctly. 

1. Open General Ledger > Journal Inquiry. 

2. Enter PC in the Journal Code field. Press Enter. 

3. Verify the transactions on the Detail tab are posted correctly. 

4. Repeat for the CDP and CDPT journals. 

How do I print unprinted checks? 
When it's time to update pay period totals to the General Ledger, the system will check for unprinted 
checks. If unprinted checks exist, you will be prompted to print the checks before transactions are 
updated. 

First, identify the unprinted checks: Open Reports > Payroll Register - Single-line Summary. Search 
the check number column for a check that has a zero or blank check number. 

Second, clear the unprinted checks that you do NOT want to print: Open Employees > Enter Payroll 
Checks. Set the Entry Mode to Single Check Mode and delete the reference number. 

Third, print any unprinted checks that you DO want to print to paper: Open Reports > Payroll Checks. 
Enter the check number that was originally assigned to the check. Click Preview to print the check. 

Note: If none of the checks are tied to a check number, then all of the checks have been "reset for 
reprint". Click Preview to view the printed checks on the screen; verify the check number matches the 
check number that was printed on the original paper check. 

Fourth, finish running Update General Ledger. 
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Leave time 
Adjust leave carryover hours 
Leave hours includes sick pay and vacation pay for employees that are eligible for leave hours. Use 
Adjust Leave Carryover Hours to adjust leave hours based on the leave rate setup. You can adjust 
leave hours based on the anniversary date, calendar year end date, or fiscal year end date.   

If Anniversary Date is selected, leave hours will be adjusted if the anniversary date falls within the 
current pay period. If Calendar Year End is selected, leave hours will be adjusted if the year-end date 
is within the current pay period. If Fiscal Year End is selected, hours will be adjusted if the Fiscal Year 
End is within the current period. 

Step 1: Back up Payroll database 
Before proceeding, back up the current files. Always make a back up of the database BEFORE 
running routines that modify or delete transactions. 

Do this... 
1. Open Clarity System Management > System Tools > Exchange Data. 

2. Click Send Data. 

3. Click Full. 

4. Use the File Name field to enter a name for your backup file. Example: AnycityUT.PR0.Backup. 

5. Click Data Path. 

6. Click Browse. Use the options in Browse for Folder to locate your CSLDATA/BACKUP folder. 
Click OK.  

7. Click to select Compress Data.  

8. Click the Databases tab. 

9. In the Tasks area, click Add a Database. Use the options on the Add Database form to select your 
server and database. For example, PR0_AnycityUT. Click OK. 

What if I don’t know the server name? Click the Options tab, then click Load Data to Server. The 
server name will display in the Load Data to Server field. Remember! Switch the form settings back 
to Send Data BEFORE continuing. 

10. Click GO (Ctrl+G). 

11. When the backup is finished, click Yes to exit. 

Step 2: Run Adjust Leave Carryover Hours 
1. Open Clarity Payroll > Employees > Adjust Leave Carryover Hours. 

2. Fill in the options for selecting employee, leave pay codes, and leave rates.  

3. Click GO (Ctrl+G). 
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___ 
Leave rates 
A leave rate is a charge or price fixed according to an amount or percentage. The Leave Rates field 
displays the leave rates that will be adjusted when you run this routine.  

Which leave rates do you want to adjust? 

• I want to adjust the displayed leave rates. Continue to the next step. 

• I want to add leave rates to the list. Click Select. Move the leave rates that you wish to add to the 
Selected Leave Rates list. Click OK. 

• I want to remove leave rates from the list. Click Select. Move the leave rates that you wish to 
remove to the Available Leave Rates list. Click OK.  

Pay codes 
A pay code is an account in payroll that records hours worked for an activity. The Pay Codes field 
displays the pay codes that will be adjusted when you run this routine.  

Which pay codes do you want to adjust? 

• I want to adjust the displayed pay codes. Continue to the next step. 

• I want to add pay codes to the list. Click Select. Move the pay codes that you wish to add to the 
Selected Pay Codes list. Click OK. 

• I want to remove pay codes from the list. Click Select. Move the pay codes that you wish to 
remove the Selected Pay Codes list. Click OK. 

Print report only 
Use Print Report Only to print a report that will show you the transactions that will be created by this 
routine without actually creating any transactions.  

Do you want to update transactions or print a report?  
• I want to print a report. Select the Print Report Only checkbox. The routine will print the 

transactions that will be updated as a report. This option will not update any transactions. It's a 
good option to use to make sure the transactions that will be posted are correct. 

• I want to update transactions. Leave blank the Print Report Only checkbox. The routine will 
create and save transactions. 

Selection criteria 
In Caselle, the Selection Criteria allows you to choose which information to include in routines and 
reports and display in transaction grids.  

Calculate Leave Time 
Leave time, also known as leave hours,  includes sick pay and vacation pay for employees that are 
eligible for leave hours. Use Calculate Leave Time to compute leave hours. Review the leave hours, 
and use Enter Leave Time Adjustments to enter any corrections. 

Calculate leave time 
1. Open Payroll > Employees > Calculate Leave Time. 

2. Fill in the leave pay codes and leave rates. 
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3. Click GO (Ctrl+G). 

___ 
Leave rates 
A leave rate is a charge or price fixed according to an amount or percentage.  

What do you want to do? 

• I want to select a leave rate. Click to select a leave rate. 

• I want to select more than one leave rate. Press and hold Ctrl while clicking to select each leave 
rate.  

Pay codes 
A pay code is an account in payroll that records hours worked for an activity.  

What do you want to do? 

• I want to select a pay code. Click to select a pay code.  

• I want to select more than one pay code. Press and hold Ctrl while clicking to select each pay 
code.  

Selection criteria 
In Caselle, the Selection Criteria allows you to choose which information to include in routines and 
reports and display in transaction grids.  

Warning messages 
After you click GO (Ctrl+G) to run the routine, you may receive one of these warning messages. 

• Check Issue Date: This form displays when an employee has multiple checks with different 
check issue dates for the same pay period. 

• Over Accumulation Limit: This warning displays when calculations cause an employee's total 
hours to exceed the leave rate's accumulation limit. 

• Over Carryover Limit: This warning displays when calculations cause an employee's total hours 
to exceed the leave rate's carryover limit. 

Review the list of computed leave time hours and verify the amounts that computed for each 
employee are correct. 

If a leave time amount needs to be corrected: 

• Exit Calculate Leave Time. 

• Use Enter Leave Time Adjustments to enter the correction. 

• Print the Leave Time Accrual Register to verify the update. 

Enter Leave Time Adjustments 
Leave hours includes sick pay and vacation pay for employees that are eligible for leave hours. If 
leave time is computed or entered incorrectly, use Enter Leave Time Adjustments to record the correct 
amount. 

Enter leave time adjustments 
1. Open Clarity Payroll > Employees > Enter Leave Time Adjustments. 
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2. Fill in the options on the form. 

3. Press Enter to move through the remaining fields and save the transaction.  

Edit properties on a leave time adjustment 
1. Open Clarity Payroll > Employees > Enter Leave Time Adjustments. 

2. Use the same pay period as the pay period that was used to record the transaction.  

3. Now, you can edit the transaction.  

Delete leave time adjustments 
1. Open Clarity Payroll > Employees > Enter Leave Time Adjustments. 

2. Use the same Check Issue Date as the date the adjustment was recorded. 

3. Now, click Delete (Ctrl+D). Fill in the options on the Delete form. Click OK. 

___ 
Current pay period 
The current period is the period the system will use to record transactions.  

Employee 
An employee is any individual that performs services for an employer. Use the Employee field to enter 
the employee name or number. Click the Employee menu to view additional options.  

Hours 
The hours refers to a unit of time. Use the Hours field to enter a quantity to add it to the leave hours 
total. If you want to subtract leave hours from the employee's leave hours total, enter a quantity 
followed by a minus sign (-).  

Leave transactions 
The Leave Transactions grid displays the adjustments that have been recorded for the selected 
employee. 

Pay code 
A pay code is an account in payroll that records hours worked for an activity. Use Pay Code to enter 
the pay code number that belongs to the benefit that is being adjusted. Use the Pay Code menu, 
located at the end of the Pay Code field, to view additional options.  

Period number 
A pay period is the interval in which you choose to pay your employees. For example, weekly, semi-
monthly, monthly, quarterly, or annually.  

Reference number 
The reference number is the number that is assigned to the transaction. The application  uses the 
check issue date and the reference number to organize transactions.  

Split mode 
Use Split Mode (F11) to enter multiple entries on the same reference number, job number, and/or 
project.  
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Troubleshooting 

How do I add hours accrued to leave time, for example, vacation, sick leave, and so on? 
1. Open Clarity Payroll > Employees > Enter Leave Time Adjustments. 

2. Enter an employee's name or number. 

3. In the Pay Code field: Enter the pay code for vacation or sick leave. 

If you are not certain about the pay code, click Search to display a list of leave time pay codes. 

4. Enter the hours in the Hours field. Key the minus (-) to deduct hours. 

5. Click Close. 

Leave Rates 
A leave rate is a charge or price fixed according to an amount or percentage. Use Leave Rates to 
save the leave type, accumulation limit, carryover limit, and accumulation setup.  

Add a leave rate 
1. Open Clarity Payroll > Organization > Leave Rates. 

2. Click New (Ctrl+N). 

3. Fill in the options on the form. 

4. Click Save (Ctrl+S). 

Change properties on an existing leave rate. 
1. Open Clarity Payroll > Organization > Leave Rates. 

2. Use the Lookup bar to enter a rate number. Press Enter. 

3. Now, update the leave rate properties. 

4. Click Save (Ctrl+S). 

Delete a leave rate 
1. Open Clarity Payroll > Organization > Leave Rates. 

2. Use the Lookup bar to enter a rate number. Press Enter. 

3. Click Delete (Ctrl+D). 

___ 
Adjust to carryover at 
The carryover limit is the number of leave hours an employee can carry into a future year. Use Adjust 
to Carryover At to define when the payroll year ends. When you calculate benefits, the routine will use 
the settings in the Leave Rates table to calculate leave hours. Any employees with leave amounts in 
excess of the accumulation limit will be included on the Leave report.  



Leave time 

61 

The anniversary is based on the employee’s start date. The calendar year-end is the last date, usually 
12/31/YYYY, of the current year. The fiscal year-end uses last date in the fiscal calendar, the twelve 
consecutive months an organization uses to account for and report its business operations.  

What do you want to do? 
• Use the employee’s start date. Use Adjust to Carryover At to select Anniversary. 

• Use the last date (12/31/YYYY) of the current year. Use Adjust Carryover At to select Calendar 
Year-end. 

• Use the last date of the fiscal year. Use Adjust Carryover At to select Fiscal Year-end. 
• Do not carryover leave hours. Use Adjust Carryover At to select None.  

Can exceed accumulation limit 
The accumulation limit is the number of hours an employee can accrue. Use Accumulation Limit, 
located on the Levels tab in Organization > Leave Rates, to define the maximum number of hours an 
employee assigned to the leave rate can accrue annually. Use Can Exceed Accumulation Limit to 
allow the employee to accrue additional hours after the accumulation limit is met.  

Does this leave rate allow the employee to exceed the accumulation limit? 
• Yes, the employee can exceed the accumulation limit. Click to select Can Exceed Accumulation 

Limit.  
• No, the employee cannot exceed the accumulation limit. Click to deselect Can Exceed 

Accumulation Limit.  

Description and abbreviated description 
A description is a word or phrase that describes the character or features of the record. Example: 
Vacation, Sick, Leave, Comp Time 

An abbreviated description is a code that is three characters or less that prints on reports when space 
is limited. Example: VAC, SIC, COM 

What is the description?  
Use the Description field to enter a word or phrase (50 characters or less) 

What is the abbreviated description?  
Use the Abbreviated Description field to enter a one to three character code.  

Fixed 
If the Type is Fixed, complete this section. Use Fixed when the leave rate calculates based on a fixed 
amount.  

Accrual frequency 
The accrual frequency is the number of repetitions of a process during a unit of time to accumulate 
leave hours. Use Pay Periods to accumulate leave hours based on the selected periods in the pay 
period. Use Anniversary Date to increase leave hours on the employee ’s anniversary date. 

Monthly period numbers 
Use the Monthly Period Number to select the period to record the leave hours. Each number 
corresponds to a period. The letter displayed below the period number is the portion of the pay period 
that will be included.  
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A (All) selects all pay periods. You can also click the All button, in the top left corner of the grid, to 
select all period numbers in all months. For example, sick leave that accumulates based on fixed 
hours.  

 

P (Partial) selects some but not all pay periods. For example, when a leave rate like holiday only 
accumulates once every year, like this... 

 

N (None) means none of the pay periods are selected.  

Initial level date based on 
The initial level is the starting value that appears in  the Next Level Date field in the Modify Existing 
Employees > Pay Codes tab > General subtab. The Next Level Date is the date when the employee 
can advance to the next leave level.  
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The anniversary date occurs on the same day each year to mark one full year of employment.  

The calendar year-end is the last date, usually 12/31/YYYY, of the current year. 

The fiscal year-end uses last date in the fiscal calendar, the twelve consecutive months an 
organization uses to account for and report its business operations. 

The hire date is the day an employee accepts the offer of employment. 

The start date is the first day an employee performs services for pay, in other words, the first day of 
work. 

Use none when you wish to manually update the leave level.  

What is the initial level date based on? 
• Use the employee’s anniversary date. Use Initial Level Date Based On to select Anniversary 

Date. 

• Use the last date, usually 12/31/YYYY, of the current year. Use Initial Level Date Based On to 
select Calendar Year-end. 

• Use the last date of the fiscal year. Use Initial Level Date Based On to select Fiscal Year-end. 

• Use the day the employee accepts the offer of employment. Use Initial Level Date Based On to 
select Hire Date. 

• Use the first day of work. Use Initial Level Date Based On to select Start Date. 

• Do not set the initial level date. Use Initial Level Date Based On to select None. 

Levels 
A level is a charge, payment, or price fixed according to a ratio, scale, or standard. Use the options on 
the Levels tab to define the levels in the leave rate. For example, Jane's organization calculates 5.77 
hours of leave for the first five years of employment. After six years, the employee moves to the 
second level that increases the leave rate to 7.70 hours.  

Add a new level 
On the Levels tab, click Add a New Level. Use the Level Number form to assign a number to the 
level. Click OK. Now, fill in the remaining fields on the Level subtab.   

Remove the selected level 
Select the level to delete from the Levels list. Next, click Remove the Selected Level.  

___ 
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Accumulation limit 
The Accumulation Limit defines the maximum number of hours an employee assigned to the leave 
rate can accrue annually.  

Carryover limit 
The carryover limit is the number of leave hours an employee can carry into a future year.  

Description 
A description is a word or phrase that describes the character or purpose of the leave level.  

Level number 
A level number is a unique number that is assigned to the level.  

Months 
Use Months to enter the number of months the employee must stay at this leave level before the 
employee can advance to the next leave level.  

Rate/fixed hours 
The rate/fixed hours is the number of leave hours that will accumulate at the leave level.  

Modifier 
A modifier is a variable that adjusts the calculated amount on a percent, amount, or number. In this 
instance, use a modifier to adjust manual leave entries. For example, Jane creates a leave rate to 
calculate time and a half for overtime pay. She enters 150% in the Modifier field. When the overtime 
leave rate calculates it will multiply the amount by 1.5 (or 150%).  

Do you wish to modify the leave rate?  
• Yes, I want to modify the calculated leave total. Use Modifier to enter a percentage. Example: 

150% for overtime. 

• No, I want to use the calculated leave total as is. Use Modifier to enter 100%. 

Percentage 
If the Type is Percentage, complete this section. Use Percentage when the leave rate calculates 
based on a percentage of the hours worked. 

Max hours for calculation 
This is the maximum number of hours the system can use to calculate the leave rate.  

Pay code hours to include in calculation 
This is a list of pay codes the system will use to calculate leave hours. Click Select. Then, use the 
Selection form to move the pay codes to include in the leave rate calculation to the Selected Pay 
Codes field. Click OK. 

Rate number 
The rate number is a unique number that is assigned to each rate.  
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Type 
A type defines the accounting behavior for the leave rate. Use Fixed when the leave rate calculates 
based on a fixed amount. Use Percentage when the leave rate calculates based on a percentage of 
the hours worked.  

What is the method for accruing leave time? 

• This leave rate calculates based on an amount. Use Type to select Fixed. 

• The leave rate calculates based on a percent of the hours worked. Use Type to select 
Percentage. 

Leave Register 
Leave hours includes sick pay and vacation pay for employees that are eligible for leave hours. Use 
the Leave Register to print the leave hours accrued per pay period to view the pay code and title, rate 
and description, hours used to calculate leave hours, and accrued leave hours. 

Print a Leave Register 
1. Open Clarity Payroll > Reports > Leave Register. 

2. Select a report title.  

3. Fill in the report options. 

4. Click Print (Ctrl+P). 

___ 
Print calculated leave 
Use Print Calculated Leave to include leave transactions when the entry type is computed.  

Print leave adjustments 
Use Print Leave Adjustments to include leave transactions when the entry type is manual.  

Report dates 
Report Dates is the report date range.  

Do you want to use the current pay period as the report date range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to use a different pay period. Change the Report Date, or click Advanced Options.  

Leave Report 
Leave hours includes sick pay and vacation pay for employees that are eligible for leave hours. Use 
the Leave Report to view the organization’s liability pending an employee’s termination. The Leave 
Report shows the employee’s beginning leave time balance, hours accrued, hours used, hours 
remaining, outstanding liability, and leave time rate.  

Print a Leave Report 
1. Open Clarity Payroll > Reports > Leave Report. 

2. Select a report title. 
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3. Choose the report date range. 

4. Click Print (Ctrl+P). 

___ 
Report dates 
Report Dates is the report date range.  

Do you want to use the current pay period as the report date range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to use a different pay period. Change the Report Date, or click Advanced Options.  

Update Leave Levels 
Run Update Leave Levels to update leave rates and advance the level to the future year for eligible 
employees. The options selected in the level rate setup will determine how and when the leave time 
that has accumulated at the leave rate will update. 

Leave level dates will update based on: 

• Employee's eligibility for advancement 

• Anniversary date, calendar year-end date, fiscal year-end date, hire date, or start date occur in 
the current pay period 
  

Update leave levels 
1. Open Clarity Payroll > Employees > Update Leave Levels. 

2. Is the date range correct? 

• Yes, the date range is correct. Continue to the next step. 

• No, the date range is not correct. Make sure all of the steps before the step to update leave 
levels, have been completed.   

3. Fill in the options on the routine.  

4. Click GO (Ctrl+G). 

___ 
Current pay period 
The current pay period is the period the system will use to record transactions.  

Leave rates 
A leave rate is a charge or price fixed on leave time according to an amount or percentage. Use Leave 
Rates to select the leave rates to include in the update.  

What do you want to do? 
• I want to add a leave rate. Click Select. This button is located next to the Leave Rates field. Use 

the Selection form to move the leave rate to the Selected Leave Rates list. Click OK.  

• I want to remove a leave rate. Click Select. Use the Selection form to move the leave rate to the 
Available Leave Rates list. Click OK.  
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Pay code 
A pay code is an account in payroll that records hours worked for an activity, in this case, a pay code 
that records hours for leave time. Use Pay Codes to select the pay codes to include in the update. 

What do you want to do? 
• I want to add a pay code. Click Select. This button is located next to the Pay Codes field. Use the 

Selection form to move the pay code to the Selected Pay Codes list. Click OK. 

• I want to remove a pay code. Click Select. Use the Selection form to move the pay code to the 
Available Pay Codes list. Click OK.  

Print report only 
Use Print Report Only to print a report that will show you the transactions that will be created by this 
routine without actually creating any transactions.  

Do you want to update transactions or print a report?  
• I want to print a report. Select the Print Report Only checkbox. The routine will print the 

transactions that will be updated as a report. This option will not update any transactions. It's a 
good option to use to make sure the transactions that will be posted are correct. 

• I want to update transactions. Leave blank the Print Report Only checkbox. The routine will 
create and save transactions. 

Selection criteria  
In Caselle, the Selection Criteria allows you to choose which information to include in routines and 
reports and display in transaction grids.  
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Organization 
Departments 
A Department groups together personnel and action codes. When a user selects a department only 
the employees that are tied to the department will be displayed in the Employee drop-down list. Use 
Departments to record the names of the departments in the organization.  

Note: Payroll Department Codes that have been selected in the Payroll program can only be used to 
create and view transactions in the Payroll program. Payroll Department Codes are set up in the 
Payroll Department view, however, other programs that interface with the Payroll program will have 
access to the Payroll Department Codes. 

Add a department 
1. Open Clarity Payroll > Organization > Departments.  

2. Click New (Ctrl+N). 

3. What do you want to do? 

• I want to select a department from the master department list. Use the Department drop-down 
list to select a department name.  

• I want to add a new department to Payroll > Departments. Use this option to only make the 
department code available in the Payroll application. Use the Department field to enter a 
department name. Next, enter the department's description and abbreviated description. 

• I want to add a new department to the master department list. Use this option to make the 
department code available in every Caselle Clarity application. Use Clarity System 
Management > Master Records > Departments. Then, click New and fill in the form. Next, 
return to Payroll > Organization > Departments. The new department will be included in the 
Department drop-down list.  

4. Click Save (Ctrl+S). 

Edit properties on an existing department 
1. Open Clarity Payroll > Organization > Departments.  

2. Use the Lookup bar to enter a department name.  

3. Click the link to Edit This Department in System Maintenance. 

Delete a department 
1. Open Clarity Payroll > Organization > Departments.  

2. Use the Lookup bar to enter a department name.  

3. Click Delete (Ctrl+D). 

___ 
Department 
A Department groups together personnel and action codes.  
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Description and abbreviated description 
A description is a word or phrase that describes the character or features of the record. An 
abbreviated description is a series of letters or numbers, in this case, that is less than three 
characters, that stands for the department when space is limited on reports.  

What is the description?  
Use the Description field to enter a word or phrase (50 characters or less). 

Edit this Department in System Management 
In Clarity, all departments are stored in Master Records Departments, which you can access through 
the System Management application. When you add a department in this application, the department 
will also be added to Master Records > Departments in System Management. Once the department 
becomes part of Master Records > Departments, you can use Organization > Departments in any 
Clarity application to include the department.  

Use the Edit this Department in System Management to open System Management > Master 
Records > Departments.  

Organization 
Use Organization to set up the organization’s name and address, default options, and interfaced 
applications. 

Set up the organization's information 
1. Open Clarity Payroll > Organization > Organization. 

2. Set up the organization information and options. Use the sections in this help topic to complete 
each field. 

3. Click Save (Ctrl+S).  

___ 
Organization contact information 
The organization's name and contact information is stored in Organization > Organization tab. The 
application will print this name and address on reports, forms, lists, notices, bills, and so on.  

Enter the organization’s information in the following fields: 

• Primary and secondary name 

• Address  

• Telephone, Fax, and Email 

Current check issue date 
The check issue date is the date when the most recent pay check was issued. The Current Check 
Issue Date field is view only.  

Current payroll year 
The current payroll year is the year that Inquiry will use to display transactions as well as the year that 
will default into the Year-end Update. Use the Current Payroll Year to enter the four-digit year 
(YYYY) for the current payroll year.   
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Important! Running the Year-End Update will update the year displayed in the Current Year field to 
the future year. 

Current period number 
If the pay period is the interval in which you choose to pay your employees. For example, weekly, 
semi-monthly, monthly, quarterly, or annually. Then, the period number is the number assigned to 
each pay period. For example, Jane's organization pays biweekly, which means her organization 
usually has 2 pay periods each month. Months that have five weeks may have an additional pay 
period. This is what Jane's period dates would look like for 2011: 

 

The Current Period Number field is view only. Running the Close Pay Period routine will update the 
pay period dates and period number.  

Direct Payment 
A direct payment is an electronic fund transfer (EFT) that transfers funds from the organization's 
account to an employee's individual checking or savings account.  

Important! You must be using the Caselle Payroll Direct Deposit application to set up the employee 
routing and account information. 

Will the organization use direct deposit? 
• Yes, the organization uses direct deposit. Set up the properties on the Clarity Organization > 

Organization > Direct Deposit tab. Complete the rest of the items in this section.  

• No, the organization will not use direct deposit. Leave blank the properties on the Clarity 
Organization > Organization > Direct Deposit tab.  

___ 

Offset bank 
The offset bank is the name of the bank that will process the direct deposit.  

Offset transaction type 
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The offset transaction type is the type of transaction that will be created when the amount is 
deposited.  

Bank header 
The bank header is a description that is provided by the Offset Bank. It appears as the first line in the 
ACH file. DO NOT enter a bank header if a bank header is not required. 

___ 

File header record information 
The file header record provides information for processing the direct deposit file. It is the first record in 
the file.  

Important! The Priority Code, File ID Modifier, Record Size, Blocking Factor, and Format Code are 
ACH preset fields. DO NOT modify these fields without the assistance of Customer Support. 

Immediate destination 
The immediate destination is the offset bank's routing number.  

Immediate origin 
The immediate origin is the employer's Federal Employer Identification Number (FEIN) preceded by 
the number 1. 

Destination ACH name 
Destination ACH name refers to the name of the financial institution that will be processing the direct 
deposit file. For example, Bank of America.  

Origin ACH name 
The Origin ACH name is the name of your organization. For example, City XYZ.  

Priority code 
The priority code is a two-digit code that is assigned by the offset bank to the direct deposit file. This 
code indicates the file handling order to the financial institution. Usually, this field is set to the number 
1. 

File ID modifier 
Use the file ID modifier to create more than one file using the same data and participants. Normally, 
this field displays the letter A.  

Record size 
The record size refers to the number of characters in each record. Normally, this field displays the 
number 094.  

Blocking factor 
Blocking factor refers to a physical block of disk space on magnetic media. Usually, the blocking factor 
for magnetic tape is the number 10. 

This program uses the Blocking Factor to group records and calculate an account sum in the trailer 
record.  



Clarity Payroll 

72 

Format code 
The format code is a number assigned by the bank for special handling. Usually, the format code is 
the number 1.  

___ 

Company batch header record information 
The company batch header record is the section that stores the organization's information.  

Company name 
The company name is the name of the organization. For example, City XYZ 

Discretionary data 
Discretionary data refers to information that will appear on the employee's bank statements. This field 
is optional and it is for internal use only. For example, the organization's name or "payroll deposit".  

Company ID 
The company ID is the number 1 followed by the employer's identification number.  

Entry class 
The entry class defines the transaction type of the entries in the file. Use CCD (Cash Concentration 
Disbursement) to transfer funds into a consumer's account at the Receiving Depository Financial 
Institution. Use PPD (Pre-arranged Payments and Deposits) to participate in the ACH through the 
electronic transfer (direct debit) of bill payment entries.  

Normally, this field is set to PPD.  

Entry description 
The entry description is a brief phrase or word that provides an explanation of the entry for the 
receiver and participant. For example, PAYROLL 

Originator status code 
The originator status code is usually set to the number 1.  

Originator DFI ID 
The originator DFI ID is the organization's Department of Financial Institution (DFI) identification 
number. The originator DFI ID identifies entries in a given batch within an ACH file. Example: Remove 
the check digit from the financial institution's routing and transit numbers and you can use the resulting 
number as the Originator DFI ID. 

Service class code 
The service class code identifies the batch contents. Usually, the Service Class Code is 200. 

• Calculated 

• 200 Debits and Credits 

• 220 Credits Only 

• 225 Debits Only 
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Fiscal year ends in 
A fiscal year refers to twelve consecutive months an organization uses to account for and report on its 
business operations. Typically, organizations use a fiscal year ending December 31. However, some 
governmental units end their fiscal year end on June 30.  

In what month does the fiscal year end?  
Use the Fiscal Year Ends In drop-down list to select the month when the fiscal year ends.  

Keep [ _ ] years of history 
Use Keep [ _ ] years of history to determine how long to keep transactions in the database. Users 
cannot delete transactions before the number of years of history has elapsed. For example, if Jane 
wants to save transactions for two years Jane would enter 2 in the Keep [ _ ] Months of History field. 
At the appropriate time, Jane runs Organization > Delete History to remove old transactions from the 
database.  

Note: Deleting history is part of regular upkeep and maintenance of the database. Choosing to keep 
for excessive period, or forever, may affect system performance.  

Do you want to keep transactions? 
• Yes, I want to keep transactions. Use the Keep [ _ ] Years of History field to enter a number. 

Example: To keep two years of history, type in 2.  

• No, allow users to delete transactions right away. Enter 0 (zero) in the Keep [ _ ] Years of 
History field.  

Pay period dates 
A pay period is the interval in which you choose to pay your employees. Each pay period is assigned 
to a begin date, end date, check issue date, and period number. The pay period properties are stored 
on the Organization > Pay Period Dates tab.  

When you run the routine to Close Pay Period, the system will add the next pay period to the Pay 
Period Dates table in Organization. If needed, you can use these options to add and remove pay 
periods from the Pay Period Dates table.  

How do I add a pay period? 
On the Organizations > Pay Period Dates tab, click Add a New Pay Period.  

How do I delete a pay period? 
Go to the Organizations > Pay Period Dates tab. Next, use the Pay Period Dates table to select the 
pay period that will be removed. Now, click Delete the Selected Pay Period.  

How do I edit properties on an existing pay period?  
Go to the Organizations > Pay Period Dates tab. Next, use the Pay Period Dates table to select the 
pay period that will be removed. Then, use the options on the Pay Period subtab to update the pay 
period properties.  

Previous/current pay period 
A pay period is the interval in which you choose to pay your employees. For example, weekly, semi-
monthly, monthly, quarterly, or annually. The previous pay period is the pay period that occurred 
before the current pay period, or the pay period that is presently elapsing.  
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When you run the Close Pay Period routine, it's part of the steps checklist, the system will update the 
pay period dates in both the Previous Pay Period and Current Pay Period fields on the Organization > 
Organization tab.  

What is the current pay period?  
Use the Current Pay Period drop-down list to select the date range that belongs to the pay period 
that is presently occurring.  

Next period number is based on 
Use this option to determine how the system will select the next period number. You can use the 
check issue date or the pay period date. The check issue date is the date when the last check was 
issued. The pay period date is the last date in the current pay period.   

What is the next period number based on? 

• I want to use the check issue date to assign the next period number. On the Organization tab, 
use the Next Period Number is Based On drop-down list to select Check Issue Date. 

• I want to use the pay period date to assign the next period number. On the Organization tab, use 
the Next Period Number is Based On drop-down list to select Pay Period Date. 

Set check date [ _ ] days after period ends 
The check date is the date that will print on paychecks. If your organization will print paychecks on the 
same day every week you can use this option to choose the default date that will print on the 
paychecks.  

Check Date = Pay Period End Date + Check Issue Days Pas Due Period End 

For example, the current pay period for City ABC ends on 4/23/2012. Jane prints paychecks for the 
current pay period on the following Friday. She uses the Set Check Date field to enter the number 7. 
When she prints paychecks the date 5/7/2012, the pay period end date plus seven days, appears in 
the Check Issue Date field.    

How many days after the period ends is the check date?  
Use the Set Check Date [ _ ] Days After Pay Period Ends to enter a number (0-99).  

Standard pay frequency 
The standard pay frequency is the number of payments paid during a unit of time. For example, 
weekly, biweekly, and annually are examples of commonly used standard pay frequencies.  

Annual – Once every twelve consecutive months.  

Semi-annual – Once every six consecutive months.  

Quarterly – Once every three consecutive months.  

Monthly – Once every month.  

Bi-weekly – Once every two weeks. 

Weekly – Once every seven consecutive days.  

Daily – Once every 24 hours.  

What is the standard pay frequency for the organization?  
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Use the Standard Pay Frequency drop-down list to select an option. Use the descriptions in the list, 
located above this section, to make your selection.  

Tracking 
A tracked field is a field the system is monitoring. When a field is tracked the system will create a log 
file that records when, what, and who made changes to the field content. Some fields contain sensitive 
information that may change the way a routine calculates or a report runs. For example, you may want 
to track changes to the customer's account number, social security number, or birth date.  

You have three options that can be used separately or all together: 
• You can use History Tracking to set up the application to record any changes to the information in 

the selected field. When you use this option, click the History (Ctrl+H) button to show the 
tracking log.   

• You can use Management Tracking when you want to include any changes to the tracked field on 
the management report, but not include it on any other report that displays changes to fields 
selected for History Tracking. Use Reports > Management Report to print the Management 
Tracking report.  

• You can Management Deletions to record when information in a field is deleted and the field is 
left blank. Use Reports > Management Report to print a list of fields with values  that have been 
deleted.   

Do you want to track fields?  

• Track fields; everyone can see the tracking log. Use the options in the History Tracking column, 
on the Tracking tab in Organization.  

• Track fields; limited access to tracking log. Use the options in the Management Tracking column, 
on the Tracking tab in Organization.  

• Track field deletions; limited access to tracking log. Use the options in the Management Deletions 
column, on the Tracking tab in Organization.   

How do I find the field that I want to track?  

• Find the fields on my own. If you have some experience working with databases or MSSQL, then 
this will be a little easier to understand. Let's get started. Each field is stored in a table. The table 
name offers a hint as to the type of fields that are stored in the table. Click [+] to select and 
expand the fields in a table. If there is too much information on the screen, click [-] to collapse a 
section.  

• Find the fields for me.  If you're not used to working with databases or this form is confusing, 
please contact customer service for assistance. They can quickly find the fields that you need 
tracked and show you how to set up field tracking.  

Turn on/off interface to Accounts Payable, General Ledger, Payroll, or Project 
Accounting 
Configure the [PROGRAM NAME] application to retrieve account information from an interfaced 
application or update information to an interfaced application.  

Do this... 
1. Open Clarity [PROGRAM NAME] > Organization > Organization > Interfaces tab. 

2. Click on the [application name] subtab. For example, if Jane wants to turn on the interface to the 
Clarity General Ledger application she would click on the General Ledger subtab. 

3. How do you want to interface to the application?  
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• I want to use Caselle Clarity to interface to [PROGRAM NAME]. Select Caselle 4.x. Use this 
option to update values to the interfaced application and look up account numbers.  

• I want to use a non-Caselle application to interface to [PROGRAM NAME]. Select Other. 
This option is only available for General Ledger.  

• I do not to interface to [PROGRAM NAME]. Select None. 

Passwords 
You can set up passwords to use in the [PROGRAM NAME] application. These passwords are not 
the same as the passwords that are set up for users in System Management; these passwords only 
apply to this application.  

Important! This section allows you to set up specific passwords for [PROGRAM NAME].  

Password Organization Modify/Delete 
Transactions Fields 

Control Password X X X 

Authorization Password 
 

X 
 

Field Access Password 
  

X 

Do this... 
1. Open Clarity [PROGRAM NAME] > Organization > Organization. 

2. Click the Passwords tab. 

3. Enter the new passwords. If you want to see the current passwords, click the Show Passwords 
button.  

User-defined fields 
Do you want to add a field that collects information that is not collected elsewhere in the application? 
A user-defined field is the way to go. You can view user-defined information in the file it was saved in, 
in Inquiry, or on reports that allow you to print user-defined fields. 

All user-defined fields are set up in Organization. In Organization, you can determine where you want 
the user-defined field to appear in the application, what type of user-defined field to create, and how 
the user will be allowed to enter the information the user-defined field is requesting. 

Before you get started, you'll need this information: 

• What's the name of the routine where you want to create the user-defined field? The name of the 
routine, for example, Setup New Customer, will also be the name of the Table that you'll be asked 
to select when you set up the user-defined field. 

• What's the name of the user-defined field? It should be descriptive enough to tell the person filling 
in the field what they should enter. 

• What type of information will the user-defined collect? Some user-defined types, like Dates and 
Numbers are very specific. When in doubt, choose a Text field because a Text field allows text as 
well as dates or numbers. If you'd rather add a checkbox instead of a field, choose the Yes/No 
option. 
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• Do you want to provide users with a list of values to choose from? You can create a drop-down 
list for your users. A drop-down list will show a list of options which the user can choose from. 
The drop-down list can limit the user to the list or it can allow a user to type in a different value. 

• Do you want to the user-defined field to show a default value? Of course, you can edit the default 
value but if you already know the value most users will pick then it might save time to use it as the 
default value.   

Now, you're ready to use the options on the User-defined tab to create a user-defined field. 

Pay Codes 
A pay code is an account in payroll that records hours worked for an activity. Use Pay Codes to add, 
edit, and delete pay codes. When you make changes to pay codes that have been created in 
Organization > Pay Codes the changes have been made on the Application Level. On the other hand, 
when you make changes to pay codes on the Employee Level, the changes will only affect the 
employee. None of the changes that you make on the Employee Level will affect the pay code on the 
Application Level.  

Level Location 

Application Level Organization > Pay Codes 

     Employee Level Employees > Modify Existing Employees > Pay 
Codes tab 

 
Add a pay code 
1. Open Clarity Payroll > Organization > Pay Codes. 

2. Click New (Ctrl+N). 

3. Fill in the pay code properties. 

4. Click Save (Ctrl+S). 

Edit properties on an existing pay code 
1. Open Clarity Payroll > Organization > Pay Codes. 

2. Use the Lookup bar to enter the pay code number, press Enter. Then, enter the sub code and 
press Enter.  

3. Change the pay code properties.  

Delete a pay code 
1. Open Clarity Payroll > Organization > Pay Codes. 

2. Use the Lookup bar to enter the pay code number, press Enter. Then, enter the sub code and 
press Enter.  

3. Click Delete (Ctrl+D). 
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___ 
Add on new employee 
Use Add on New Employee to add the pay code to a new employee. This option allows you to select 
the default pay codes that usually need to be added to each new employee.  

Do you want to add this pay code to new employees? 
• Yes, add this pay code to new employees. Click to select Add on New Employee.  

• No, do not add this pay code to new employees. Click to deselect Add on New Employee.  

Allow calculations with these check types 
Use this option to initiate a calculation method based on the type of check that is created. For 
example, Jane creates a pay code for vacation pay that calculates when a check is created to pay out 
vacation pay.   

Check types... 

• Manual: Checks that you enter by hand as a manual check.  

• Payout: Checks that pay out leave time.  

• Supplemental: Checks that for bonus pay, etc. 

• Termination: Checks to pay the balance on a terminated employee. 

• Third party: Checks to pay third party entities, such as disability payments.  

Allow employee options 
Use Allow Employee Options to allow you to make changes to the employee portion of the pay code 
on the employee level. These changes to the pay code are saved in the employee record (Employees 
> Modify Existing Employees > Pay Codes tab). They will not impact the other employees that are 
linked to the pay code.  

Do you want to allow changes to the pay code on the employee level? 
• Yes, allow me to customize the pay code on the employee level. Click to select Allow Employee 

Options. 

• No, do not allow any changes to the pay code on the employee level. Click to deselect Allow 
Employee Options. 

Allow employer options 
Use Allow Employer Options to allow you to make changes to the employer portion of the pay code on 
the employee level. These changes to the pay code are saved in the employee record (Employees > 
Modify Existing Employees > Pay Codes tab). They will not impact the other employees that are linked 
to the pay code.  

Do you want to allow changes to the pay code on the employee level? 

• Yes, allow me to customize the pay code on the employee level. Click to select Allow Employer 
Options. 

• No, do not allow any changes to the pay code on the employee level. Click to deselect Allow 
Employer Options. 

Allow payout payments 
The payout option is available when the pay code allows a pay out. For example, a leave pay code 
that allows you to pay out the leave balance to the employee.  



Organization 

79 

Does this pay code allow payout payments? 
• Yes, this pay code allows payout payments. Click to deselect Allow Payout Payments. 

• No, this pay code does not allow payout payments. Click to deselect Allow Payout Payments. 

Amount/rate/percent type 
A type defines the accounting behavior for the related pay code. A pay code can calculate using an 
amount, rate, or percent.  

 

Amount 
Examples: Miscellaneous Pay, Miscellaneous Reimbursement, Travel Reimbursement, Net Pay, 
Direct Deposit, Health Insurance 

How do I do this? Select Amount from the Amount/Rate/Percent Type field. Then, use the Rate field 
to enter a dollar amount. Leave the field blank to enter the amount when you calculate the paycheck.  

Calculation 
Examples: Federal Withholding Tax, State Withholding Tax 

Preparation: Set up the Calculation Formula, Calculation Tables, and Calculations. The pay code will 
calculate based on the information in the Calculation Formula, Calculation Table, and Calculations.  

How do I do this? Select Rate per Hour from the Amount/Rate/Percent Type field. Then, use the Rate 
field to enter the hourly rate.  

Do not calculate 
Examples: The employee portion of the State Retirement pay code. 

How do I do this? Select Do Not Calculate from the Amount/Rate/Percent Type field.  

Hourly 
Examples:  Regular Pay, Overtime Pay, Vacation Pay, Holiday Pay, Comp Pay 

How do I do this? Select Hourly from the Amount/Rate/Percent Type field. Then, use the Rate field to 
enter the hourly rate.  

Examples of Rate: The rate for regular pay is 100, the rate for overtime is 150 

Percent of amount 
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Examples: 401k Deduction, Social Security Tax, Medicare Tax, State Retirement, Long Term 
Disability Insurance, State Unemployment Tax, Workers Compensation 

Percent of Amount = Amount x Percentage 

How do I do this? Select Percent of Amount from the Amount/Rate/Percent Type field. Then, use the 
Rate field to enter a percentage.  

Example: The 401k Deduction is 3% of the employer's contribution.  

Rate per hour 
Examples: Contract Services, Independent Vendors 

How do I do this? Select Rate per Hour from the Amount/Rate/Percent Type field. Then, use the Rate 
field to enter the hourly rate.  

Rate per unit 
Example: Piece work 

How do I do this? Select Rate per Unit from the Amount/Rate/Percent Type field. Then, use the Rate 
field to enter the piece rate.  

Salary 
Examples:  

How do I do this? Select Rate per Salary from the Amount/Rate/Percent Type field. Then, use the 
Rate field to enter the salary as an amount.  

Calculate on unpaid employee 
Use Calculate on Unpaid Employee to calculate a benefit pay code on an employee who is not 
receiving a paycheck. For example, employees who are not receiving a paycheck may include 
employees who are retired, disabled, or receiving FMLA.  

Note: You can override this option on the Employee Level.  

Do you want to calculate the pay code for an unpaid employee? 
• Yes, calculate the pay code. On the Employer tab > Employer subtab, click to select Calculate 

on Unpaid Employee.  

• No, do not calculate the pay code. On the Employer tab > Employer subtab, click to deselect 
Calculate on Unpaid Employee.  

How do I override this option on the Employee Level? 
Use Employees > Modify Existing Employees to look up the employee record. On the Pay Codes tab, 
click to select the pay code name from the Pay Code list. Then, click Toggle Pay Code Detail 
Display to view the pay code properties. Click the Employer subtab. Click to deselect Calculate on 
Unpaid Employee. That's it.  

Calculation name 
A calculation uses a formula to determine an amount, percentage, or number. When you need to use 
a calculation in Payroll, the calculation is saved in Organization > Calculations. The calculation name 
is the name that was assigned to the calculation in Organization > Calculations. 
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Is the Amount/Rate/Percent Type set to Calculation? 
• Yes, it is. Use the Calculation Name field to select the name of the calculation that will be used 

to calculate the pay code.  

• No, it is does not. The Calculation Name field is not available.  

Calculation order 
The calculation order refers to the order that the pay code will calculate in relation to other pay codes. 

Important! Always calculate pay codes for gross wages before calculating any other pay codes. A 
gross wage must be calculated before deductions are taken.  

 

How do I assign the calculation order? 
Click the Calculation Order button. It's located at the end of the Calculation Order field.  

 

Use the options on the Calculation Order form to place the pay codes in the order in which they will 
calculate.  

Credit account 
Use the Credit Account to enter the GL account for recording entries on the right side of the account.  

What do you want to do? 

• I want to enter a GL account. Use the Credit Account field to enter a valid GL account.  

• I want to enter a partial account. Use the Credit Account menu to select Partial Account.  
• Help me find a GL account. Use the Credit Account menu to select Search.  

Debit account 
Use the Debit Account to enter the GL account for recording entries on the left side of the account.  

What do you want to do? 
• I want to enter a GL account. Use the Debit Account field to enter a valid GL account.  

• I want to enter a partial account. Use the Debit Account menu to select Partial Account.  
• Help me find a GL account. Use the Debit Account menu to select Search.  

Debit override account 
An employer uses a Debit Override Account when the employer needs to make a one-time change to 
the GL account that is assigned to the selected funds.  
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What do you want to do? 

• I want to add a debit override account. Navigate to the Employer tab > Debit Override Account 
subtab. Click Add a New Override Account. Fill in the options on the Debit Override Account 
subtab.  

• I want to remove a debit override account. Navigate to the Employer tab > Debit Override 
Account subtab. Click to select a fund from the Funds list. Next, click Remove the Selected 
Override Account.  

Employee allocation method 
Use the employee allocation method to distribute an amount to a specific account. The employee 
allocations are saved in the employee file on the Allocations tab in Modify Existing Employees 
 (Employees > Modify Existing Employees). For example, a pay code that will allocate regular pay 
based on the employee's allocations.  

 

What do you want to do? 

• Do not distribute this pay code. Navigate to Employee tab > Employee subtab. Use the 
Employee Allocation Method to select Do Not Distribute. 

• Use the employee's allocations to distribute the pay code. Navigate to Employee tab > Employee 
subtab. Use the Employee Allocation Method to select Use Employee Allocations.  

• Use transactions to distribute the pay code. Navigate to Employee tab > Employee subtab. Use 
the Employee Allocation Method to select Use Transactions.   

Employee’s portion 
The employee’s portion refers to the properties and calculations on the pay code that are made in 
behalf of the employee.  

 

Employer allocation method 
Use the employer allocation method to distribute an amount to a specific account. The employer 
allocations are saved in the employee file on the Allocations tab in Modify Existing Employees 
 (Employees > Modify Existing Employees). For example, a pay code that will allocate social security 
based on transactions.  

What do you want to do? 
• Do not distribute this pay code. Navigate to Employer tab > Employer subtab. Use the Employer 

Allocation Method to select Do Not Distribute. 

• Use the employee's allocations to distribute the pay code. Navigate to Employer tab > Employer 
subtab. Use the Employer Allocation Method to select Use Employer Allocations.  
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• Use transactions to distribute the pay code. Navigate to Employer tab > Employer subtab. Use 
the Employer Allocation Method to select Use Transactions.   

Employer’s portion 
The employer’s portion refers to the properties and calculations on the pay code that are made in 
behalf of the employer.  

 

Exclude hours 
Use Exclude Hours to allow a user to enter hours for the pay code to calculate an amount without 
saving the entered hours as part of the transaction.  

Note: Modifying this field will update all related employee records.  

Exclude hours for overtime calculation  
Use Exclude Hours for Overtime Calculation to leave out hours that are, for example, imported from a 
timekeeping application to calculate overtime pay.  

Funds 
A fund is an account that is designated for a specific purpose. Use Funds to list the funds that will use 
the override account. This option is only available on the employer portion of the pay code.  

How do I add or remove funds from the Funds list? 
Navigate to the Employer tab > Debit Override Account subtab. Click Values. Use the Values form to 
enter the GL account in the Values field or Enter Value field. Click OK. 

GL account 
A GL account is an account in the General Ledger that records credits and debits. 

What is the GL account to be billed?  
• I know the GL account. Use the GL Account field to type in a valid GL account.  

• I need to look up the GL account. Use the GL Account menu to select Search.   

• I want to use a partial GL account. Use the GL Account to select Partial GL Account. Use the 
options on the GL Account Partial Entry to create a partial account.   

Identification number 
The identification number is the ID assigned to the selected state.  

Is this pay code created for a specific state? 
• Yes, this pay code is for a specific state. Use the Identification Number to enter the state’s 

identification number.  

• No, this pay code is not state specific. Leave blank the Identification Number. 
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Include amounts for dependent care on W-2 (Box 10) 
Box 10 reports any amounts reimbursed for dependent care expenses, or the dollar value of 
dependent care services provided by your employer. Amounts under $5,000 are non-taxable benefits. 
Any amount over $5,000 is reported as taxable wages in Boxes 1, 3, and 5. Non-taxable benefits must 
be excluded from expenses claimed for the child and dependent care tax credit on IRS Form 2441 
(PDF).  

Do you want to copy the pay code amount to the Dependent Care field on the W-2 Form?  
• Yes, copy the amount to Box 10. Navigate to the W-2/1099 tab. Then, click to select Include 

Amounts for Dependent Care on W-2 (Box 10). 

• No, do not copy the amount to Box 10. Navigate to the W-2/1099 tab. Then, click to deselect 
Include Amounts for Dependent Care on W-2 (Box 10). 

Include amounts for non-qualified plan on W-2 (Box 11) 
Box 11 reports any amounts distributed to you from your employer's non-qualified deferred 
compensation plan or non-government Section 457 pension plan. The amount in Box 11 is already 
included as taxable wages in Box 1. 

Do you want to copy the pay code amount to the Non-Qualified Plan field on the W-2 Form?  
• Yes, copy the amount to Box 11. Navigate to the W-2/1099 tab. Then, click to select Include 

Amounts for Non-qualified Plan on W-2 (Box 11). 

• No, copy the amount to Box 11. Navigate to the W-2/1099 tab. Then, click to deselect Include 
Amounts for Non-qualified Plan on W-2 (Box 11). 

Leave level 
Complete this section if the pay code calculates leave hours. A leave level is a charge, payment, or 
price fixed according to a ratio, scale, or standard. For example, Jane's organization calculates 5.77 
hours of leave for the first five years of employment. After six years, the employee moves to the 
second level that increases the leave rate to 7.70 hours.  

 

What is the leave level? 
• I want to use an existing leave level. Use the Leave Level drop-down list to select the level at 

which leave hours will accrue. 

• I want to add a new leave level. Use Clarity Payroll > Organization > Leave Rates to look up the 
leave rate. Use the options on the Levels tab to click Add a New Level, then fill in the form. You 
may need to exit and relaunch Organization > Pay Codes to refresh the options in the list.  

Leave rate 
Complete this section if the pay code calculates leave hours. A leave rate is a charge or price fixed 
according to an amount or percentage. The leave rate will change the options that are available in the 
Leave Level drop-down list.  

http://www.irs.gov/pub/irs-pdf/f2441.pdf�
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What is the leave rate? 
• I want to select an existing leave rate. Use the Leave Rate drop-down list to select the rate at 

which leave hours will accrue.  

• I want to add a leave rate. Use Clarity Payroll > Organization > Leave Rates to add a new leave 
rate. Click New (Ctrl+N) and fill in the form. Then, return to the Leave Rate field in Organization > 
Pay Codes. You may need to exit and relaunch Organization > Pay Codes to refresh the options 
in the list.  

Maximum limit 
The maximum limit is the maximum value allowed by the pay code. 

Maximum wage limit 
The maximum wage limit is the maximum wage allowed by the pay code.  

Minimum wage limit 
The minimum wage limit is the minimum amount required to calculate the pay code amount or 
percentage.  

Monthly period numbers 
Use the Monthly Period Number to select the period to apply the pay code. A pay period is the interval 
in which you choose to pay your employees. 

Each number (1-5) corresponds to a period. The box below the period number stores a code: A, P, or 
Blank. The letter (A) means the pay code calculates for the selected period number every month. On 
the other hand, the letter (B) means pay code calculates for the selected period number in the 
selected months. A (blank) means the pay code does not calculate for the selected period number. 

 

Click Modify to select the pay periods when the pay code will calculate. Use the Pay Periods form to 
select the pay period numbers. Click on the month name to select all of the pay periods in the selected 
month. Click on a pay period number to select the pay period number on every month.   

Regular pay code 
Example: A regular pay code calculates for pay periods 1-3 every month.   
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Leave pay code 
Example: A vacation pay code calculates once at the beginning of each year. The Pay Periods form 
looks like this 

 

Social Security and Medicare 
Important! The best way to ensure Social Security and Medicare taxes are collected every pay period 
is to select all pay periods. 
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Override account 
An employer uses an Override Account when the employer needs to make a one-time change to the 
GL account that is assigned to the selected funds. 

 

What do you want to do? 
• I want to enter the override account. Use the Override Account field to enter a GL account.  

• I want to enter a partial account. Use the Override Account menu to select Partial Account. 

• Help me find an override account. Use the Override Account menu to select Search.  

Pay code 
The pay code is a unique one or two-digit number that is assigned to each pay code.  

 

How do I change the pay codes list on the Used In Calculations/Used for Calculation tabs? 
You can find a list of pay codes on the Used in Calculations and Used for Calculation tabs for the 
employee/employer. Click Select Pay Codes, this link is located at the bottom of the form. Then, use 
the Selection form to add or remove pay codes from the list of pay codes.  
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Payout 
The payout option is available when the pay code allows a pay out. For example, a leave pay code 
that allows you to pay out the leave balance to the employee. 

On the other hand, pay codes for retirement are not allowed for payout because they need to calculate 
on regular payments. For example, in Jane's organization the 401k pay code calculates on the regular 
amount and payout amounts. She selects the Allow Payout Payments on the Employee tab and the 
Employer tab.  

Another example is the state retirement pay code. If the state retirement pay code does not calculate 
on payout amounts, then Jane would only selected the Allow Payout Payments on the Employee tab. 
Next, she deselects the Allow Payout Payments on the Employer tab.  

Percentage 
A percentage is a part of a whole expressed in hundredths. On the Used in Calculations tab, the 
Percent is the percentage of the current pay code that will be included in the calculations for the pay 
codes that are listed on this tab. While the Percent field on the Used for Calculation tab, indicates the 
current pay code will use amounts from other pay codes to calculate an amount.  

Rate 
A rate is a charge, payment, or price fixed according to a ratio, scale, or standard.  

What is the billing rate?  
• I know the billing rate. Use the Rate field to select a rate code.  

• I need to add a billing rate. Use Organization > Rates to add a new rate.  

Round amounts to nearest dollar 
Rounding means replacing a numerical value with another value that is approximately equal to the 
original number. For example, replacing $24.66 with $25.00.  

Standard pay hours 
The number of hours in the standard pay period is the standard pay hours. For example, at Jane's 
organization the work week is forty hours. Which means the standard pay period, which is two work 
weeks long, is eighty hours.  
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The system uses the value in the Standard Pay Hours field to calculate paychecks. When you enter 
the hours for other pay codes that are assigned to the same pay code type, the system will deduct the 
hours from the Standard Pay Hours.   

80 Standard Pay Hours = 40 Hours p/Week x 2 Weeks p/Pay Period 

State 
The state is the two-character state code of the state where the pay code is applied.  

In which state is the pay code applied? 
• This pay code is used in all states. Select the [blank] space from the State drop-down list.  

• This pay code is used in a specific state. Select the state name from the State drop-down list.  

Sub code 
The sub code is a unique one or two-digit number that differentiates different pay codes that belong to 
the same pay code family. If there is only one pay code in the group, then the sub code is zero.  

 

Title and abbreviated title 
A title is a descriptive name given to a pay code. An abbreviated title is a code that is less than 10 
characters that prints on reports when space is limited.  

 

Type 
A type defines the accounting behavior for the related pay code. 

 

Use as summarization pay code 
A summarization pay code is a header pay code. For example, a summarization pay code visually 
separates the pay code from the other pay codes in the list. It also allows you to total the pay codes 
that are related to the summarization pay code.  

Important! Using this pay code as a summarization pay code will clear all values from the Employee 
tab, Employer tab, Leave Rate, and Leave Level.  
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Is this pay code a summarization pay code? 
• Yes, this is a summarization pay code. Click to select Use as a Summarization Pay Code. This 

option is located on the Pay Code tab. 

• No, this is a regular pay code. Click to deselect Use as a Summarization Pay Code. 

Used for calculation 
This is a list of pay codes that use  

Used in calculations 
The list on the Used in Calculations tab displays pay codes that use the entries from the current pay 
code to compute an amount.  

W-2 code (Box 12) 
The IRS states there are several types of compensation and benefits that can be reported in Box 12 
on the W-2 Form. This list offers a description of the W-2 codes. Use the options in this list to select 
the W-2 Code (Box 12) code.  

Code A 
Uncollected Social Security or RRTA tax on tips. Include this amount as part of your total tax on Form 
1040.  

Code B 
Uncollected Medicare tax on tips. Include this amount as part of your total tax on Form 1040. 

Code C 
Taxable benefit of group term-life insurance over $50,000. This amount is already included as part of 
your taxable wages in Boxes 1, 3, and 5.  

Code D 
Non-taxable elective salary deferrals to a 401(k) or SIMPLE 401(k) retirement plan.  

Code E 
Non-taxable elective salary deferrals to a 403(b) retirement plan.  

Code F 
Non-taxable elective salary deferrals to a 408(k)(6) SEP retirement plan.  

Code G 
Non-taxable elective salary deferrals and non-elective employer contributions to a 457(b) retirement 
plan.  

Code H 
Non-taxable elective salary deferrals to a 501(c)(18)(D) tax-exempt plan. 

Code J 
Non-taxable sick pay. This amount is not included in taxable wages in Boxes 1, 3, or 5.  
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Code K 
Excise tax (equal to 20%) on excess "golden parachute" payments. Include this amount as part of 
your total tax on Form 1040.  

Code L 
Non-taxable reimbursements for employee business expenses.  

Code M 
Uncollected Social Security or RRTA tax on taxable group term life insurance over $50,000 for former 
employees. Include this amount as part of your total tax on Form 1040.  

Code N 
Uncollected Medicare tax on taxable group term life insurance over $50,000 for former employees. 
Include this amount as part of your total tax on Form 1040.  

Code P 
Non-taxable reimbursements for employee moving expenses, if the amounts were paid directly to the 
employee.  

Code Q 
Non-taxable combat pay. Some individuals may elect to include combat pay when calculating their 
Earned Income Credit. 

Code R 
Employer contributions to an Archer Medical Savings Account. This amount should be reported on 
IRS Form 8853.  

Code S 
Non-taxable salary deferral to a 408(p) SIMPLE retirement plan.  

Code T 
Employer paid adoption benefits. This amount is not included in Box 1 wages. You must use IRS 
Form 8839 to calculate the taxable and non-taxable portion of these adoption benefits.  

Code V 
Income from the exercise of non-statutory stock options. This amount is already included as taxable 
income in Boxes 1, 3, and 5. However, you will still need to report separately the sale of any stock 
options on Schedule D.  

Code W 
Employer contributions to your Health Savings Account. Report this amount on IRS Form 8889.  

Code Y 
Salary deferrals under 409A non-qualified deferred compensation plan.  

Code Z 
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Income received under 409A non-qualified deferred compensation plan. This amount is already 
included in taxable wages in Box 1. This amount is subject to an additional tax of 20% plus interest as 
part of your total tax on Form 1040.  

Code AA 
After-tax contributions to a Roth 401(k) retirement plan.  

Code BB 
After-tax contributions to a Roth 403(b) retirement plan.  

Code DD 
Reports the cost of health insurance provided through your employer.  

Code EE 
After-tax contributions to a Roth 457(b) retirement plan offered by government employers.  

W-2 local tax code 
W-2 other description (Box 14) 
Use W-2 Other Description (Box 14) to enter information that is required by the state but not the IRS.  

___ 

Troubleshooting 
How do I set up a taxable fringe benefit?  
First, add a new pay code to the Pay Codes table in Organization > Pay Codes. Then, add the taxable 
fringe benefit pay code to the employees that are subject to the taxable fringe benefit.  

Do this... 
1. Open Clarity Payroll > Organization > Pay Codes. 

2. Determine which pay code you wish to assign to the taxable fringe benefit. Caselle recommends 
using 30-00, if it's available. 

3. Click New (Ctrl+N). 

4. Enter 30 in the Pay Code field and 00 in the Sub Code field. 

5. In the Abbreviated Title field: Type a description of the taxable fringe benefit. Example: Vehicle 
Allowance. 

6. In the Type field: Select Fringe Benefit. 

7. In the GL Account field on the Employee tab > Employee subtab: Enter a partial GL, usually the 
salary and wage line item. 

Note: This is acceptable because the taxable wage amount will not post to the general ledger. It is 
considered an "in and an out", which means that the amount goes "in" to be taxed and then comes 
"out" so it is not included in the net pay. The employer's portion of social security and Medicare will be 
computed when the Calculate Computed Benefits is run. Then, the employer's social security and 
Medicare will post to the fund and department expense line item designed in the employee's file. 
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8. Go to the Used in Calculations tab and add the pay codes the fringe benefit is subject to: Social 
security, Medicare, FWT, and SWT. 

Note: If the fringe benefit is subject to retirement, then add the pay code for retirement. 

9. Go to the Employee tab > Employee subtab. Set up the Monthly Periods so an "A" displays in 
Periods 1, 2, and 3. 

How do I do this? Click Modify and then click the column headings 1, 2, and 3. The column should 
display an X for each of the months. 

10. Set the Amount/Rate/Percent Type field to Amount and leave the Amount field set to zero 
(00.00). 

Explanation: The amount is set to zero because the amount will be entered as an exception during 
the next payroll run. However, if a fringe benefit is a set amount and needs to be taxed each pay 
period, then key in the amount. 

11. Go to the W-2/1099 tab and enter the description (Example: Vehicle Allowance) in W-2 Other 
Description (Box 14). Then, select the Include Amounts checkbox. 

12. Click Save (Ctrl+S), then click Close to exit. 

13. Add the taxable fringe benefit to employees. 

A. Open Clarity Payroll > Employees > Modify Existing Employees. 

B. Look up an employee's record, then go to the Pay Codes tab. 
C. Click Add Pay Codes. 
D. Select the taxable fringe benefit pay code and click OK. 
E. Repeat steps B-D for each employee subject to the taxable fringe benefit. 

Important! It is very important to run the taxable fringe benefit pay code through a regular payroll. 

Note: The taxable fringe benefit amount will show as taxable wages in box 1 on the employee's W-2 
and it will show on the employer's quarterly 941 report. 

How do I change the employer's portion of the health insurance premium?    
If you set up your pay codes with different premiums, for example, employee only, employee plus 
spouse, family, and so on, complete these steps. 

Do this... 
1. Open Clarity Payroll > Organization > Pay Codes. 

2. Go to the Employer tab. The amounts display on the Employer subtab. 

3. Enter a new amount in the Amount field and press F6 to advance to the pay code. When the update 
message displays, click OK. 

4. Update the next premium pay code. 

5. Repeat steps 3-4 until all of the pay codes you wish to update have been updated. 

If you have set up your pay codes differently than the method described, above, then use these steps: 

1. Open Clarity Payroll > Employees > Modify Existing Employees. 
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2. Go to the Pay Codes tab. 

3. Select the health pay code and click Modify the Selected Pay Code. 

4. Go to the Employer subtab and update the Amount field. 

5. Press F6 to advance to the employee record. 

6. Repeat steps 4-5 to update the remaining employee records. 

Important! The employer's portion can accrue once a month; indicated by an "A" in the 1st or 2nd pay 
period of the Monthly Pay Periods area. 

How do I set up individual employees to pay overtime to a GL account using 
different funds and departments?  
You can use a partial GL account to allow a user to enter a GL account for overtime pay. Use Modify 
Existing Employees to look up the employee record. On the Pay Codes tab, select the pay code for 
overtime. Click Toggle Pay Code Detail Display to view the pay code properties. Locate the GL 
Account field and type in the partial GL account.  

Pay Schedules 
A pay schedule, also known as a pay scale, is a document that defines how much an employee can 
earn for a given job. The pay grade corresponds to level of responsibility and requirements to fill the 
job. While the pay step refers to the monetary incentive to reward the employee for work well done or 
length of service.  

 

Add a pay schedule 
1. Open Clarity Payroll > Organization > Pay Schedule. 

2. Click New (Ctrl+N). 

3. Use the options on the Pay Schedule tab to fill in the Schedule, Amount/Rate, and Description. 

4. Use the options on the Grades tab to add the pay grades to the schedule. 

5. Use the options on the Steps tab to add the pay steps to the schedule. 

6. Click Save (Ctrl+S). 

Change properties on an existing pay schedule 
1. Open Clarity Payroll > Organization > Pay Schedule. 

2. Use the Lookup bar to enter a pay schedule name. Press Enter. 

3. Now, update the pay schedule properties.  

Delete a pay schedule 
1. Open Clarity Payroll > Organization > Pay Schedule. 

2. Use the Lookup bar to enter a pay schedule name. Press Enter. 

3. Click Delete (Ctrl+D). 
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Calculate the pay schedule 
After you make any changes to the information on the Grades or Steps tab, click Calculate to refresh 
the values in the Pay Schedule.  

Update new amounts and rates to employee records 
1. Open Clarity Payroll > Organization > Pay Schedule. 

2. Use the Lookup bar to enter a pay schedule name. Press Enter. 

3. Next, click Update Employees. 

___ 
Amount/rate 
Use Amount/rate to calculate the pay schedule based on an annual amount or an hourly rate. The 
annual amount is the amount paid to the employee during a calendar year. While the hourly rate is the 
amount the employee is paid per hour.  

What do you want to do? 

• I want to use the amount paid to the employee during a calendar year. Click the Pay Schedule 
tab. Then, use Amount/rate to select Annual Amount. 

• I want to use the amount paid to the employee per hour. Click the Pay Schedule tab. Then, use 
Amount/rate to select Hourly Wage. 

Description 
A description is a word or phrase that describes the character or features of the pay schedule, grade, 
or step. 

What is the description?  
Use the Description field to enter a word or phrase. 

Grade 
The Grade is a unique name to the pay grade.  

Grades 
The pay grade is part of the pay schedule, or pay scale, that corresponds to level of responsibility and 
requirements to fill the job.  

 

What do you want to do? 
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• I want to add a new grade. On the Grades tab, click Add a New Grade. Use the New Grade form 
to assign a title to the grade. Click OK. Next, use the table in the Steps area to fill in the 
amount/rate for each step in the grade. 

  

• I want to remove a grade. On the Grades tab, click to select a grade from the Grades list. Click 
Remove the Selected Grade. 

  

• I want to change the display order. On the Grades tab, click to select a grade from the Grades 
list. Click Move the Selected Grade Up/Down. Keep clicking until the grade appears in the right 
place in the Grades list.  

Schedule 
The schedule is a unique name that is assigned to the pay schedule.  

Step 
The step is a unique name that is assigned to a pay step in a pay schedule.  

Steps 
The pay step refers to the monetary incentive to reward the employee for work well done or length of 
service.  
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What do you want to do? 
• I want to add a new step. On the Steps tab, click Add a New Step. Use the New Step form to 

assign a name. Click OK. Now, enter the description, and the amount to pay for each grade at the 
selected step.  

• I want to remove a step. On the Steps t ab, click to select a step from the Steps list. Then, click 

Remove the Selected Step.   

• I want to change the display order. On the Steps tab, click to select a step from the Steps list. 
Click Move the Selected Step Up/Down. Keep clicking until the step appears in the right place in 
the Steps list.  

States 
Use States to store the two-character state codes for the states that you will use in the Payroll 
application. You will need a state code for the minimum premium and workers compensation.   

Add a state 
1. Open Clarity Payroll > Organization > State. 

2. Click New (Ctrl+N). 

3. Fill in the options on the State and Workers Compensation tab. 

4. Click Save (Ctrl+S). 
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Change the properties on an existing state 
1. Open Clarity Payroll > Organization > State. 

2. Use the Lookup bar to enter a state code. Press Enter. 

3. Now, you can update the state code properties. 

Delete a state 
1. Open Clarity Payroll > Organization > State. 

2. Use the Lookup bar to enter a state code. Press Enter. 

3. Click Delete (Ctrl+D). 

___ 
Additional premiums 
An additional premium is an additional amount that is billed for workers compensation.  

What do you want to do? 

• I want to add a premium. On the Workers Compensation tab > Additional Premium subtab, click 
Add a New Premium. Next fill in the description, type, and value.   

• I want to remove a premium. Select a premium from the Additional Premiums list. Now, click 
Remove the Selected Premium.  

• I want to change the display order. Select a premium from the Additional Premiums list. Now, 
click Move the Selected Premium Up/Down. Continue clicking until the premium appears in the 
new position.   

Description 
The description is a unique word or phrase that is assigned to the class code. Example: Streets/Roads 

Type 
A type defines the accounting behavior for the related modifier.  

Value 
If the Type is Percent, enter a percentage field in the Value field. On the other hand, if the Type is 
Amount, use the Value field to enter a dollar amount.  

Class codes 
Class codes differentiate between different job duties and responsibilities. Use the options on the 
Class Codes tab to add the class codes for the state workers compensation. 

What do you want to do? 

• I want to add a class code. 

• I want to remove a class code. 

Class code 
Use the state insurance report to look up the class codes. This field allows up to ten characters.  
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Description 
The description is a unique word or phrase that is assigned to the class code. Example: Streets/Roads 

Employer/employee rate 
The employer rate is the amount or percent billed on the employer's side. While the employee rate is 
the amount or percent billed to the employee.  

Maximum wage limit 
The maximum wage limit is the upper limit allowed or allowable by the state.  

Minimum premium 
The minimum premium is the minimum amount payable to the state. 

Override employer debit/credit account 
Use an override account to make a one-time change to the GL account that is assigned to the 
selected funds. 

Standard wage 
The standard wage is the amount the class code will use to calculate workers compensation.  

Description 
A description is a word or phrase that describes the character or features of the record.  

What is the description?  
Use the Description field to enter a word or phrase (50 characters or less. 

Minimum premium 
The minimum premium is the minimum amount payable to the state. Contact the state for more 
information.   

Does the state have a minimum premium? 
• Yes, the state has a minimum premium. Use the Minimum Premium field to enter an amount.   

• No, the state does not have a minimum premium. Leave blank the Minimum Premium field.   

Modifiers 
A modifier is a variable that adjusts the calculated amount on a percent, amount, or number. Use this 
section if the state uses a modifier to calculate the workers compensation amount. 

What do you want to do? 
• I want to add a modifier. Go to Workers Compensation tab > Modifiers subtab. Click Add a New 

Modifier. Fill in the description, type, and value.  

• I want to remove a modifier. Select a modifier from the Modifiers list. Click Remove the Selected 
Modifier.  

• I want to change the display order. Select a modifier from the Modifiers list. Then, click Move the 
Selected Modifier Up/Down. Continue clicking until the modifier appears in the new position.   
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State code 
A state code is a two-character code. For example, UT, OR, and WA for Utah, Oregon, and 
Washington.  

What is the state code? 
Use the State Code field to enter a two-character code. The state name appears next to the State 
Code field.  

Type 
A type defines the accounting behavior for the related modifier.  

Value 
If the Type is Percent, enter a percentage field in the Value field. On the other hand, if the Type is 
Amount, use the Value field to enter a dollar amount.  

Workers compensation 
Use the options on the Workers Compensation tab to set up the modifiers, class code, and additional 
premiums.  

Update Project Accounting 
Project Accounting monitors the financial progress of a project while standard accounting tracks the 
overall progress of an organization. Run the Update Project Accounting routine to post transactions 
that are created in the Payroll application to the interfaced Project Accounting, Asset Management, 
and/or Materials Management applications.  

Note: Labor Benefits and Costs will be updated. 

Update Project Accounting 
1. Open Clarity Payroll > Organization > Update Project Accounting. 

2. Select a pay period to update. 

3. Fill in the update options. 

4. Click GO (Ctrl+G). 

Check for updated transactions 
If you’re not sure if a Payroll transaction was updated to Project Accounting, you can open 
Transaction Maintenance or Benefits Transaction Maintenance (depending on the transaction type) 
and check the PMW Updated status. If the PMW Updated checkbox is selected, the transaction has 
been updated. If the checkbox is not selected, the transaction has not been updated. 

___ 
Print Project Accounting update report 
Use Print Project Accounting Update Report  to print a report that will show you the transactions that 
will be created by this routine without actually creating any transactions.  

Do you want to update transactions or print a report?  
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• I want to print a report. Click to select the Print Project Accounting Update Report checkbox. 
The routine will print the transactions that will be updated as a report. This option will not update 
any transactions. It's a good option to use to make sure the transactions that will be posted are 
correct. 

• I do not want to print a report. Click to deselect the Print Project Accounting Update Report 
checkbox. 

Update project accounting 
Use Update Project Accounting to create inventory and overhead transactions in Project Accounting. 
This routine will create transactions based on the transactions in Materials Management associated 
with a job for a specific date range.  

Do you want to create transactions? 
• Yes, I want to create transactions. Click to select Update Project Accounting. 

• No, I do not want to create transactions. Click to deselect Update Project Accounting. 

Update pay periods 
A pay period is the interval in which you choose to pay your employees. For example, weekly, semi-
monthly, monthly, quarterly, or annually. Use Update Pay Periods to select a pay period. The routine 
will include the transactions in the selected pay period in the update.  

Update transactions that have already been updated 
When you use this routine to post transactions to the interfaced Project Accounting applications, the 
system flags the transactions as updated, which prevents the transactions from being posted more 
than once. In the event that the transactions were posted incorrectly, you can use Update 
Transactions that have already been Updated to reset the updated flag so you can post the 
transactions again.   

Note: Usually, this option is not selected.  

Do you want to update transactions that have already been updated?  

• Yes, I want to update transactions that have already been updated. If you are updating 
transactions that have already been updated, you will need to remove the transactions that were 
previously posted to the General Ledger. Then, select the Update Transactions That Have 
Already Been Updated checkbox.   

• No, I only want to update transactions that have NOT been updated. Do not select the Update 
Transactions That Have Already Been Updated checkbox. 
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Change Check Issue Date 
The check issue date is the date the check was issued. Use Change Check Issue Date to assign a 
new check issue date to checks that are waiting to print or checks that have already been printed. For 
example, if checks are printed with the wrong check issue date, run this routine to assign a different 
check issue date. 

Change check issue date 
1. Open Clarity Payroll > Organization > Change Check Issue Date. 

2. Select the pay period, current check issue date, and new check issue date.  

3. Click GO (Ctrl+G). 

___ 
Current check issue date 
The current check issue date is the date when the check was issued. 

What do you want to do?  

• I want to use the current check issue date. This is the date displayed in the Current Check Issue 
Date field.  

• I want to use a prior check issue date. Use the Current Check Issue Date drop-down list to see 
a list of previous check issue dates. Click to select a check issue date. 

New check issue date 
The new check issue date is the date that will be assigned to the pay period when you run this routine.  

What is the new check issue date? 

• I know the new check issue date. Use the New Check Issue Date field to enter a MM/DD/YYYY. 

• I want to use a calendar to select the new check issue date. Click the calendar button. A 
calendar displays on the screen. Then, click to select the new check issue date.  

Pay period 
A pay period is the interval in which you choose to pay your employees. For example, weekly, semi-
monthly, monthly, quarterly, or annually.  

Which pay period has the check issue date that you would like to change? 

• I want to change a check issue date in the current pay period. The current pay period is displayed 
in the Pay Period field.   

• I want to change a check issue date in a prior pay period. Use the Pay Period drop-down list to 
look up the prior pay period.  

Check Register 
A check register is a document that is used to record financial transactions in cash. Use the Check 
Register to print a list of paychecks that have been created using the Payroll application.   
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Print Check Register 
1. Open Clarity Payroll > Reports > Check Register. 

2. Select a report title. 

3. Fill in the report options. 

4. Click Print (Ctrl+P). 

___ 
Include manual checks 
A manual check is a check that was created as a single, or one-off, check. For example, Jane cuts a 
manual check to reimburse traveling expenses for an employee.  

Include payroll checks 
A payroll check refers to checks for work completed by an employee for the selected pay period . 

Include supplemental checks 
A supplemental check refers to checks that you cut when an employee receives additional pay for a 
given pay period .For example, checks cut for bonus pay. 

Include termination checks 
A termination check is a check for the amount due to an employee who no longer works for the 
employer.  

Include transmittal checks 
A transmittal check is a check that is issued to a vendor who has amounts which originated in Payroll, 
for example, health insurance. Use Payroll to print transmittal checks directly from the Payroll 
application. Once done, the checks are ready to send to the appropriate vendors. 

Include void checks 
A void check is a check that is printed or partially printed that is canceled or deleted by the maker of 
the check before the check has been cashed. Void a check when a check is issued for the wrong 
amount, issued to the wrong vendor, issued to a paid invoice, or issued and the check remains 
outstanding. On the other hand, if a check is lost or damaged, you need to void the check and reset 
the check number.  

Report dates 
Report Dates is the report date range.  

Do you want to use the current period as the report date range?  

• Yes, I want to use the current period. Continue to the next step.  

• No, I want to use a different period. Change the Report Date, or click Advanced Options. 

Enter Manual Checks 
A manual check is a check that was created as a single, or one-off, check. For example, Jane cuts a 
manual check to reimburse traveling expenses for an employee.  
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Use Enter Manual Checks to enter typed or handwritten payroll checks into the Payroll database. 
When you enter a manual check, you need to (1) calculate gross withholding and deductions, (2) write 
or type the paycheck, and (3) enter the paycheck in Payroll. 

Note: A warning will be displayed if multiple users are entering data at the same time using the same 
reference number. If this situation occurs, the program will find the next available reference number to 
assign to the transaction. 

Payroll 2.x Users: Computed Check Entry and Pay by Exception are combined in Enter Payroll 
Checks in Payroll 4.x. 

Step 1. Calculate withholding and deductions 
Use Enter Payroll Checks to calculate the employee's withholding and deductions. Copy the amounts 
on to paper or print the screen. Then, cancel the transaction. Important! You do not want to save the 
entry but you need to use the routine to calculate withholding and deductions correctly.  

Do this... 
1. Open Clarity Payroll > Employees > Enter Payroll Checks. 

2. Enter the Enter Payroll Checks Options. Click OK. 

3. Select Enter Mode > Enter Single Check. 

 

3. Enter the employee’s name or number. 

4. Enter the pay codes and amounts. 

Note: When all pay codes and amounts have been entered, verify the hash total is zero. A “zero” hash 
total indicates the pay codes and amounts have been entered correctly. 

5. Click Calculate Pay Codes (Ctrl+C). This button looks like a bolt of lightening.  

 

6. DO NOT press Enter again.  

7. What do you want to do? 

• I want to print the screen. Click Print Screen on the keyboard. Then, follow the instructions that 
appear on the screen.  
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• I want to copy the amounts. Use a pencil and paper to jot the withholding and deductions on to a 

sheet of paper.  
8. Now that you have that information, click Delete (Ctrl+D) to abort the information. 

Step 2. Write or type the check 
Follow your organization's procedures to produce the manual check.  

Step 3. Record the transaction 
Use Enter Manual Checks to record the manual check, including the withholding and deductions.  

Do this... 
1. Open Clarity Payroll > Employees > Enter Manual Checks. . 

2. Fill in the fields on the Enter Manual Checks Options. Click OK. 

The Enter Manual Checks form displays. 

Tip! Use the default setting for Manual Check Entry to enter the pay codes and amounts. To default 
amounts based on the pay codes entered and enable the Calculate Pay Codes button, select Allow 
Calculation from the Other menu. 

5. Fill in the Check Number, Employee, and Description. . 

6. Next, use the pay codes from the Employee Pay Codes grid to enter the first pay code in the list 
followed by the amount. Use the calculated amounts from Step 1: Calculate Withholding and 
Deductions. Then, enter the next pay code and amount until the list is finished.  
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Note: Deductions will be subtracted automatically. If you key a minus (–) sign after a deduction, the 
deduction will be added to the employee’s net pay. 

7. Verify the hash total is zero. 

If the hash total is not zero, re-check the pay codes and amounts. Verify the pay codes and amounts 
have been entered correctly. Verify none of the pay codes are missing. 

8. Press Enter again to save the transaction. 

___ 
Amount 
Use Amount to enter the check amount. 

Check issue date 
The check issue date is the date the check was issued. The routine will use this date to record the 
manual check.  

Check number 
A check number is a unique number that is assigned to each check.  
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Create third party check 
Use Create Third Party Check to create a manual check entry for a third party. A third party is an 
individual or organization that is separate from the employee.  

Current pay period 
The current period is the period the system will use to record transactions.  

Deactivate direct deposit 
Use Deactivate Direct Deposit to create printed checks for all employees, including employees set up 
for Direct Deposit. 

Description 
A description is a word or phrase that describes the character or features of the record.  

Employee 
An employee is any individual that performs services for an employer. Use the Employee field to enter 
the employee name or number. Click the Employee menu to view additional options.  

GL account 
A GL account is an account in the General Ledger that records the manual check entry. 

GL activity 
A GL Activity refers to a user-defined code that is created in Clarity General Ledger for reporting 
resources and transactions. The GL activity code can report on subsystems that are interfaced to the 
Clarity General Ledger. This interface provides an efficient means of tracking and reporting on a GL 
activity code.  

Hours/units 
The hours refers to a unit of time. Use the Hours field to enter a quantity to add it to the leave hours 
total. If you want to subtract leave hours from the employee's leave hours total, enter a quantity 
followed by a minus sign (-).  

If the pay code does not calculate using hours, then use the Units field to enter a quantity.  

Job number 
A job number refers to a user-defined code that is created in Clarity Project Accounting for reporting 
resources and transactions associated with a specific job. You can use a job number to manage 
transactions created in Clarity General Ledger and the Clarity Project Accounting Suite, which 
includes Project Accounting, Materials Management, and Asset Management.  

Journal 
The journal is the place where you will record transactions for manual checks.  

Monthly period number 
Use the Monthly Period Number to select the period to record the manual check. Each number 
corresponds to a period.  

Override payroll settings 
Use Override Payroll Settings to issue the check in a different pay period, use a different tax rate, or 
create a check entry for an employee who usually receives a paycheck via direct deposit. 
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Pay code 
A pay code is an account in payroll that records hours worked for an activity. Use Pay Code to enter 
the pay code number that belongs to the benefit that is being adjusted. Use the Pay Code menu, 
located at the end of the Pay Code field, to view additional options.  

 

What do you want to do? 
• I want to enter a pay code. Use the Pay Code field to type in a pay code and sub code, if the sub 

code is not zero. 

• Help me find a pay code. Use the Pay Code menu to select Search.  

• I want to add a new pay code. Use the Pay Code menu to select Add New. 

• I want to modify an existing pay code. Use the Pay Code menu to select Modify. 
• I want to add a note to the pay code. Use the Pay Code menu to select Comments. 

Rate 
A rate is a charge, payment, or price fixed according to a ratio, scale, or standard. 

Tax rate 
If the employer is using a percentage method to calculate the Federal Income Tax Withholding, you 
can use the Federal Withholding Rate to override the Federal Withholding Rate that will be deducted 
when you record the manual check.  

Like the Federal Withholding Rate, you can also override the State Withholding Rate. 

Enter Payroll Checks 
A paycheck is a written document that directs a bank to pay money as instructed. Use Enter Payroll 
Checks to enter exceptions to the pay code amounts that the routine will use to generate the 
employee's paycheck. An exception occurs when an amount or quantity on an employee's paycheck 
needs to be updated with a different amount or quantity. Examples of exceptions include leave hours, 
sick leave, or compensation time.  

Use Enter Payroll Checks to: 

• Enter exceptions  

• Run "What if?" paycheck scenarios 

• Compute withholding and deductions for a manual check 
  

Enter payroll checks 
1. Open Clarity Payroll > Employees > Enter Payroll Checks. 

2. Use the Enter Payroll Checks Options to fill in the check issue date and journal code. Click OK. 

3. Use the Employee field to enter an employee name or number. Press Enter. 
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The employee's pay codes display in the Employee Pay Codes grid.  

4. Use the Pay Code field to enter the pay code that belongs to the exception. Press Enter. 

5. Next, enter the exception hours/amount. Press Enter.  

• If  the pay code calculates based on an amount: Use the Amount field to enter the dollar amount. 

• If the pay code calculates based on hours: Use the Hours field to enter the number of hours.   

 

The exception is recorded in the Employee Pay Codes grid.  

6. Do you have another exception for the current employee? 

• Yes, I need to enter another exception. Enter the pay code and amount/hours for the next 
exception.  

• No, I am done entering exceptions for the current employee. Press Enter again to save the 
transaction and move on to the next employee.   

7. After you finish entering exceptions, click GO (Ctrl+G) to compute paychecks.  

Edit properties on an existing payroll check 
Use Enter Payroll Checks to edit payroll data. How you edit the paycheck depends on whether the 
payroll check was printed.  
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Was this paycheck printed? 

• Yes, the paycheck is printed. Use the option to Void and Reset in Reports > Payroll Checks to 
edit the paycheck. First, select the check number from the list of printed checks on the Reprint 
tab. Second, click Void Check Number and Reset for Reprint. Third, use Employees > Enter 
Payroll Checks to edit the paycheck. Click Calculate Pay Codes (Ctrl+C) to compute the 
paycheck. Finally, use Reports > Payroll Checks to reprint the paycheck.  

• No, the paycheck is not printed. Use Enter Payroll Checks to edit the paycheck. Click Edit 
(Ctrl+E). Enter the reference number to look up the paycheck. After you edit the paycheck, click 
Calculate Pay Codes (Ctrl+C) to compute the paycheck.  

Delete a payroll check 

Was this paycheck printed? 

• Yes, the paycheck is printed. Use the option to Void and Reset in Reports > Payroll Checks to 
void the paycheck. 

• No, the paycheck is not printed. Use Enter Payroll Checks to delete the paycheck. Click Delete 
(Ctrl+D). Then, use the options on the Delete Exceptions form to delete the paycheck. Click OK. 

___ 
Amount 
Use Amount to enter the check amount. 

Calculate Checks  
When the Mode is Exceptions, click Calculate Checks (Ctrl+G) to calculate amounts on the check. 
The Calculate Checks button is not available when the Mode is Enter Single Check. Use the Entry 
Mode menu to select a different entry mode.    

Check issue date 
The check issue date is the date the check was issued. The routine will use this date to record the 
payroll check.  

Current pay period 
The current period is the period the system will use to record transactions.  

Description 
A description is a word or phrase that describes the character or features of the record.  

Employee 
An employee is any individual that performs services for an employer. Use the Employee field to enter 
the employee name or number. Click the Employee menu to view additional options.  

Employee pay codes 
The Employee Pay Codes displays the pay codes that are linked to the employee's record. When you 
enter an exception, the exception will be displayed in this grid.  

Exceptions 
The Exceptions grid displays the transactions that have been recorded for the selected employee. 
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GL account 
A GL account is an account in the General Ledger that records the manual check entry. 

GL activity 
A GL Activity refers to a user-defined code that is created in Clarity General Ledger for reporting 
resources and transactions. The GL activity code can report on subsystems that are interfaced to the 
Clarity General Ledger. This interface provides an efficient means of tracking and reporting on a GL 
activity code.  

Hours/units 
The hours refers to a unit of time. Use the Hours field to enter a quantity to add it to the leave hours 
total. If you want to subtract leave hours from the employee's leave hours total, enter a quantity 
followed by a minus sign (-).  

If the pay code does not calculate using hours, then use the Units field to enter a quantity.  

Job number 
A job number refers to a user-defined code that is created in Clarity Project Accounting for reporting 
resources and transactions associated with a specific job. You can use a job number to manage 
transactions created in Clarity General Ledger and the Clarity Project Accounting Suite, which 
includes Project Accounting, Materials Management, and Asset Management.  

Journal  
The journal is the place where you will record transactions for manual checks.  

Mode 
The Entry Mode defines type of transaction the routine will create. Use Enter Exceptions to enter 
quantities or amounts that are different from the usual quantity or amount. Use Enter Single Check to 
calculate withholding and deductions for a single paycheck, for example, to enter a manual check.   

 

Pay code 
A pay code is an account in payroll that records hours worked for an activity. Use Pay Code to enter 
the pay code number that belongs to the benefit that is being adjusted. Use the Pay Code menu, 
located at the end of the Pay Code field, to view additional options.  

 

What do you want to do? 
• I want to enter a pay code. Use the Pay Code field to type in a pay code and sub code, if the sub 

code is not zero. 
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• Help me find a pay code. Use the Pay Code menu to select Search.  

• I want to add a new pay code. Use the Pay Code menu to select Add New. 

• I want to modify an existing pay code. Use the Pay Code menu to select Modify. 
• I want to add a note to the pay code. Use the Pay Code menu to select Comments. 

Payout 
The payout option is available when the pay code allows a pay out.  

Rate 
A rate is a charge, payment, or price fixed according to a ratio, scale, or standard. 

Troubleshooting 

What if the pay code that I need to enter is not included in the list of Employee Pay Codes? 
Use the Pay Codes menu to select Add New. (You can also look up the same information on the Pay 
Codes tab in Employees > Modify Existing Employees.) Click Select Pay Codes to add the pay code 
to the employee's record. You may need to exit and relaunch Enter Pay Codes to refresh the list of 
Employee Pay Codes.  

How do I enter standard hours on an employee?    
1. Open Employees > Modify Existing Employees. 

2. Enter an employee name or number in the Lookup bar. Press Enter. 

3. Go to the Pay Codes tab. 

4. Select the pay code for regular wages. 

5. Click Modify the Selected Pay Code. 

6. Enter the hours in the Standard Hours field. 

7. Press Enter. 

8. Click Close. 

How do I print a final check for an employee between payroll periods?   
1. Verify payroll is running a future pay period date. 

2. Open Employees > Enter Termination Checks. 

How do I reissue a lost check that has been updated to the general ledger? 
1. Verify if the check has been updated to the General Ledger. 

• If the check has been updated to the General Ledger, verify Payroll is running in the next pay 
period. 

2. Open Employees > Void Payroll Checks. Enter the employee number and check number. Verify the 
check issue date is correct (this is the date the check was originally issued). Click GO. 

Important! Do not void another check. 

The void check has been reversed. 
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3. Open Employees > Enter Manual Checks. Enter the same information as the original check, for 
example, regular hours, vacation, sick, and so on. Then, click Calculate (this button looks like a 
lightning bolt) to compute the check. 

4. Verify the net amount of the computed check matches the original check. 

5. Press Enter again to save the check. 

6. Run Reports > Payroll Checks to print the check. 

Important! You will see both the voided check and the replacement check on the next payroll. 

How do I reprint a check stub for a past pay period? 
Has the check been updated to the General Ledger? 

• Yes, the check has been updated to the General Ledger. Contact customer support to set up 
a duplicate check form. 

• No, the check has NOT been updated to the General Ledger. Complete the following 
instructions: 

1. Open Reports > Payroll Checks. 

2. Go to the Reprint tab, select the check, and click Reset for Reprint. 

3. Go to the General tab, enter the same check number that was reset, and print the check to 
paper. 

Enter Supplemental Checks 
A supplemental check includes payment items such as vacation pay, bonuses, commissions, and 
dismissal pay. These payments are paid at a different time from the regular payroll. The decision to 
pay the supplemental wage as an extra check or include it as part of the paycheck is up to you.  

Use Enter Supplemental Checks to calculate a supplemental payroll, in other words an additional 
paycheck, without making changes to the employee's normal pay code setup.  

Step 1: Enter supplemental checks 
1. Open Clarity Payroll > Employees > Enter Supplemental Checks. 

2. Use the Enter Supplemental Checks Options to enter the check issue date and journal code. If you 
wish to override the default payroll settings, set up the options in the section titled Override Payroll 
Settings.  

3. Use the Employee field to enter an employee name or number. Press Enter. 

4. Enter the supplemental payroll information. This form works like the Enter Payroll Checks routine. 

5. Click GO (Ctrl+G). 

6. When the Calculate Supplemental Check Options displays, click to select Calculate Supplemental 
Checks for Exception Entries. Click OK.   

7. Click Close. 

Step 2: Print supplemental checks 
1. Open Clarity Payroll > Reports > Payroll Check. 
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2. Select a report title. You can use the Payroll Checks [Caselle Master].  

The check issue date assigned to the supplemental checks will display in the Check Issue Dates field.  

  

3. Deselect Include Regular Checks. 

4. Deselect Include Direct Deposit Checks. 

5. Click Print (Ctrl+P).  

___ 
Amount 
Use Amount to enter the check amount. 

Check issue date 
The check issue date is the date the check was issued. The routine will use this date to record the 
manual check.  

Current pay period 
The current period is the period the system will use to record transactions.  

Description 
A description is a word or phrase that describes the character or features of the record.  

Employee 
An employee is any individual that performs services for an employer. Use the Employee field to enter 
the employee name or number. Click the Employee menu to view additional options.  

Employee pay codes 
The Employee Pay Codes displays the pay codes that are linked to the employee's record. When you 
enter an exception, the exception will be displayed in this grid.  

Exceptions 
The Exceptions grid displays the transactions that have been recorded for the selected employee. 

GL account 
A GL account is an account in the General Ledger that records the manual check entry. 

GL activity 
A GL Activity refers to a user-defined code that is created in Clarity General Ledger for reporting 
resources and transactions. The GL activity code can report on subsystems that are interfaced to the 
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Clarity General Ledger. This interface provides an efficient means of tracking and reporting on a GL 
activity code.  

Hours/units 
The hours refers to a unit of time. Use the Hours field to enter a quantity to add it to the leave hours 
total. If you want to subtract leave hours from the employee's leave hours total, enter a quantity 
followed by a minus sign (-).  

If the pay code does not calculate using hours, then use the Units field to enter a quantity.  

Job number 
A job number refers to a user-defined code that is created in Clarity Project Accounting for reporting 
resources and transactions associated with a specific job. You can use a job number to manage 
transactions created in Clarity General Ledger and the Clarity Project Accounting Suite, which 
includes Project Accounting, Materials Management, and Asset Management. Monthly period number. 

Journal  
The journal is the place where you will record transactions for manual checks.  

Mode 
Since you are entering supplemental checks, use Enter Exceptions as the entry mode.  

Override payroll settings 
Use Override Payroll Settings to issue the check in a different pay period, use a different tax rate, or 
create a check entry for an employee who usually receives a paycheck via direct deposit. 

Pay code 
A pay code is an account in payroll that records hours worked for an activity. Use Pay Code to enter 
the pay code number that belongs to the benefit that is being adjusted. Use the Pay Code menu, 
located at the end of the Pay Code field, to view additional options.  

 

What do you want to do? 
• I want to enter a pay code. Use the Pay Code field to type in a pay code and sub code, if the sub 

code is not zero. 

• Help me find a pay code. Use the Pay Code menu to select Search.  

• I want to add a new pay code. Use the Pay Code menu to select Add New. 

• I want to modify an existing pay code. Use the Pay Code menu to select Modify. 
• I want to add a note to the pay code. Use the Pay Code menu to select Comments. 

Payout 
The payout option is available when the pay code allows a pay out.  
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Rate 
A rate is a charge, payment, or price fixed according to a ratio, scale, or standard. 

Recalculate supplemental single check entries 
Use this option to recompute the supplemental checks that have already been computed.  

Tax rate 
If the employer is using a percentage method to calculate the Federal Income Tax Withholding, you 
can use the Federal Withholding Rate to override the Federal Withholding Rate that will be deducted 
when you record the manual check.  

Like the Federal Withholding Rate, you can also override the State Withholding Rate. 

Enter Termination Checks 
A terminated employee is an employee that has been dismissed from employment. Use Enter 
Termination Checks to calculate withholding and deductions for the employee's final paycheck. A 
termination paycheck may, or may not include, regular deductions, payout for leave time and/or 
compensation time, regular hours, and severance amount.  

Enter termination checks 
1. Open Clarity Payroll > Employees > Enter Termination Checks. 

2. Enter the Enter Termination Checks Options. Click OK. 

3. Use the Employee field to enter an employee name or number. Press Enter. 

4. Enter the termination payroll information. This form works like the Enter Payroll Checks routine. 

5. Click GO (Ctrl+G). 

Edit properties on an existing termination check 
1. Open Clarity Payroll > Employees > Enter Termination Checks. 

2. Use the Enter Termination Checks Options form to select the same check issue date and journal 
code as the original transaction. Click OK. 

What if the Enter Termination Checks routine is already open? Click Options (F12) to show the Enter 
Termination Checks Options.  

3. Use the Employee field to enter an employee name or number. Press Enter. 

4. Now, correct the pay code and hours/amount. 

Delete a termination check 
1. Open Clarity Payroll > Employees > Enter Termination Checks. 

2. Use the Enter Termination Checks Options form to select the same check issue date and journal 
code as the original transaction. Click OK. 

3. Click Delete (Ctrl+D). 

4. Use the Delete Checks form to delete the termination check. Click OK. 
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___ 
Amount 
Use Amount to enter the check amount. 

Check issue date 
The check issue date is the date the check was issued. The routine will use this date to record the 
manual check.  

Current pay period 
The current period is the period the system will use to record transactions.  

Description 
A description is a word or phrase that describes the character or features of the record.  

Employee 
An employee is any individual that performs services for an employer. Use the Employee field to enter 
the employee name or number. Click the Employee menu to view additional options.  

Employee pay codes 
The Employee Pay Codes displays the pay codes that are linked to the employee's record. When you 
enter an exception, the exception will be displayed in this grid.  

GL account 
A GL account is an account in the General Ledger that records the manual check entry. 

GL activity 
A GL Activity refers to a user-defined code that is created in Clarity General Ledger for reporting 
resources and transactions. The GL activity code can report on subsystems that are interfaced to the 
Clarity General Ledger. This interface provides an efficient means of tracking and reporting on a GL 
activity code.  

Hours/units 
The hours refers to a unit of time. Use the Hours field to enter a quantity to add it to the leave hours 
total. If you want to subtract leave hours from the employee's leave hours total, enter a quantity 
followed by a minus sign (-).  

If the pay code does not calculate using hours, then use the Units field to enter a quantity.  

Job number 
A job number refers to a user-defined code that is created in Clarity Project Accounting for reporting 
resources and transactions associated with a specific job. You can use a job number to manage 
transactions created in Clarity General Ledger and the Clarity Project Accounting Suite, which 
includes Project Accounting, Materials Management, and Asset Management.  

Journal  
The journal is the place where you will record transactions for termination checks.  
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Monthly period number 
Use the Monthly Period Number to select the period to record the manual check. Each number 
corresponds to a period.  

Override payroll settings 
Use Override Payroll Settings to issue the check in a different pay period, use a different tax rate, or 
create a check entry for an employee who usually receives a paycheck via direct deposit. 

Pay code 
A pay code is an account in payroll that records hours worked for an activity. Use Pay Code to enter 
the pay code number that belongs to the benefit that is being adjusted. Use the Pay Code menu, 
located at the end of the Pay Code field, to view additional options.  

 

What do you want to do? 
• I want to enter a pay code. Use the Pay Code field to type in a pay code and sub code, if the sub 

code is not zero. 

• Help me find a pay code. Use the Pay Code menu to select Search.  

• I want to add a new pay code. Use the Pay Code menu to select Add New. 

• I want to modify an existing pay code. Use the Pay Code menu to select Modify. 
• I want to add a note to the pay code. Use the Pay Code menu to select Comments. 

Payout 
The payout option is available when the pay code allows a pay out. Rate 

Tax rate 
If the employer is using a percentage method to calculate the Federal Income Tax Withholding, you 
can use the Federal Withholding Rate to override the Federal Withholding Rate that will be deducted 
when you record the manual check.  

Like the Federal Withholding Rate, you can also override the State Withholding Rate. 

Transactions 
The Transactions grid displays the transactions that have been recorded for the selected employee. 

Modify Payroll Checks 
Update payroll check information. 

Caselle 2.x Users: Modify Payroll Checks is similar to Pay by Exception. 

Modify payroll checks 
1. Open Clarity Payroll > Employees > Modify Payroll Checks. 

2. Use the Enter Payroll Checks Options to fill in the check issue date and journal code. Click OK. 
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3. Use the Employee field to enter an employee name or number. Press Enter 

The employee's pay codes display in the Employee Pay Codes grid.  

4. Use the Pay Code field to enter the pay code that belongs to the exception. Press Enter. 

5. Next, enter the exception hours/amount. Press Enter.  

• If  the pay code calculates based on an amount: Use the Amount field to enter the dollar amount. 

• If the pay code calculates based on hours: Use the Hours field to enter the number of hours. 

The exception is recorded in the Employee Pay Codes grid.  

6. Do you have another exception for the current employee? 

• Yes, I need to enter another exception. Enter the pay code and amount/hours for the next 
exception.  

• No, I am done entering exceptions for the current employee. Press Enter again to save the 
transaction and move on to the next employee.  

Edit properties on an existing payroll check 
Use Modify Payroll Checks to edit payroll data. How you edit the paycheck depends on whether the 
payroll check was printed.  

Was this paycheck printed? 

• Yes, the paycheck is printed. Use the option to Void and Reset in Reports > Payroll Checks to 
edit the paycheck. First, select the check number from the list of printed checks on the Reprint 
tab. Second, click Void Check Number and Reset for Reprint. Third, use Employees > Enter 
Payroll Checks to edit the paycheck. Click Calculate Pay Codes (Ctrl+C) to compute the 
paycheck. Finally, use Reports > Payroll Checks to reprint the paycheck.  

• No, the paycheck is not printed. Use Enter Payroll Checks to edit the paycheck. Click Edit 
(Ctrl+E). Enter the reference number to look up the paycheck. After you edit the paycheck, click 
Calculate Pay Codes (Ctrl+C) to compute the paycheck.  

Delete payroll checks 

Was this paycheck printed? 

• Yes, the paycheck is printed. Use the option to Void and Reset in Reports > Payroll Checks to 
void the paycheck. 

• No, the paycheck is not printed. Use Enter Payroll Checks to delete the paycheck. Click Delete 
(Ctrl+D). Then, use the options on the Delete Exceptions form to delete the paycheck. Click OK. 

___ 
Amount 
Use Amount to enter the check amount. 

Check issue date 
The check issue date is the date the check was issued. The routine will use this date to record the 
payroll check.  

Current pay period 
The current period is the period the system will use to record transactions. 
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Description 
A description is a word or phrase that describes the character or features of the record.  

Employee 
An employee is any individual that performs services for an employer. Use the Employee field to enter 
the employee name or number. Click the Employee menu to view additional options.  

Employee pay codes 
The Employee Pay Codes displays the pay codes that are linked to the employee's record. When you 
enter an exception, the exception will be displayed in this grid. 

GL account 
A GL account is an account in the General Ledger that records the manual check entry. 

GL activity 
A GL Activity refers to a user-defined code that is created in Clarity General Ledger for reporting 
resources and transactions. The GL activity code can report on subsystems that are interfaced to the 
Clarity General Ledger. This interface provides an efficient means of tracking and reporting on a GL 
activity code.  

Hours/units/rate 
The hours refers to a unit of time. Use the Hours field to enter a quantity to add it to the leave hours 
total. If you want to subtract leave hours from the employee's leave hours total, enter a quantity 
followed by a minus sign (-).  

If the pay code does not calculate using hours, then use the Units field to enter a quantity.  

A rate is a charge, payment, or price fixed according to a ratio, scale, or standard. 

Job number 
A job number refers to a user-defined code that is created in Clarity Project Accounting for reporting 
resources and transactions associated with a specific job. You can use a job number to manage 
transactions created in Clarity General Ledger and the Clarity Project Accounting Suite, which 
includes Project Accounting, Materials Management, and Asset Management.  

Journal  
The journal is the place where you will record transactions for manual checks.  

Pay code 
A pay code is an account in payroll that records hours worked for an activity. Use Pay Code to enter 
the pay code number that belongs to the benefit that is being adjusted. Use the Pay Code menu, 
located at the end of the Pay Code field, to view additional options.  

 

What do you want to do? 
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• I want to enter a pay code. Use the Pay Code field to type in a pay code and sub code, if the sub 
code is not zero. 

• Help me find a pay code. Use the Pay Code menu to select Search.  

• I want to add a new pay code. Use the Pay Code menu to select Add New. 

• I want to modify an existing pay code. Use the Pay Code menu to select Modify. 
• I want to add a note to the pay code. Use the Pay Code menu to select Comments. 

Payout 
The payout option is available when the pay code allows a pay out.  

Period number 
A pay period is the interval in which you choose to pay your employees. 

Reference number 
In New mode, the Reference Number is a read only number. In Edit mode, you can type in reference 
number to look up a transaction.  

Transactions grid 
The transaction grid displays the invoices and advances that have been recorded for the selected 
employee. 

Pay by Exception Report 
Print the Pay by Exception Report to view transactions that were created using Enter Payroll Checks 
or Modify Payroll Checks to record exceptions. An exception allows you to enter variables, such as 
vacation hours, sick leave, and comp time to name a few, instead of entering amounts/hours for all of 
the employee’s pay codes. 

Do this... 
1. Open Clarity Payroll > Reports > Pay by Exception Report. 

2. Select a report title.  

3. Click Print (Ctrl+P). 

Payroll Checks 
A paycheck is a written document that directs a bank to pay money as instructed. Use Payroll Checks 
to print the employee paychecks.  

Preparation:  

• Create and save a form for printing payroll checks in Clarity Payroll > Organization > Forms.  
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Print payroll checks 
1. Open Clarity Payroll > Reports > Payroll Checks. 

2. Select a report title. 

3. What is the check issue date? 

 

• The check issue date is listed. Click to select it from the Check Issue Dates field.  

• The check issue date is missing. If the check issue date is missing the payroll checks have not 
been calculated yet. You need to calculate the payroll checks before you can print them.   
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4. What is the check number on the first check that will print? Use the Beginning Check Number field 
to enter the check number that is assigned to the first check on the stack of un-printed checks.  

5. Do you want to print checks for employees who do not use direct deposit?  

• Yes, I want to print checks for regular employees. Click to select Include Regular Checks. 

• No, I do not want to print checks for direct deposit employees. Click to deselect Include Regular 
Checks.  

6. Do you want to print checks for employees who use direct deposit?  

• Yes, I want to print checks for direct deposit employees. Click to select Include Direct Deposit 
Checks. 

• No, I do not want to print checks for direct deposit employees. Click to deselect Include Direct 
Deposit Checks.  

7. Do you want to use the current form for printing payroll checks?  

• Yes, I want to use the current form. Continue to the next step. 

• No, I want to use a different form. Click on the Forms tab > Form Options subtab. Then, select a 
different form name from the Form drop-down list.   

8. Load the printer check stock in the printer. 

9. Click Print (Ctrl+P). 

Reprint payroll checks 
After you print payroll checks, you can re-open Reports > Payroll Checks and view a list of the printed 
payroll checks on the Reprint tab, like this 

 

You can use the options on the Reprint tab to reprint checks that printed with the wrong information, or 
void checks that have been destroyed or damaged.  

Has the payroll check been updated to the General Ledger? 

• Yes, the payroll check has been updated to the General Ledger. Use the options on the Reprint 
tab to select the check number. The entire row is highlighted. Then, click Void Check Number 
and Reset for Reprint. 

• No, the payroll check has NOT been updated to the General Ledger. Use the options on the 
Reprint tab to select the check number. The entire row is highlighted. Use Reset for Reprint.  
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___ 
Beginning check number 
The beginning check number is the number the system will use to begin numbering the printed 
checks.  

• I want to use the check number that is displayed. Continue to the next step.  

• I want to use a different check number. Click on the Beginning Check Number field, then 
type in a new number. Warning! Choose a beginning check number that is greater than the 
last check number that was printed on the last batch. 

Check issue dates 
The check issue date is the date the check was issued.  

Do you want to use the default date as the check issue date?   

• Yes, I want to use the default date as the check issue date. Continue to the next step. 

• No, I want to use a different date as the check issue date. Click the Calendar button to choose a 
different date. 

Include direct deposit checks 
A direct deposit, also known as an Electronic Funds Transfer, transfers funds from the employer's 
account to an employee's checking or savings account.  

Do you want to print checks for employees who use direct deposit?  
• Yes, I want to print checks for direct deposit employees. Click to select Include Direct Deposit 

Checks. 

• No, I do not want to print checks for direct deposit employees. Click to deselect Include Direct 
Deposit Checks. 

Include regular checks 
A regular employee is an employee who is paid with a payroll check.  

Do you want to print checks for employees who do not
• Yes, I want to print checks for regular employees. Click to select Include Regular Checks. 

 use direct deposit?  

• No, I do not want to print checks for direct deposit employees. Click to deselect Include Regular 
Checks. 

___ 
How do I compute a bonus check?   
First, use Clarity Payroll > Employees > Enter Supplemental Checks to calculate a payroll check. The 
supplemental checks will be included in the next normal payroll. Complete the Enter Supplemental 
Checks form for each employee that is receiving a bonus check.  

When the Enter Supplemental Check Options displays, select the Override Payroll Settings 
checkbox and click Monthly Period Number 5. 

Explanation: Selecting Monthly Period Number 5 will ensure that regular deductions will be skipped. 
If you need to deduct retirement from the paycheck and compute benefits, then an "A" needs to be set 
in the 5th pay period frequency on the pay code. 
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Recommended: Search the section on Supplemental Wages in the IRS Circular E to review two ways 
of computing taxes on a check that is compensation paid in addition to the employee's regular wages. 

If Direct Deposit is enabled and you wish to print a paper check, select the Deactivate Direct Deposit 
checkbox. 

Second, print the Clarity Payroll > Reports > Payroll Register. Use the report to verify the 
supplemental check entries are correct. 

Third, print Clarity Payroll > Reports > Payroll Checks.  

How do I compute a check between regular pay periods?  
1. Verify the pay period is a future pay period date. 

2. Open Employees > Enter Supplemental Checks. 

3. Enter the Check Issue Date . 

4. To skip deductions that would normally be deducted on period 1, 2, or 3, select the Override 
Payroll Settings checkbox and click period 4. 

5. To print an actual paper check instead of using a direct deposit, select the Deactivate Direct 
Deposit checkbox. 

6. Click OK. 

7. Enter the employee's information. 

8. Verify the transaction shown in the Exceptions grid. If the transaction is correct, proceed to step 9. If 
the transaction is not correct, click Edit and re-enter the employee's number and information to update 
it. 

9. Click GO to print the check 

How do I issue a paper check for an employee if the direct deposit is rejected 
by the bank?   
1. Void and reset the check. 

A. Open Clarity Payroll > Reports > Payroll Checks. 

B. Go to the Reprint tab. 
C. Select the check number to be reprinted. 
D. Click Void Check Number and Reset for Reprint. The transaction is removed from the grid. 
E. Click Close.  

2. Run Enter Payroll Checks to set the Net pay amount. 

A. Open Clarity Payroll > Employees > Enter Payroll Checks. 
B. Enter the employee number and press Enter. 
C. In the Pay Code field: Enter 85-00. Enter the Net amount to be paid to the employee. 
D. Next, enter 86-00 in the Pay Code field and set the amount to zero. 
E. Press Enter to save the changes. 
F. Click Close.  

3. Run Payroll Checks to print the check. 
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A. Open Clarity Payroll > Reports > Payroll Checks. 
B. Setup the report options and click GO to print the check.  

4. Print a new Payroll Register and Check Register.  

How do I reprint checks that failed to print due to a printer error?    
1. Open Clarity Payroll > Reports > Payroll Checks. 

2. Go to the Reprint tab and select the checks that failed to print. 

3. Click Reset and Reprint to remove the selected checks from the selection grid. 

4. Go to the General tab and select the Check Issue Date. The Check Issue Date will reappear in this 
field when checks have been selected for Reset and Reprint. 

5. Enter the beginning check number. 

6. Click Print. 

Tip! Try using Preview to verify the correct checks have been selected. DO NOT close the screen. If 
the checks are correct, click the Print button at the bottom of the screen. 

How do I set up a form to print a duplicate payroll check? 
1. Open Clarity Payroll > Organization > Forms. 

2. Select Other Form. 

3. Create a new form titled Duplicate Payroll Check Stub. 

4. Select a payroll format from the Available Forms list and click Copy. 

5. Open File > Open and select the form labeled Duplicate Payroll Check Stub and click Open. 

6. Create a new text field and enter Duplicate Check as the field description. 

7. Click Save (Ctrl+S). 

How do I void and reissue a check that has not been updated to the General 
Ledger? 
1. Open Clarity Payroll > Reports > Payroll Checks. 

2. Go to the Reprint tab. 

3. Highlight the check number you wish to void. The entire line should be selected. 

4. Click Void and Reset for Reprint. 

5. When prompted, click Yes to continue. 

6. Go to the General tab. 

7. Verify the Report Dates have been updated to include the date for the check that was voided. The 
check date should appear in the Check Issued Date field. 

8. Enter the new check number. 

9. Click Print (Ctrl+P). 
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Void Payroll Checks 
A void check is a check that is printed or partially printed that is canceled or deleted by the maker of 
the check before the check has been cashed. Void a check when a check is issued for the wrong 
amount, issued to the wrong vendor, issued to a paid invoice, or issued and the check remains 
outstanding. On the other hand, if a check is lost or damaged, you need to void the check and reset 
the check number.  

Use Void Payroll Checks to void payroll checks that have been updated to General Ledger and create 
a reversing entry in the current pay period.  

Void Payroll Checks 
1. Has the payroll check been updated to the General Ledger? 

• Yes, the payroll check HAS been updated to the General Ledger. Continue to the next step. You 
can use this routine to void the payroll check.   

• No, the payroll check has NOT been updated to the General Ledger. Do not use this routine to 
void the payroll check. Payroll checks that have been updated to the General Ledger must be 
voided in the General Ledger.   

2. Open Clarity Payroll > Employees > Void Payroll Checks. 

3. Fill in the employee name or number and select a check number.  

4. Click GO (Ctrl+G). 

___ 
Checks 
The Checks list displays the payroll checks that were created in the current pay period. Use the 
Checks list to select the payroll check number that you wish to void.  

Create a replacement check 
Use Create a Replacement Check to use the information from the voided check to create a new 
check.  

Do you want to replace the voided check? 
• Yes, I want to replace the voided check. Click to select Create a Replacement Check. 

• No, I do not want to replace the voided check. Click to deselect Create a Replacement Check. 

Current pay period 
The current pay period is the period the system will use to record transactions for voided checks.  

Employee 
An employee is any individual that performs services for an employer. Use the Employee field to enter 
the name of the employee on the payroll check.  

What do you want to do? 
• I have the employee name or number. Use the Employee field to enter the employee name or 

number. 

• Help me find the employee. Use the Employee menu to select Search.  
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• Show me more information. Use the Employee field to enter the employee name or number. 
Then, use the Employee menu to select Additional Information.  
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Pay codes 
Add pay codes to employees 
A pay code is an account in payroll that records hours worked for an activity. Use Add Pay Codes to 
Employees to add a pay code to one or more employee records. For example, Jane adds a new pay 
code for sick leave, now she uses Add Pay Codes to Employees to add the new sick leave pay code 
to employees that already have a vacation pay code.  

Limitations:  

• You cannot add pay codes to terminated employees. 

Add pay codes to employees 
1. Open Clarity Payroll > Employees > Add Pay Codes to Employees. 

2. Fill in the fields on the form. 

3. Click GO (Ctrl+G). 

___ 
Add pay codes to 
Use this option to add pay codes to the selected employees, or add pay codes only to the selected 
employees that also have these pay codes. This option uses the settings in the Selection Criteria to 
select employees.   

Do you want to add the pay code to all selected employees?  

• Yes, add the pay codes to all selected employees. Click to select All Selected Employees.  

• No, add the pay codes only to selected employees with these pay codes. Click to select 
Employees Who Already Have These Pay Codes. Next, click Select. Use the Selection form to 
move the pay code(s), the pay codes that are already part of the employee record, to the 
Selected Existing Pay Codes list. Click OK.  

Pay codes to add  
Use Pay Codes to Add to select the name of the new pay code to add to the employee record.  

Which pay codes do you want to add?  
Click Select, this button is located next to the Pay Codes to Add field. Use the Selection form to move 
the pay code, or pay codes, to the Selected Pay Codes List. Click OK.  

Selection criteria 
In Caselle, the Selection Criteria allows you to choose which employees to include in the routine. 

Pay Code Transaction Report 
A pay code is an account in payroll that records hours worked for an activity. Use the Pay Code 
Transaction Report to list employe benefit transaction hours and amounts by pay code.  

Print a Pay Code Transaction Report 
1. Open Clarity Payroll > Reports > Pay Code Transaction Report. 
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2. Select a report title.  

3. Click Print (Ctrl+P). 

___ 
Include employees where all selected columns are zero 
This option totals the columns in the employee record. If the total for each column is zero, usually the 
employee record is not active. If the total is not zero, then the employee record is active.  

 

Do you want to include employees when the employee’s pay codes total to zero?  

• Yes, I want to include employees when the pay code columns totals to zero. Click to select 
Include Employees Where All Selected Columns are Zero. 

• No, I want to leave out employees with pay code columns total to zero. Click to deselect Include 
Employees Where All Selected Columns are Zero. 

Include employees where all selected pay codes are inactive 
An active pay code is a pay code that is set up to accrue based on the selected monthly period 
numbers. An inactive pay code is not set up to accrue based on the selected monthly period numbers. 
This option will search for employee records that have the selected pay codes and the selected pay 
codes are inactive.  

Do you want to include employees with inactive pay codes? 
• Yes, I want to include employees with inactive pay codes. Click to select Include Employees 

Where All Selected Pay Codes are Inactive. 

• No, I want to leave out employees with inactive pay codes. Click to deselect Include Employees 
Where All Selected Pay Codes are Inactive. 

Pay codes 
Use the options on the Pay Codes tab to select the pay codes to include on the report.  

How do I add a pay code? 
1. Click Add a New Pay Code Field, its located at the bottom of the Pay Codes tab.  
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2. Use the options in the Add Pay Code Field to select the pay code name and define the displayed 
value.  

 

• Pay code: Select a pay code name.  

• Type: Select the type of information to display in the report column. 

• Include in totals only: Print a total on the report without including the values in the calculation.  
3. Click OK. 

4. What is the sign assigned to the pay code?  

 

The sign is the sign that is normally associated with a pay code. Use actual to record the transaction 
using the sign that is normally assigned to the pay code. Use reverse to record the transaction using 
the opposite sign from the actual sign. Use ignore to record the transaction with a positive value.  

• Use the actual value. Select Actual as the Sign. 

• Use the reverse, or opposite value. Select Reverse as the Sign. 

• Assign a positive value regardless of the assigned sign. Select Ignore as the Sign. 

How do I print a total? 
This option will total the values in a column and print the total on the report. 

1. Click Add a New Total Field. This link is located at the bottom of the Pay Codes tab.  

2. Use the options in the Add Total Field to select the total to print on the report.  

 

3. Click OK. 

How do I change properties on an existing pay code? 
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First, remove the pay code from the report. Then, add the pay code with the new properties.  

How do I remove a pay code or total? 
1. Click to select a pay code from the list on the Pay Codes tab. 

 

2. Click Remove the Selected Field. 

Report dates 
Report Dates is the report date range.  

Do you want to use the current pay period as the report date range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to use a different pay period. Change the Report Date, or click Advanced Options.  

Pay Codes 
A pay code is an account in payroll that records hours worked for an activity. Use Pay Codes to add, 
edit, and delete pay codes. When you make changes to pay codes that have been created in 
Organization > Pay Codes the changes have been made on the Application Level. On the other hand, 
when you make changes to pay codes on the Employee Level, the changes will only affect the 
employee. None of the changes that you make on the Employee Level will affect the pay code on the 
Application Level.  

Level Location 

Application Level Organization > Pay Codes 

     Employee Level Employees > Modify Existing Employees > Pay 
Codes tab 

 
Add a pay code 
1. Open Clarity Payroll > Organization > Pay Codes. 

2. Click New (Ctrl+N). 

3. Fill in the pay code properties. 

4. Click Save (Ctrl+S). 

Edit properties on an existing pay code 
1. Open Clarity Payroll > Organization > Pay Codes. 
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2. Use the Lookup bar to enter the pay code number, press Enter. Then, enter the sub code and 
press Enter.  

3. Change the pay code properties.  

Delete a pay code 
1. Open Clarity Payroll > Organization > Pay Codes. 

2. Use the Lookup bar to enter the pay code number, press Enter. Then, enter the sub code and 
press Enter.  

3. Click Delete (Ctrl+D). 

___ 
Add on new employee 
Use Add on New Employee to add the pay code to a new employee. This option allows you to select 
the default pay codes that usually need to be added to each new employee.  

Do you want to add this pay code to new employees? 

• Yes, add this pay code to new employees. Click to select Add on New Employee.  

• No, do not add this pay code to new employees. Click to deselect Add on New Employee.  

Allow calculations with these check types 
Use this option to initiate a calculation method based on the type of check that is created. For 
example, Jane creates a pay code for vacation pay that calculates when a check is created to pay out 
vacation pay.   

Check types... 

• Manual: Checks that you enter by hand as a manual check.  

• Payout: Checks that pay out leave time.  

• Supplemental: Checks that for bonus pay, etc. 

• Termination: Checks to pay the balance on a terminated employee. 

• Third party: Checks to pay third party entities, such as disability payments.  

Allow employee options 
Use Allow Employee Options to allow you to make changes to the employee portion of the pay code 
on the employee level. These changes to the pay code are saved in the employee record (Employees 
> Modify Existing Employees > Pay Codes tab). They will not impact the other employees that are 
linked to the pay code.  

Do you want to allow changes to the pay code on the employee level? 
• Yes, allow me to customize the pay code on the employee level. Click to select Allow Employee 

Options. 

• No, do not allow any changes to the pay code on the employee level. Click to deselect Allow 
Employee Options. 

Allow employer options 
Use Allow Employer Options to allow you to make changes to the employer portion of the pay code on 
the employee level. These changes to the pay code are saved in the employee record (Employees > 
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Modify Existing Employees > Pay Codes tab). They will not impact the other employees that are linked 
to the pay code.  

Do you want to allow changes to the pay code on the employee level? 
• Yes, allow me to customize the pay code on the employee level. Click to select Allow Employer 

Options. 

• No, do not allow any changes to the pay code on the employee level. Click to deselect Allow 
Employer Options. 

Allow payout payments 
The payout option is available when the pay code allows a pay out. For example, a leave pay code 
that allows you to pay out the leave balance to the employee.  

Does this pay code allow payout payments? 
• Yes, this pay code allows payout payments. Click to deselect Allow Payout Payments. 

• No, this pay code does not allow payout payments. Click to deselect Allow Payout Payments. 

Amount/rate/percent type 
A type defines the accounting behavior for the related pay code. A pay code can calculate using an 
amount, rate, or percent.  

 

Amount 
Examples: Miscellaneous Pay, Miscellaneous Reimbursement, Travel Reimbursement, Net Pay, 
Direct Deposit, Health Insurance 

How do I do this? Select Amount from the Amount/Rate/Percent Type field. Then, use the Rate field 
to enter a dollar amount. Leave the field blank to enter the amount when you calculate the paycheck.  

Calculation 
Examples: Federal Withholding Tax, State Withholding Tax 

Preparation: Set up the Calculation Formula, Calculation Tables, and Calculations. The pay code will 
calculate based on the information in the Calculation Formula, Calculation Table, and Calculations.  

How do I do this? Select Rate per Hour from the Amount/Rate/Percent Type field. Then, use the Rate 
field to enter the hourly rate.  

Do not calculate 
Examples: The employee portion of the State Retirement pay code. 
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How do I do this? Select Do Not Calculate from the Amount/Rate/Percent Type field.  

Hourly 
Examples:  Regular Pay, Overtime Pay, Vacation Pay, Holiday Pay, Comp Pay 

How do I do this? Select Hourly from the Amount/Rate/Percent Type field. Then, use the Rate field to 
enter the hourly rate.  

Examples of Rate: The rate for regular pay is 100, the rate for overtime is 150 

Percent of amount 
Examples: 401k Deduction, Social Security Tax, Medicare Tax, State Retirement, Long Term 
Disability Insurance, State Unemployment Tax, Workers Compensation 

Percent of Amount = Amount x Percentage 

How do I do this? Select Percent of Amount from the Amount/Rate/Percent Type field. Then, use the 
Rate field to enter a percentage.  

Example: The 401k Deduction is 3% of the employer's contribution.  

Rate per hour 
Examples: Contract Services, Independent Vendors 

How do I do this? Select Rate per Hour from the Amount/Rate/Percent Type field. Then, use the Rate 
field to enter the hourly rate.  

Rate per unit 
Example: Piece work 

How do I do this? Select Rate per Unit from the Amount/Rate/Percent Type field. Then, use the Rate 
field to enter the piece rate.  

Salary 
Examples:  

How do I do this? Select Rate per Salary from the Amount/Rate/Percent Type field. Then, use the 
Rate field to enter the salary as an amount.  

Calculate on unpaid employee 
Use Calculate on Unpaid Employee to calculate a benefit pay code on an employee who is not 
receiving a paycheck. For example, employees who are not receiving a paycheck may include 
employees who are retired, disabled, or receiving FMLA.  

Note: You can override this option on the Employee Level.  

Do you want to calculate the pay code for an unpaid employee? 
• Yes, calculate the pay code. On the Employer tab > Employer subtab, click to select Calculate 

on Unpaid Employee.  

• No, do not calculate the pay code. On the Employer tab > Employer subtab, click to deselect 
Calculate on Unpaid Employee.  
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How do I override this option on the Employee Level? 
Use Employees > Modify Existing Employees to look up the employee record. On the Pay Codes tab, 
click to select the pay code name from the Pay Code list. Then, click Toggle Pay Code Detail 
Display to view the pay code properties. Click the Employer subtab. Click to deselect Calculate on 
Unpaid Employee. That's it.  

Calculation name 
A calculation uses a formula to determine an amount, percentage, or number. When you need to use 
a calculation in Payroll, the calculation is saved in Organization > Calculations. The calculation name 
is the name that was assigned to the calculation in Organization > Calculations. 

Is the Amount/Rate/Percent Type set to Calculation? 
• Yes, it is. Use the Calculation Name field to select the name of the calculation that will be used 

to calculate the pay code.  

• No, it is does not. The Calculation Name field is not available.  

Calculation order 
The calculation order refers to the order that the pay code will calculate in relation to other pay codes. 

Important! Always calculate pay codes for gross wages before calculating any other pay codes. A 
gross wage must be calculated before deductions are taken.  

 

How do I assign the calculation order? 
Click the Calculation Order button. It's located at the end of the Calculation Order field.  

 

Use the options on the Calculation Order form to place the pay codes in the order in which they will 
calculate.  

Credit account 
Use the Credit Account to enter the GL account for recording entries on the right side of the account.  

What do you want to do? 
• I want to enter a GL account. Use the Credit Account field to enter a valid GL account.  

• I want to enter a partial account. Use the Credit Account menu to select Partial Account.  
• Help me find a GL account. Use the Credit Account menu to select Search.  
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Debit account 
Use the Debit Account to enter the GL account for recording entries on the left side of the account.  

What do you want to do? 
• I want to enter a GL account. Use the Debit Account field to enter a valid GL account.  

• I want to enter a partial account. Use the Debit Account menu to select Partial Account.  
• Help me find a GL account. Use the Debit Account menu to select Search.  

Debit override account 
An employer uses a Debit Override Account when the employer needs to make a one-time change to 
the GL account that is assigned to the selected funds.  

What do you want to do? 

• I want to add a debit override account. Navigate to the Employer tab > Debit Override Account 
subtab. Click Add a New Override Account. Fill in the options on the Debit Override Account 
subtab.  

• I want to remove a debit override account. Navigate to the Employer tab > Debit Override 
Account subtab. Click to select a fund from the Funds list. Next, click Remove the Selected 
Override Account.  

Employee allocation method 
Use the employee allocation method to distribute an amount to a specific account. The employee 
allocations are saved in the employee file on the Allocations tab in Modify Existing Employees 
 (Employees > Modify Existing Employees). For example, a pay code that will allocate regular pay 
based on the employee's allocations.  

 

What do you want to do? 

• Do not distribute this pay code. Navigate to Employee tab > Employee subtab. Use the 
Employee Allocation Method to select Do Not Distribute. 

• Use the employee's allocations to distribute the pay code. Navigate to Employee tab > Employee 
subtab. Use the Employee Allocation Method to select Use Employee Allocations.  

• Use transactions to distribute the pay code. Navigate to Employee tab > Employee subtab. Use 
the Employee Allocation Method to select Use Transactions.   

Employee’s portion 
The employee’s portion refers to the properties and calculations on the pay code that are made in 
behalf of the employee.  
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Employer allocation method 
Use the employer allocation method to distribute an amount to a specific account. The employer 
allocations are saved in the employee file on the Allocations tab in Modify Existing Employees 
 (Employees > Modify Existing Employees). For example, a pay code that will allocate social security 
based on transactions.  

What do you want to do? 
• Do not distribute this pay code. Navigate to Employer tab > Employer subtab. Use the Employer 

Allocation Method to select Do Not Distribute. 

• Use the employee's allocations to distribute the pay code. Navigate to Employer tab > Employer 
subtab. Use the Employer Allocation Method to select Use Employer Allocations.  

• Use transactions to distribute the pay code. Navigate to Employer tab > Employer subtab. Use 
the Employer Allocation Method to select Use Transactions.   

Employer’s portion 
The employer’s portion refers to the properties and calculations on the pay code that are made in 
behalf of the employer.  

 

Exclude hours 
Use Exclude Hours to allow a user to enter hours for the pay code to calculate an amount without 
saving the entered hours as part of the transaction.  

Note: Modifying this field will update all related employee records.  

Exclude hours for overtime calculation  
Use Exclude Hours for Overtime Calculation to leave out hours that are, for example, imported from a 
timekeeping application to calculate overtime pay.  

Funds 
A fund is an account that is designated for a specific purpose. Use Funds to list the funds that will use 
the override account. This option is only available on the employer portion of the pay code.  

How do I add or remove funds from the Funds list? 
Navigate to the Employer tab > Debit Override Account subtab. Click Values. Use the Values form to 
enter the GL account in the Values field or Enter Value field. Click OK. 

GL account 
A GL account is an account in the General Ledger that records credits and debits. 

What is the GL account to be billed?  
• I know the GL account. Use the GL Account field to type in a valid GL account.  
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• I need to look up the GL account. Use the GL Account menu to select Search.   

• I want to use a partial GL account. Use the GL Account to select Partial GL Account. Use the 
options on the GL Account Partial Entry to create a partial account.   

Identification number 
The identification number is the ID assigned to the selected state.  

Is this pay code created for a specific state? 
• Yes, this pay code is for a specific state. Use the Identification Number to enter the state’s 

identification number.  

• No, this pay code is not state specific. Leave blank the Identification Number. 

Include amounts for dependent care on W-2 (Box 10) 
Box 10 reports any amounts reimbursed for dependent care expenses, or the dollar value of 
dependent care services provided by your employer. Amounts under $5,000 are non-taxable benefits. 
Any amount over $5,000 is reported as taxable wages in Boxes 1, 3, and 5. Non-taxable benefits must 
be excluded from expenses claimed for the child and dependent care tax credit on IRS Form 2441 
(PDF).  

Do you want to copy the pay code amount to the Dependent Care field on the W-2 Form?  
• Yes, copy the amount to Box 10. Navigate to the W-2/1099 tab. Then, click to select Include 

Amounts for Dependent Care on W-2 (Box 10). 

• No, do not copy the amount to Box 10. Navigate to the W-2/1099 tab. Then, click to deselect 
Include Amounts for Dependent Care on W-2 (Box 10). 

Include amounts for non-qualified plan on W-2 (Box 11) 
Box 11 reports any amounts distributed to you from your employer's non-qualified deferred 
compensation plan or non-government Section 457 pension plan. The amount in Box 11 is already 
included as taxable wages in Box 1. 

Do you want to copy the pay code amount to the Non-Qualified Plan field on the W-2 Form?  
• Yes, copy the amount to Box 11. Navigate to the W-2/1099 tab. Then, click to select Include 

Amounts for Non-qualified Plan on W-2 (Box 11). 

• No, copy the amount to Box 11. Navigate to the W-2/1099 tab. Then, click to deselect Include 
Amounts for Non-qualified Plan on W-2 (Box 11). 

Leave level 
Complete this section if the pay code calculates leave hours. A leave level is a charge, payment, or 
price fixed according to a ratio, scale, or standard. For example, Jane's organization calculates 5.77 
hours of leave for the first five years of employment. After six years, the employee moves to the 
second level that increases the leave rate to 7.70 hours.  

 

What is the leave level? 
• I want to use an existing leave level. Use the Leave Level drop-down list to select the level at 

which leave hours will accrue. 

http://www.irs.gov/pub/irs-pdf/f2441.pdf�
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• I want to add a new leave level. Use Clarity Payroll > Organization > Leave Rates to look up the 
leave rate. Use the options on the Levels tab to click Add a New Level, then fill in the form. You 
may need to exit and relaunch Organization > Pay Codes to refresh the options in the list.  

Leave rate 
Complete this section if the pay code calculates leave hours. A leave rate is a charge or price fixed 
according to an amount or percentage. The leave rate will change the options that are available in the 
Leave Level drop-down list.  

 

What is the leave rate? 
• I want to select an existing leave rate. Use the Leave Rate drop-down list to select the rate at 

which leave hours will accrue.  

• I want to add a leave rate. Use Clarity Payroll > Organization > Leave Rates to add a new leave 
rate. Click New (Ctrl+N) and fill in the form. Then, return to the Leave Rate field in Organization > 
Pay Codes. You may need to exit and relaunch Organization > Pay Codes to refresh the options 
in the list.  

Maximum limit 
The maximum limit is the maximum value allowed by the pay code. 

Maximum wage limit 
The maximum wage limit is the maximum wage allowed by the pay code.  

Minimum wage limit 
The minimum wage limit is the minimum amount required to calculate the pay code amount or 
percentage.  

Monthly period numbers 
Use the Monthly Period Number to select the period to apply the pay code. A pay period is the interval 
in which you choose to pay your employees. 

Each number (1-5) corresponds to a period. The box below the period number stores a code: A, P, or 
Blank. The letter (A) means the pay code calculates for the selected period number every month. On 
the other hand, the letter (B) means pay code calculates for the selected period number in the 
selected months. A (blank) means the pay code does not calculate for the selected period number. 

 

Click Modify to select the pay periods when the pay code will calculate. Use the Pay Periods form to 
select the pay period numbers. Click on the month name to select all of the pay periods in the selected 
month. Click on a pay period number to select the pay period number on every month.   

Regular pay code 
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Example: A regular pay code calculates for pay periods 1-3 every month.   

 

Leave pay code 
Example: A vacation pay code calculates once at the beginning of each year. The Pay Periods form 
looks like this 

 

Social Security and Medicare 
Important! The best way to ensure Social Security and Medicare taxes are collected every pay period 
is to select all pay periods. 
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Override account 
An employer uses an Override Account when the employer needs to make a one-time change to the 
GL account that is assigned to the selected funds. 

 

What do you want to do? 
• I want to enter the override account. Use the Override Account field to enter a GL account.  

• I want to enter a partial account. Use the Override Account menu to select Partial Account. 
• Help me find an override account. Use the Override Account menu to select Search.  

Pay code 
The pay code is a unique one or two-digit number that is assigned to each pay code.  

 

How do I change the pay codes list on the Used In Calculations/Used for Calculation tabs? 
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You can find a list of pay codes on the Used in Calculations and Used for Calculation tabs for the 
employee/employer. Click Select Pay Codes, this link is located at the bottom of the form. Then, use 
the Selection form to add or remove pay codes from the list of pay codes.  

 

Payout 
The payout option is available when the pay code allows a pay out. For example, a leave pay code 
that allows you to pay out the leave balance to the employee. 

On the other hand, pay codes for retirement are not allowed for payout because they need to calculate 
on regular payments. For example, in Jane's organization the 401k pay code calculates on the regular 
amount and payout amounts. She selects the Allow Payout Payments on the Employee tab and the 
Employer tab.  

Another example is the state retirement pay code. If the state retirement pay code does not calculate 
on payout amounts, then Jane would only selected the Allow Payout Payments on the Employee tab. 
Next, she deselects the Allow Payout Payments on the Employer tab.  

Percentage 
A percentage is a part of a whole expressed in hundredths. On the Used in Calculations tab, the 
Percent is the percentage of the current pay code that will be included in the calculations for the pay 
codes that are listed on this tab. While the Percent field on the Used for Calculation tab, indicates the 
current pay code will use amounts from other pay codes to calculate an amount.  

Rate 
A rate is a charge, payment, or price fixed according to a ratio, scale, or standard.  

What is the billing rate?  
• I know the billing rate. Use the Rate field to select a rate code.  

• I need to add a billing rate. Use Organization > Rates to add a new rate.  

Round amounts to nearest dollar 
Rounding means replacing a numerical value with another value that is approximately equal to the 
original number. For example, replacing $24.66 with $25.00.  
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Standard pay hours 
The number of hours in the standard pay period is the standard pay hours. For example, at Jane's 
organization the work week is forty hours. Which means the standard pay period, which is two work 
weeks long, is eighty hours.  

The system uses the value in the Standard Pay Hours field to calculate paychecks. When you enter 
the hours for other pay codes that are assigned to the same pay code type, the system will deduct the 
hours from the Standard Pay Hours.   

80 Standard Pay Hours = 40 Hours p/Week x 2 Weeks p/Pay Period 

State 
The state is the two-character state code of the state where the pay code is applied.  

In which state is the pay code applied? 
• This pay code is used in all states. Select the [blank] space from the State drop-down list.  

• This pay code is used in a specific state. Select the state name from the State drop-down list.  

Sub code 
The sub code is a unique one or two-digit number that differentiates different pay codes that belong to 
the same pay code family. If there is only one pay code in the group, then the sub code is zero.  

 

Title and abbreviated title 
A title is a descriptive name given to a pay code. An abbreviated title is a code that is less than 10 
characters that prints on reports when space is limited.  

 

Type 
A type defines the accounting behavior for the related pay code. 
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Use as summarization pay code 
A summarization pay code is a header pay code. For example, a summarization pay code visually 
separates the pay code from the other pay codes in the list. It also allows you to total the pay codes 
that are related to the summarization pay code.  

Important! Using this pay code as a summarization pay code will clear all values from the Employee 
tab, Employer tab, Leave Rate, and Leave Level.  

Is this pay code a summarization pay code? 

• Yes, this is a summarization pay code. Click to select Use as a Summarization Pay Code. This 
option is located on the Pay Code tab. 

• No, this is a regular pay code. Click to deselect Use as a Summarization Pay Code. 

Used for calculation 
This is a list of pay codes that use  

Used in calculations 
The list on the Used in Calculations tab displays pay codes that use the entries from the current pay 
code to compute an amount.  

W-2 code (Box 12) 
The IRS states there are several types of compensation and benefits that can be reported in Box 12 
on the W-2 Form. This list offers a description of the W-2 codes. Use the options in this list to select 
the W-2 Code (Box 12) code.  

Code A 
Uncollected Social Security or RRTA tax on tips. Include this amount as part of your total tax on Form 
1040.  

Code B 
Uncollected Medicare tax on tips. Include this amount as part of your total tax on Form 1040. 

Code C 
Taxable benefit of group term-life insurance over $50,000. This amount is already included as part of 
your taxable wages in Boxes 1, 3, and 5.  

Code D 
Non-taxable elective salary deferrals to a 401(k) or SIMPLE 401(k) retirement plan.  

Code E 
Non-taxable elective salary deferrals to a 403(b) retirement plan.  

Code F 
Non-taxable elective salary deferrals to a 408(k)(6) SEP retirement plan.  

Code G 
Non-taxable elective salary deferrals and non-elective employer contributions to a 457(b) retirement 
plan.  
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Code H 
Non-taxable elective salary deferrals to a 501(c)(18)(D) tax-exempt plan. 

Code J 
Non-taxable sick pay. This amount is not included in taxable wages in Boxes 1, 3, or 5.  

Code K 
Excise tax (equal to 20%) on excess "golden parachute" payments. Include this amount as part of 
your total tax on Form 1040.  

Code L 
Non-taxable reimbursements for employee business expenses.  

Code M 
Uncollected Social Security or RRTA tax on taxable group term life insurance over $50,000 for former 
employees. Include this amount as part of your total tax on Form 1040.  

Code N 
Uncollected Medicare tax on taxable group term life insurance over $50,000 for former employees. 
Include this amount as part of your total tax on Form 1040.  

Code P 
Non-taxable reimbursements for employee moving expenses, if the amounts were paid directly to the 
employee.  

Code Q 
Non-taxable combat pay. Some individuals may elect to include combat pay when calculating their 
Earned Income Credit. 

Code R 
Employer contributions to an Archer Medical Savings Account. This amount should be reported on 
IRS Form 8853.  

Code S 
Non-taxable salary deferral to a 408(p) SIMPLE retirement plan.  

Code T 
Employer paid adoption benefits. This amount is not included in Box 1 wages. You must use IRS 
Form 8839 to calculate the taxable and non-taxable portion of these adoption benefits.  

Code V 
Income from the exercise of non-statutory stock options. This amount is already included as taxable 
income in Boxes 1, 3, and 5. However, you will still need to report separately the sale of any stock 
options on Schedule D.  

Code W 
Employer contributions to your Health Savings Account. Report this amount on IRS Form 8889.  
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Code Y 
Salary deferrals under 409A non-qualified deferred compensation plan.  

Code Z 
Income received under 409A non-qualified deferred compensation plan. This amount is already 
included in taxable wages in Box 1. This amount is subject to an additional tax of 20% plus interest as 
part of your total tax on Form 1040.  

Code AA 
After-tax contributions to a Roth 401(k) retirement plan.  

Code BB 
After-tax contributions to a Roth 403(b) retirement plan.  

Code DD 
Reports the cost of health insurance provided through your employer.  

Code EE 
After-tax contributions to a Roth 457(b) retirement plan offered by government employers.  

W-2 local tax code 
W-2 other description (Box 14) 
Use W-2 Other Description (Box 14) to enter information that is required by the state but not the IRS.  

___ 

Troubleshooting 
How do I set up a taxable fringe benefit?  
First, add a new pay code to the Pay Codes table in Organization > Pay Codes. Then, add the taxable 
fringe benefit pay code to the employees that are subject to the taxable fringe benefit.  

Do this... 
1. Open Clarity Payroll > Organization > Pay Codes. 

2. Determine which pay code you wish to assign to the taxable fringe benefit. Caselle recommends 
using 30-00, if it's available. 

3. Click New (Ctrl+N). 

4. Enter 30 in the Pay Code field and 00 in the Sub Code field. 

5. In the Abbreviated Title field: Type a description of the taxable fringe benefit. Example: Vehicle 
Allowance. 

6. In the Type field: Select Fringe Benefit. 

7. In the GL Account field on the Employee tab > Employee subtab: Enter a partial GL, usually the 
salary and wage line item. 
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Note: This is acceptable because the taxable wage amount will not post to the general ledger. It is 
considered an "in and an out", which means that the amount goes "in" to be taxed and then comes 
"out" so it is not included in the net pay. The employer's portion of social security and Medicare will be 
computed when the Calculate Computed Benefits is run. Then, the employer's social security and 
Medicare will post to the fund and department expense line item designed in the employee's file. 

8. Go to the Used in Calculations tab and add the pay codes the fringe benefit is subject to: Social 
security, Medicare, FWT, and SWT. 

Note: If the fringe benefit is subject to retirement, then add the pay code for retirement. 

9. Go to the Employee tab > Employee subtab. Set up the Monthly Periods so an "A" displays in 
Periods 1, 2, and 3. 

How do I do this? Click Modify and then click the column headings 1, 2, and 3. The column should 
display an X for each of the months. 

10. Set the Amount/Rate/Percent Type field to Amount and leave the Amount field set to zero 
(00.00). 

Explanation: The amount is set to zero because the amount will be entered as an exception during 
the next payroll run. However, if a fringe benefit is a set amount and needs to be taxed each pay 
period, then key in the amount. 

11. Go to the W-2/1099 tab and enter the description (Example: Vehicle Allowance) in W-2 Other 
Description (Box 14). Then, select the Include Amounts checkbox. 

12. Click Save (Ctrl+S), then click Close to exit. 

13. Add the taxable fringe benefit to employees. 

A. Open Clarity Payroll > Employees > Modify Existing Employees. 
B. Look up an employee's record, then go to the Pay Codes tab. 
C. Click Add Pay Codes. 
D. Select the taxable fringe benefit pay code and click OK. 

E. Repeat steps B-D for each employee subject to the taxable fringe benefit. 
Important! It is very important to run the taxable fringe benefit pay code through a regular payroll. 

Note: The taxable fringe benefit amount will show as taxable wages in box 1 on the employee's W-2 
and it will show on the employer's quarterly 941 report. 

How do I change the employer's portion of the health insurance premium?    
If you set up your pay codes with different premiums, for example, employee only, employee plus 
spouse, family, and so on, complete these steps. 

Do this... 
1. Open Clarity Payroll > Organization > Pay Codes. 

2. Go to the Employer tab. The amounts display on the Employer subtab. 

3. Enter a new amount in the Amount field and press F6 to advance to the pay code. When the update 
message displays, click OK. 

4. Update the next premium pay code. 



Pay codes 

149 

5. Repeat steps 3-4 until all of the pay codes you wish to update have been updated. 

If you have set up your pay codes differently than the method described, above, then use these steps: 

1. Open Clarity Payroll > Employees > Modify Existing Employees. 

2. Go to the Pay Codes tab. 

3. Select the health pay code and click Modify the Selected Pay Code. 

4. Go to the Employer subtab and update the Amount field. 

5. Press F6 to advance to the employee record. 

6. Repeat steps 4-5 to update the remaining employee records. 

Important! The employer's portion can accrue once a month; indicated by an "A" in the 1st or 2nd pay 
period of the Monthly Pay Periods area. 

How do I set up individual employees to pay overtime to a GL account using 
different funds and departments?  
You can use a partial GL account to allow a user to enter a GL account for overtime pay. Use Modify 
Existing Employees to look up the employee record. On the Pay Codes tab, select the pay code for 
overtime. Click Toggle Pay Code Detail Display to view the pay code properties. Locate the GL 
Account field and type in the partial GL account.  
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Retirement 
State Retirement Report 
Use the State Retirement Report to print a state-specific retirement report or a generic retirement 
report. Report options include a printed report, electronic file, or a printed report and electronic file. 

Print a State Retirement Report 
1. Open Clarity Payroll > State Reports > State Retirement Report. 

2. What is the state name? Use the Get State Reports form to select a state name. Click OK. 

3. Fill in the options on the report. 

4. Click Print (Ctrl+P). 

___ 
Convert/edit 
Use Convert to convert the report into an electronic file. Now, review the contents of the electronic file. 
If you need to make changes to the information in the electronic file, use Edit to modify the report 
contents without reconverting the report.  

Create electronic file 
An electronic file, or e-file, is a report or document that is sent to a filing agency through the Internet or 
Email. Use create electronic file to save the report as an electronic file.  

Do you want to create an electronic file? 

• Yes, I want to create an electronic file. Click to select Create Electronic File. Then, enter the file 
name and format.  

• No, I do not want to create an electronic file. Click to deselect Create Electronic File.  

Employee fields to include employee fields to include 
The Employee Fields to Include is a list of fields to include on the employee's portion of the report.  

What do you want to do? 

• I want to add a field to the list. On Retirement Setup tab > Options subtab, click Select. Move the 
field name to the Selected Employee Fields. Click OK. 

• I want to remove a field from the list. On Retirement Setup tab > Options subtab, click Select. 
Move the field name to the Available  Employee Fields. Click OK. 

• I want to change the display order. On Retirement Setup tab > Options subtab, click Select. Click 
to select a field name from the Selected Employee Fields list. Then, click Move Up/Down until 
the field is the correct display order. Click OK. 

Employer name  
The employer name is the name of the organization.  

Employer number 
The employer number is a unique number that is assigned to the employer.  
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File name 
A file name is the name assigned to a computer file. When the file name is entered by itself, the 
routine will create the file in the default Caselle directory. 

Example: filename.txt 

When the file name is accompanied by a drive letter and directory, the routine will create the file at the 
designated location.  

Example: a:/filename.txt 

What do you want to do? 
• I want to save the file to the default directory. Use the File Name field to enter the file name 

followed by the extension. Example: filename.txt 

• I want to save the file to a different directory. Use the File Name field to enter the path and 
directory. Then, enter the file name followed by the extension. Example: a:/filename.txt 

Format 
The format refers to the report definition. The report definition is a file that tells the report where and 
how to print information such as text, titles, fields, and variables on the report.  

Which report definition do you want to use? 
Use the Format drop-down list to select a report definition.  

Print funds transmittal 
Use Print Funds Transmittal to print the funds transmittal information on the last page of the report. 
The funds transmittal information includes the names, addresses, tax year, and reporting dates.  

Print report 
Use Print Report Only to print a report that will show you the transactions that will be created by this 
routine without actually creating any transactions.  

Do you want to update transactions or print a report?  
• I want to print a report. Select the Print Report Only checkbox. The routine will print the 

transactions that will be updated as a report. This option will not update any transactions. It's a 
good option to use to make sure the transactions that will be posted are correct. 

• I want to update transactions. Leave blank the Print Report Only checkbox. The routine will 
create and save transactions. 

Report dates 
Report Dates is the report date range.  

Do you want to use the last reported pay period as the report date range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to use a different pay period. Change the Report Date, or click Advanced Options.  

Report prepared date 
The report prepared date is the MM/DD/YYYY when the information in the report was compiled.  
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Retirement setup – pay code 
Use the options on the Retirement Setup tab > Setup subtab to set up the pay codes in the State 
Retirement Report. The information the pay code displays on the report appears on the Fields subtab. 
You can use the default fields, or you can add another field if the information that you need to display 
is not located on the Fields tab.  

How do I add a pay code to the report? 
On the Retirement Setup tab > Setup subtab, click Add New Pay Codes. Move the pay code, or pay 
codes,  to the Selected Pay Codes list. Click OK. 

How do I remove a pay code from the report? 
Click to select a pay code from the Pay Codes list on the Retirement Setup tab > Setup subtab. Then, 
click Remove the Selected Pay Code.   

How do I add another field to the report? 
Use this option to add another field to the Fields subtab. Click Add a New Field to All Pay Codes. 
Use the Add a New Field form to enter the field name and define the field properties. Click OK.  

How do I remove a field to the report? 
Click to select Remove Fields from All Pay Codes. Use the Selection form to move the field to the 
Selected Fields to Remove list. Click OK.  

How do I change the field display order? 
Click Order Fields. When the Order Fields form displays, click to select a field name. Then, use Move 
Up/Down to change the display order. Or click Sort A-Z to sort the list in alphabetical order. Click OK. 

Tax year 
The tax year is the period of time that is covered by a particular tax return.  

___ 
Troubleshooting 

How do I recreate a state retirement report and transfer file from a prior period? 
1. Open Reports > State Retirement Report and select the report title for the report you are working 
on. 

2. Change the Report Dates to the report dates used to create the previous report. Tip! Try clicking the 
"tall" < button. 

3. Select the Print Report checkbox. 

4. Select the Create Electronic File checkbox and enter the file name and format. 

5. Click Print (Ctrl+P). 

What do I do if an employee is missing from a retirement report? 
There are several reasons why an employee has not been included on a retirement report. Begin by 
opening the employee's record (Employees > Modify Existing Employees) and then check for these 
items: 
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• Is the employee "subject to" a retirement pay code? Has a retirement pay code been added to the 
Pay Codes tab? Is a rate loaded on the employer's (benefit) side?   

• Does the employee have the information fields that pertain to SUTA/Retirement loaded on the 
Job > State Unemployment and Retirement sub-tabs? 

• If this information is set up correctly, then the employee should now show on the retirement 
report. 
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State reports 
State Combined Report 
Print the State Combined Report to review the SWT, SUTA, and Workers Compensation amounts. 

Print State Combined Report 
1. Open Clarity Payroll > State Reports > State Combined Report. 

2. What is the state name?  

• Use the Get State Reports form to select a state name.   

3. Select a report title. 

4. Fill in the report options. 

5. Click Print (Ctrl+P). 

___ 

Columns 
A report uses sections and columns to organize information. A section organizes data in horizontal 
blocks, while a column organizes data in vertical blocks. In this image, Column 1, Column 2, and 
Column 3 are examples of columns on a report. This is an example of a section on a report that 
contains three columns. Column 1 displays the account number. Column 2 displays the account title. 
And Column 3 displays the current year-to-date amount.  

 

Forms 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to use the current form?  

• Yes, I want to use the current form. Continue to the next step. 

• No, I want to use a different form. Click on the Forms tab > Form Options subtab. Then, select a 
different form name from the Form drop-down list.  

Get state reports 
The Get State Reports form lists the available states. Use the list to select the two-character state 
code. You can select only one state code at a time.  

Print detail report 
The detail report prints this information for each employee: Social Security Number, Total Wages and 
Allowances, Not Subject Amount, Amount Over Limit, and Taxable Amount. Use the detail report to 
check the employee information that will print on the report.  

Do you want to print the detail report? 
• Yes, I want to print the detail report. Click to select Print Detail Report. 
• No, I do not want to print the detail report. Click to deselect Print Detail Report. 



State reports 

155 

Print form 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to print forms? 
• Yes, I want to print forms. Click to select Print Form. Then, set up the options on the Forms tab.  

• No, I do not want to print forms. Click to deselect Print Form.  

Sections 
A report uses sections and columns to organize information. A section organizes data in horizontal 
blocks, while a column organizes data in vertical blocks.  

 

State options 
This tab stores the state-specific fields for the selected state code. When this tab is available, there 
are state-specific fields that need to be filled in. When there are no state-specific fields to fill in, the 
State Options tab is not available.  

Workers compensation hours pay codes 
The Workers Compensation Hours Pay Codes is a list of workers compensation pay codes. Workers 
Compensation is a program that provides payments to employees with job-related injuries.  

Do you want to include hours for pay codes that record workers compensation? 
• Yes, include hours for workers compensation. Click Select, this button is located next to the 

Workers Compensation Hours Pay Codes field on the Report Options tab. Use the Selection form 
to find the workers compensation pay codes and move them to the Selected Pay Codes list. Click 
OK.  

• No, do not include hours for workers compensation. Click Select, this button is located next to the 
Workers Compensation Hours Pay Codes field on the Report Options tab. Use the Selection form 
to remove all of  the workers compensation pay codes from the Selected Pay Codes list. Click 
OK. 

State Combined Wage List 
Print this report for states that require combined state information for SUTA, State Withholding, and 
Workers Compensation. This report can generate a report, form, or export file. 

Important! Insert a Command, Employee Line Marker after each employee line to indicate the end of 
an employee’s information and the beginning of the next employee’s information. Several variables 
print on the first page only, all pages, or last page only. 

Print State Combined Wage List 
1. Open Clarity Payroll > State Reports > State Combined Wage List. 

2. What is the state name?  

• Use the Get State Reports form to select a state name. Click OK.   

3. Select a report title. 

4. Fill in the report options. 
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5. Click Print (Ctrl+P). 

___ 

Columns 
A report uses sections and columns to organize information. A section organizes data in horizontal 
blocks, while a column organizes data in vertical blocks. In this image, Column 1, Column 2, and 
Column 3 are examples of columns on a report. This is an example of a section on a report that 
contains three columns. Column 1 displays the account number. Column 2 displays the account title. 
And Column 3 displays the current year-to-date amount.  

 

Create electronic file 
An electronic file, or e-file, is a report or document that is sent to a filing agency through the Internet or 
Email.  

Do you want to create an e-file? 
• Yes, I want to create an e-file. Click to select Create Electronic File. Then, fill in the file name 

and format.  

• No, I do not want to create an e-file. Click to deselect Create Electronic File.  

File name 
A file name is the name assigned to a computer file. When the file name is entered by itself, the 
routine will create the file in the default Caselle directory. 

Example: filename.txt 

When the file name is accompanied by a drive letter and directory, the routine will create the file at the 
designated location.  

Example: a:/filename.txt 

What do you want to do? 

• I want to save the file to the default directory. Use the File Name field to enter the file name 
followed by the extension. Example: filename.txt 

• I want to save the file to a different directory. Use the File Name field to enter the path and 
directory. Then, enter the file name followed by the extension. Example: a:/filename.txt 

Format 
Use the default format to use the system settings to format the width of the printed line inside a 
column. Use the custom format to define the number of characters allowed in a printed line.  

Forms 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to use the current form?  

• Yes, I want to use the current form. Continue to the next step. 

• No, I want to use a different form. Click on the Forms tab > Form Options subtab. Then, select a 
different form name from the Form drop-down list.  
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Get state reports 
The Get State Reports form lists the available states. Use the list to select the two-character state 
code. You can select only one state code at a time.  

Print detail report 
The detail report prints this information for each employee: Social Security Number, Total Wages and 
Allowances, Not Subject Amount, Amount Over Limit, and Taxable Amount. Use the detail report to 
check the employee information that will print on the report.  

Do you want to print the detail report? 
• Yes, I want to print the detail report. Click to select Print Detail Report. 
• No, I do not want to print the detail report. Click to deselect Print Detail Report. 

Print form 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to print forms? 
• Yes, I want to print forms. Click to select Print Form. Then, set up the options on the Forms tab.  

• No, I do not want to print forms. Click to deselect Print Form.  

Workers compensation hours pay codes 
The Workers Compensation Hours Pay Codes is a list of workers compensation pay codes. Workers 
Compensation is a program that provides payments to employees with job-related injuries.  

Do you want to include hours for pay codes that record workers compensation? 
• Yes, include hours for workers compensation. Click Select, this button is located next to the 

Workers Compensation Hours Pay Codes field on the Report Options tab. Use the Selection form 
to find the workers compensation pay codes and move them to the Selected Pay Codes list. Click 
OK.  

• No, do not include hours for workers compensation. Click Select, this button is located next to the 
Workers Compensation Hours Pay Codes field on the Report Options tab. Use the Selection form 
to remove all of  the workers compensation pay codes from the Selected Pay Codes list. Click 
OK. 

State Retirement Report 
Use the State Retirement Report to print a state-specific retirement report or a generic retirement 
report. Report options include a printed report, electronic file, or a printed report and electronic file. 

Print a State Retirement Report 
1. Open Clarity Payroll > State Reports > State Retirement Report. 

2. What is the state name? Use the Get State Reports form to select a state name. Click OK. 

3. Fill in the options on the report. 

4. Click Print (Ctrl+P). 
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___ 
Convert/edit 
Use Convert to convert the report into an electronic file. Now, review the contents of the electronic file. 
If you need to make changes to the information in the electronic file, use Edit to modify the report 
contents without reconverting the report.  

Create electronic file 
An electronic file, or e-file, is a report or document that is sent to a filing agency through the Internet or 
Email. Use create electronic file to save the report as an electronic file.  

Do you want to create an electronic file? 
• Yes, I want to create an electronic file. Click to select Create Electronic File. Then, enter the file 

name and format.  

• No, I do not want to create an electronic file. Click to deselect Create Electronic File.  

Employee fields to include employee fields to include 
The Employee Fields to Include is a list of fields to include on the employee's portion of the report.  

What do you want to do? 
• I want to add a field to the list. On Retirement Setup tab > Options subtab, click Select. Move the 

field name to the Selected Employee Fields. Click OK. 

• I want to remove a field from the list. On Retirement Setup tab > Options subtab, click Select. 
Move the field name to the Available  Employee Fields. Click OK. 

• I want to change the display order. On Retirement Setup tab > Options subtab, click Select. Click 
to select a field name from the Selected Employee Fields list. Then, click Move Up/Down until 
the field is the correct display order. Click OK. 

Employer name  
The employer name is the name of the organization.  

Employer number 
The employer number is a unique number that is assigned to the employer.  

File name 
A file name is the name assigned to a computer file. When the file name is entered by itself, the 
routine will create the file in the default Caselle directory. 

Example: filename.txt 

When the file name is accompanied by a drive letter and directory, the routine will create the file at the 
designated location.  

Example: a:/filename.txt 

What do you want to do? 
• I want to save the file to the default directory. Use the File Name field to enter the file name 

followed by the extension. Example: filename.txt 

• I want to save the file to a different directory. Use the File Name field to enter the path and 
directory. Then, enter the file name followed by the extension. Example: a:/filename.txt 
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Format 
The format refers to the report definition. The report definition is a file that tells the report where and 
how to print information such as text, titles, fields, and variables on the report.  

Which report definition do you want to use? 
Use the Format drop-down list to select a report definition.  

Print funds transmittal 
Use Print Funds Transmittal to print the funds transmittal information on the last page of the report. 
The funds transmittal information includes the names, addresses, tax year, and reporting dates.  

Print report 
Use Print Report Only to print a report that will show you the transactions that will be created by this 
routine without actually creating any transactions.  

Do you want to update transactions or print a report?  
• I want to print a report. Select the Print Report Only checkbox. The routine will print the 

transactions that will be updated as a report. This option will not update any transactions. It's a 
good option to use to make sure the transactions that will be posted are correct. 

• I want to update transactions. Leave blank the Print Report Only checkbox. The routine will 
create and save transactions. 

Report dates 
Report Dates is the report date range.  

Do you want to use the last reported pay period as the report date range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to use a different pay period. Change the Report Date, or click Advanced Options.  

Report prepared date 
The report prepared date is the MM/DD/YYYY when the information in the report was compiled.  

Retirement setup – pay code 
Use the options on the Retirement Setup tab > Setup subtab to set up the pay codes in the State 
Retirement Report. The information the pay code displays on the report appears on the Fields subtab. 
You can use the default fields, or you can add another field if the information that you need to display 
is not located on the Fields tab.  

How do I add a pay code to the report? 
On the Retirement Setup tab > Setup subtab, click Add New Pay Codes. Move the pay code, or pay 
codes,  to the Selected Pay Codes list. Click OK. 

How do I remove a pay code from the report? 
Click to select a pay code from the Pay Codes list on the Retirement Setup tab > Setup subtab. Then, 
click Remove the Selected Pay Code.   

How do I add another field to the report? 
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Use this option to add another field to the Fields subtab. Click Add a New Field to All Pay Codes. 
Use the Add a New Field form to enter the field name and define the field properties. Click OK.  

How do I remove a field to the report? 
Click to select Remove Fields from All Pay Codes. Use the Selection form to move the field to the 
Selected Fields to Remove list. Click OK.  

How do I change the field display order? 
Click Order Fields. When the Order Fields form displays, click to select a field name. Then, use Move 
Up/Down to change the display order. Or click Sort A-Z to sort the list in alphabetical order. Click OK. 

Tax year 
The tax year is the period of time that is covered by a particular tax return.  

___ 
Troubleshooting 

How do I recreate a state retirement report and transfer file from a prior period? 
1. Open Reports > State Retirement Report and select the report title for the report you are working 
on. 

2. Change the Report Dates to the report dates used to create the previous report. Tip! Try clicking the 
"tall" < button. 

3. Select the Print Report checkbox. 

4. Select the Create Electronic File checkbox and enter the file name and format. 

5. Click Print (Ctrl+P). 

What do I do if an employee is missing from a retirement report? 
There are several reasons why an employee has not been included on a retirement report. Begin by 
opening the employee's record (Employees > Modify Existing Employees) and then check for these 
items: 

• Is the employee "subject to" a retirement pay code? Has a retirement pay code been added to the 
Pay Codes tab? Is a rate loaded on the employer's (benefit) side?   

• Does the employee have the information fields that pertain to SUTA/Retirement loaded on the 
Job > State Unemployment and Retirement sub-tabs? 

• If this information is set up correctly, then the employee should now show on the retirement 
report. 

States 
Use States to store the two-character state codes for the states that you will use in the Payroll 
application. You will need a state code for the minimum premium and workers compensation.   

Add a state 
1. Open Clarity Payroll > Organization > State. 
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2. Click New (Ctrl+N). 

3. Fill in the options on the State and Workers Compensation tab. 

4. Click Save (Ctrl+S). 

Change the properties on an existing state 
1. Open Clarity Payroll > Organization > State. 

2. Use the Lookup bar to enter a state code. Press Enter. 

3. Now, you can update the state code properties. 

Delete a state 
1. Open Clarity Payroll > Organization > State. 

2. Use the Lookup bar to enter a state code. Press Enter. 

3. Click Delete (Ctrl+D). 

___ 
Additional premiums 
An additional premium is an additional amount that is billed for workers compensation.  

What do you want to do? 

• I want to add a premium. On the Workers Compensation tab > Additional Premium subtab, click 
Add a New Premium. Next fill in the description, type, and value.   

• I want to remove a premium. Select a premium from the Additional Premiums list. Now, click 
Remove the Selected Premium.  

• I want to change the display order. Select a premium from the Additional Premiums list. Now, 
click Move the Selected Premium Up/Down. Continue clicking until the premium appears in the 
new position.   

Description 
The description is a unique word or phrase that is assigned to the class code. Example: Streets/Roads 

Type 
A type defines the accounting behavior for the related modifier.  

Value 
If the Type is Percent, enter a percentage field in the Value field. On the other hand, if the Type is 
Amount, use the Value field to enter a dollar amount.  

Class codes 
Class codes differentiate between different job duties and responsibilities. Use the options on the 
Class Codes tab to add the class codes for the state workers compensation. 

What do you want to do? 

• I want to add a class code. 
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• I want to remove a class code. 

Class code 
Use the state insurance report to look up the class codes. This field allows up to ten characters.  

Description 
The description is a unique word or phrase that is assigned to the class code. Example: Streets/Roads 

Employer/employee rate 
The employer rate is the amount or percent billed on the employer's side. While the employee rate is 
the amount or percent billed to the employee.  

Maximum wage limit 
The maximum wage limit is the upper limit allowed or allowable by the state.  

Minimum premium 
The minimum premium is the minimum amount payable to the state. 

Override employer debit/credit account 
Use an override account to make a one-time change to the GL account that is assigned to the 
selected funds. 

Standard wage 
The standard wage is the amount the class code will use to calculate workers compensation.  

Description 
A description is a word or phrase that describes the character or features of the record.  

What is the description?  
Use the Description field to enter a word or phrase (50 characters or less. 

Minimum premium 
The minimum premium is the minimum amount payable to the state. Contact the state for more 
information.   

Does the state have a minimum premium? 

• Yes, the state has a minimum premium. Use the Minimum Premium field to enter an amount.   

• No, the state does not have a minimum premium. Leave blank the Minimum Premium field.   

Modifiers 
A modifier is a variable that adjusts the calculated amount on a percent, amount, or number. Use this 
section if the state uses a modifier to calculate the workers compensation amount. 

What do you want to do? 

• I want to add a modifier. Go to Workers Compensation tab > Modifiers subtab. Click Add a New 
Modifier. Fill in the description, type, and value.  
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• I want to remove a modifier. Select a modifier from the Modifiers list. Click Remove the Selected 
Modifier.  

• I want to change the display order. Select a modifier from the Modifiers list. Then, click Move the 
Selected Modifier Up/Down. Continue clicking until the modifier appears in the new position.   

State code 
A state code is a two-character code. For example, UT, OR, and WA for Utah, Oregon, and 
Washington.  

What is the state code? 
Use the State Code field to enter a two-character code. The state name appears next to the State 
Code field.  

Type 
A type defines the accounting behavior for the related modifier.  

Value 
If the Type is Percent, enter a percentage field in the Value field. On the other hand, if the Type is 
Amount, use the Value field to enter a dollar amount.  

Workers compensation 
Use the options on the Workers Compensation tab to set up the modifiers, class code, and additional 
premiums.  

SUTA Report 
SUTA, State Unemployment Tax Authority, is an unemployment tax an employer pays into the 
unemployment fund that an employee can draw from when he or she is unemployed. Use the SUTA 
Report to calculate and view the state unemployment payments, then print the information as a report 
or form.  

Print SUTA Report 
1. Open Clarity Payroll > Reports > SUTA Report. 

2. What is the state name? Use the Get Report State form to select a state name. Click OK. 

3. Fill in the options on the report. 

4. Click Print (Ctrl+P). 

___ 
Forms 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to use the current form?  

• Yes, I want to use the current form. Continue to the next step. 

• No, I want to use a different form. Click on the Forms tab > Form Options subtab. Then, select a 
different form name from the Form drop-down list.  
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Print form 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to print forms? 
• Yes, I want to print forms. Click to select Print Form. Then, set up the options on the Forms tab.  

• No, I do not want to print forms. Click to deselect Print Form.  

Print detail report 
The detail report prints this information for each employee: Social Security Number, Total Wages and 
Allowances, Not Subject Amount, Amount Over Limit, and Taxable Amount. Use the detail report to 
check the employee information that will print on the report.  

Do you want to print the detail report? 
• Yes, I want to print the detail report. Click to select Print Detail Report. 
• No, I do not want to print the detail report. Click to deselect Print Detail Report. 

Report dates 
Report Dates is the report date range.  

Do you want to use the current pay period as the report date range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to use a different pay period. Change the Report Date, or click Advanced Options.  

___ 
Troubleshooting 

How do I add an employee to the SUTA report? 
Most government entities do not pay an unemployment tax or insurance but are required to report 
quarterly wages to their state unemployment agency. 

SUTA Wage List 
SUTA, State Unemployment Tax Authority, is an unemployment tax an employer pays into the 
unemployment fund that an employee can draw from when he or she is unemployed. Use the SUTA 
Wage List to review the wages earmarked for SUTA.  

Print SUTA Wage List 
1. Open Clarity Payroll > Reports > SUTA Wage List. 

2. What is the state name? Use the Get Report State form to select a state name. Click OK. 

3. Fill in the options on the report. 

4. Click Print (Ctrl+P). 

___ 
Create electronic file 
An electronic file, or e-file, is a report or document that is sent to a filing agency through the Internet or 
Email. Use create electronic file to save the report as an electronic file.  
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Do you want to create an electronic file? 
• Yes, I want to create an electronic file. Click to select Create Electronic File. Then, enter the file 

name and format.  

• No, I do not want to create an electronic file. Click to deselect Create Electronic File.  

Forms 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to use the current form?  

• Yes, I want to use the current form. Continue to the next step. 

• No, I want to use a different form. Click on the Forms tab > Form Options subtab. Then, select a 
different form name from the Form drop-down list.  

Print detail report 
The detail report prints this information for each employee: Social Security Number, Total Wages and 
Allowances, Not Subject Amount, Amount Over Limit, and Taxable Amount. Use the detail report to 
check the employee information that will print on the report.  

Do you want to print the detail report? 
• Yes, I want to print the detail report. Click to select Print Detail Report. 
• No, I do not want to print the detail report. Click to deselect Print Detail Report. 

Print form 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to print forms? 
• Yes, I want to print forms. Click to select Print Form. Then, set up the options on the Forms tab.  

• No, I do not want to print forms. Click to deselect Print Form.  

Report dates 
Report Dates is the report date range.  

Do you want to use the quarter as the report date range?  

• Yes, I want to use the last quarter. Continue to the next step.  

• No, I want to use a different quarter. Change the Report Date, or click Advanced Options.  

SUTA Worksite Report 
SUTA, State Unemployment Tax Authority, is an unemployment tax an employer pays into the 
unemployment fund that an employee can draw from when he or she is unemployed. Use the SUTA 
Worksite Report to review SUTA amounts for an employee by worksite.   

Print SUTA Worksite Report 
1. Open Clarity Payroll > Reports > SUTA Worksite Report. 

2. What is the state name? Use the Get State Reports form to select a state name. Click OK. 

3. Fill in the options on the report. 
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4. Click Print (Ctrl+P). 

___ 
Forms 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to use the current form?  

• Yes, I want to use the current form. Continue to the next step. 

• No, I want to use a different form. Click on the Forms tab > Form Options subtab. Then, select a 
different form name from the Form drop-down list.  

Print detail report 
The detail report prints this information for each employee: Social Security Number, Total Wages and 
Allowances, Not Subject Amount, Amount Over Limit, and Taxable Amount. Use the detail report to 
check the employee information that will print on the report.  

Do you want to print the detail report? 
• Yes, I want to print the detail report. Click to select Print Detail Report. 

• No, I do not want to print the detail report. Click to deselect Print Detail Report. 

Print form 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to print forms? 

• Yes, I want to print forms. Click to select Print Form. Then, set up the options on the Forms tab.  

• No, I do not want to print forms. Click to deselect Print Form.  

Report dates 
Report Dates is the report date range.  

Do you want to use the quarter as the report date range?  

• Yes, I want to use the last quarter. Continue to the next step.  

• No, I want to use a different quarter. Change the Report Date, or click Advanced Options. 

SWT Report 
SWT is the state withholding tax on earned income. The income tax withholding is in addition to the 
Federal withholding tax (FWT). Use the SWT Report to review the taxable amounts as a report, or 
print the taxable amounts to the state withholding form.  

Print SUTA Worksite Report 
1. Open Clarity Payroll > Reports > SUTA Worksite Report. 

2. What is the state name? Use the Get State Reports form to select a state name. Click OK. 

3. Fill in the options on the report. 

4. Click Print (Ctrl+P). 
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___ 
Create electronic file 
An electronic file, or e-file, is a report or document that is sent to a filing agency through the Internet or 
Email. Use create electronic file to save the report as an electronic file.  

Do you want to create an electronic file? 
• Yes, I want to create an electronic file. Click to select Create Electronic File. Then, enter the file 

name and format. Example: SWT_YYYY.txt 

• No, I do not want to create an electronic file. Click to deselect Create Electronic File.  

First monthly deposit 
The first monthly deposit is the payment for the amount to deposit in the first month. The SWT Report 
will use the amount to adjust the SWT amounts.  

Second monthly deposit 
The second monthly deposit is the payment for the amount to deposit in the second month. The SWT 
Report will use the amount to adjust the SWT amounts.  

Forms 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to use the current form?  

• Yes, I want to use the current form. Continue to the next step. 

• No, I want to use a different form. Click on the Forms tab > Form Options subtab. Then, select a 
different form name from the Form drop-down list.  

Print detail report 
The detail report prints this information for each employee: Social Security Number, Total Wages and 
Allowances, Not Subject Amount, Amount Over Limit, and Taxable Amount. Use the detail report to 
check the employee information that will print on the report.  

Do you want to print the detail report? 
• Yes, I want to print the detail report. Click to select Print Detail Report. 

• No, I do not want to print the detail report. Click to deselect Print Detail Report. 

Print form 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to print forms? 

• Yes, I want to print forms. Click to select Print Form. Then, set up the options on the Forms tab.  

• No, I do not want to print forms. Click to deselect Print Form.  

Report dates 
Report Dates is the report date range.  

Do you want to use the quarter as the report date range?  

• Yes, I want to use the last quarter. Continue to the next step.  
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• No, I want to use a different quarter. Change the Report Date, or click Advanced Options. 
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Time cards 
Import Hours from Timekeeping 
If you are using the Timekeeping application to track the hours worked by employees, then you can 
use Import Hours from Timekeeping to use the employee hours to calculate payroll checks and 
employee benefits.  

Import hours from timekeeping 
1. Open Clarity Payroll > Employees > Import Hours from Timekeeping. 

2. Fill in the options on the form to select the employees and work date. 

3. Click GO (Ctrl+G). 

___ 
Employees 
An employee is any individual that performs services for an employer.  

Do you want to include all employees? 
• Yes, include all employees. Use the Employees field to enter ALL.  

• No, let me choose the employees to include. Use the Employees field to enter the employee 
numbers, or click Values for additional options.  

Pay period 
A pay period is the interval in which you choose to pay your employees. For example, weekly, semi-
monthly, monthly, quarterly, or annually. The Pay Period field displays the beginning and ending dates 
for the current pay period.  

Update hours that have already been updated 
When you use Import Hours from Timekeeping to post employee hours to the Payroll application, the 
system flags the hours as updated, which prevents the hours from being posted more than once. In 
the event that the hours were posted incorrectly, you can use Update Hours that have already been 
Updated to reset the updated flag so you can post the employee hours again.   

Usually, this option is not selected.  

Do you want to update hours that have already been updated?  

• Yes, I want to update hours that have already been updated. If you are updating hours that have 
already been updated, you will need to remove the hours that were previously posted to the 
Payroll application. Then, click to select the Update Hours That Have Already Been Updated 
checkbox.   

• No, I only want to update hours that have NOT been updated. Do not select the Update Hours 
That Have Already Been Updated checkbox. 

Work dates 
Work Dates is the date range the routine will use to select employee hours.  

Do you want to use the current pay period as the date range?  
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• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to use a different pay period. Use the Beginning Date and Ending Date fields to enter 
a different date range. 

Timesheets 
A timesheet records time worked by each employee to compute the payroll. An employee uses a 
timesheet to show time of arrival and departure from work. Use Timesheets to print a timesheet the 
employee will fill out and turn in.  

Preparation 
Add a form layout for timesheets to Clarity Payroll > Organization > Forms. A form is a document that 
has been set up to print information, such as text, titles, or variables. 

Print Timesheets 
1. Open Clarity Payroll > Reports > Timesheets. 

2. Select a report title. 

3. Fill in the report date range and select a form layout.  

4. Click Print (Ctrl+P). 

___ 
Forms 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to use the current form?  

• Yes, I want to use the current form. Continue to the next step. 

• No, I want to use a different form. Click on the Forms tab > Form Options subtab. Then, select a 
different form name from the Form drop-down list.  

Report dates 
Report Dates is the report date range.  

Do you want to use the current pay period as the report date range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to1 use a different pay period. Change the Report Date, or click Advanced Options.  
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Transmittals 
Calculate Transmittal Amounts 
A transmittal amount is the amount that will be printed on a transmittal invoice or transmittal check. 
Use Calculate Transmittal Amounts to calculate the transmittal amounts.  

A transmittal check is a check that is issued to a vendor who has amounts which originated in Payroll, 
for example, health insurance. Use Payroll to print transmittal checks directly from the Payroll 
application. Once done, the checks are ready to send to the appropriate vendors. 

A transmittal invoice is an invoice that is created in Payroll for Accounts Payable, which permits you to 
use Accounts Payable to issue the actual check. This option is available if the interface to Accounts 
Payable is enabled. Your accounts payable clerk would then take responsibility for paying the vendor. 

Calculate transmittal amounts 
1. Open Clarity Payroll > Transmittals > Calculate Transmittal Amounts. 

2. What is the journal for recording transmittal amounts? 

• I want to calculate transmittal amounts for payroll transmittals. Use the Journal field to select the 
journal code for Cash Disbursements - Payroll Transmittals.  

• I want to calculate transmittal amounts for transmittal invoices. Use the Journal field to select the 
journal code for Cash Disbursements - Invoices Transmittals.   

3. Click GO (Ctrl+G).  

___ 
Current pay period 
The current pay period is the period the system will use to record transactions.  

Journal 
A journal is the place where you record the transactions that will be created by this routine.  

What is the journal for recording transmittal amounts? 
• I want to calculate transmittal amounts for payroll transmittals. Use the Journal field to select the 

journal code for Cash Disbursements - Payroll Transmittals.  

• I want to calculate transmittal amounts for transmittal invoices. Use the Journal field to select the 
journal code for Cash Disbursements - Invoices Transmittals.  

Selection criteria 
In Caselle, the Selection Criteria allows you to choose which information to include in routines and 
reports and display in transaction grids. 

Create Transmittal Invoices 
A transmittal invoice is an invoice that is created in Payroll for Accounts Payable, which permits you to 
use Accounts Payable to issue the actual check. This option is available if the interface to Accounts 
Payable is enabled. Your accounts payable clerk would then take responsibility for paying the vendor. 
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Create transmittal invoices 
1. Open Clarity Payroll > Transmittals > Create Transmittal Invoices. 

2. Fill in the options on the form. 

3. Click GO (Ctrl+G). 

___ 
Create invoices that have already been created 
When you use this routine to create invoices, the system flags the invoices as updated, which 
prevents the invoices from being created more than once. In the event that the invoices need to be 
updated and recreated, you can use Create Invoices that have already been Created  to reset the 
updated flag so you can create the invoices again.   

Usually, this option is not selected.  

Do you want to create invoices that have already been created?  

• Yes, I want to create invoices that have already been created. If you are creating invoices that 
have already been created, you will need to remove the transmittal invoices that were previously 
posted to the Accounts Payable application. Then, select the Create Transmittal Invoices That 
Have Already Been Created checkbox.   

• No, I only want to create invoices that have NOT been created. Do not select the Create 
Transmittal Invoices That Have Already Been Created checkbox. 

Group 
A group is a category for tracking transmittal invoices with similar characteristics, features, or 
functions. You can use a group to track and report transmittal invoices.  

What do you want to do? 
• I want to select all groups. Press and hold Ctrl, while holding down the Ctrl button, click on each 

item in the Group field.  

• I want to modify the selected groups. Press and hold Ctrl, keep pressing the Ctrl button, and then 
click on an item to select it.  

Invoice date 
The Invoice Date is the date the system will use to record the entry.  

Do you want to use the current date as the transaction date?  

• Yes, I want to use the current date. Continue to the next step.  

• No, I want to use a different date. Click on the Input Date field to enter a MM/DD/YYYY.  

Print report only 
Use Print Report Only to print a report that will show you the transactions that will be included in the 
export file.  

Do you want to update transactions or print a report?  

• I want to print a report. Select the Print Report Only checkbox. The routine will print the 
transactions that will be included in the export file. This option will not mark any transactions as 
updated. It's a good choice to use to make sure the transactions that will be included in the export 
file are correct. 
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• I want to update transactions. Leave blank the Print Report Only checkbox. The routine will 
create the export file and change the transaction status to updated. 

Transmittal numbers 
Use transmittal numbers to select the transmittals to include.  

Payment due date 
A payment due date is the actual date when the bill is due.  

What is payment due date?  

• Use the default payment due date. The Payment Due Date field calculates based on the selected 
terms.  

• Change the payment due date. In the Payment Due Date field, enter the MM/DD/YYYY when the 
invoice must be paid.  

Enter Transmittal Adjustments 
A transmittal amount is the amount that will be printed on a transmittal invoice or transmittal check. 
Use Enter Transmittal Adjustments to change the transmittal amount computed by Calculate 
Transmittal Amounts, or enter transmittal amounts by hand.  

Enter transmittal adjustments 
1. Open Clarity Payroll > Transmittals > Enter Transmittal Adjustments. 

2. Use the Journal drop-down list to select the journal code for Cash Disbursements - Payroll 
Transmittals. 

3. Use the Transmittal field to select the name of the transmittal vendor.  

4. Next, select the pay code and GL account, followed by the adjustment amount. Press Enter again 
to save the transmittal adjustment.  

Edit properties on an existing transmittal adjustment 
1. Open Clarity Payroll > Transmittals > Enter Transmittal Adjustments. 

2. Click Edit (Ctrl+E). 

3. Select a transmittal from the Transmittals grid. The transmittal properties display in the top portion 
of the form.  

4. Now, you can edit the transaction properties.  

Delete a transmittal adjustment 
1. Open Clarity Payroll > Transmittals > Enter Transmittal Adjustments. 

2. Select a transmittal from the Transmittals grid. The transmittal properties display in the top portion 
of the form.  

3. Click Delete (Ctrl+D). 
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___ 
Amount 
Use Amount to enter the transmittal amount. 

Check issue date 
The check issue date is the date the transmittal amount was recorded.   

Check number 
A check number is a unique number that is assigned to the transmittal check.  

Current pay period  
The current period is the period the system will use to record transactions.  

Description 
A description is a word or phrase that describes the character or features of the record.  

GL account 
A GL account is an account in the General Ledger that records the manual check entry. 

Journal 
The journal is the place where you will record transactions for transmittal adjustments. Usually, it's the 
CDPT (Cash Disbursements - Payroll Transmittals).  

Pay code 
A pay code is an account in payroll that records hours worked for an activity. Use Pay Code to enter 
the pay code number that belongs to the transaction that is being adjusted. 

Period number 
A period number is the number assigned to each pay period. 

Reference  
In New mode, the Reference Number is a read only number. In Edit mode, you can type in reference 
number to look up a transaction.  

Transmittal 
Use Transmittal to enter the name  

Transmittals (transaction grid) 
The Transmittals grid displays the transactions that have been recorded for the selected employee. 

Transmittal Checks 
A transmittal check is a check that is issued to a vendor who has amounts which originated in Payroll, 
for example, health insurance. Use the Transmittal Checks Report to print transmittal checks directly 
from the Payroll application. Once done, the checks are ready to send to the appropriate vendors. 

Print Transmittal Checks 
1. Open Clarity Payroll > Reports > Transmittal Checks. 
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2. Select a report title. 

3. What is the check issue date? 

• I want to use the current date. This is the default. Continue to the next step.   

• I want to use a different check issue date. Use the Check Issue Date field to enter another date.   
  

4. What is the check number on the first check that will print? Use the Beginning Check Number field 
to enter the check number that is assigned to the first check on the stack of un-printed checks.  

5. Do you want to print transmittal checks for a group? 

• I want to select all groups. Press and hold Ctrl, while holding down the Ctrl button, click on each 
item in the Group field.  

• I want to modify the selected groups. Press and hold Ctrl, keep pressing the Ctrl button, and then 
click on an item to select it.   

6. Do you want to print new checks or reissue checks? 

• I want to print all transmittal checks. Select All Checks as the Print option.  

• I only want to print reissued checks. Select Reissued Checks as the Print option.  

7. Load the printer check stock in the printer. 

8. Click Print (Ctrl+P). 

Reprint Transmittal Checks 
After you print transmittal checks, you can re-open Reports > Transmittal Checks and view a list of the 
printed transmittal checks on the Reprint tab. 

You can use the options on the Reprint tab to reprint transmittal checks that printed with the wrong 
information, or void transmittal checks that have been destroyed or damaged.  

Has the transmittal check been updated to the General Ledger? 

• Yes, the transmittal check has been updated to the General Ledger. Use the options on the 
Reprint tab to select the check number. The entire row is highlighted. Then, click Void Check 
Number and Reset for Reprint. 

• No, the transmittal check has NOT been updated to the General Ledger. Use the options on the 
Reprint tab to select the check number. The entire row is highlighted. Use Reset for Reprint.  

___ 
Beginning check number 
The beginning check number is the number the system will use to begin numbering the printed 
checks. 

What is the beginning check number?   

• I want to use the check number that is displayed. Continue to the next step.  

• I want to use a different check number. Click on the Beginning Check Number field, then type in 
a new number. Warning! Choose a beginning check number that is greater than the last check 
number that was printed on the last batch.  
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Check issue date 
The check issue date is the date the check was issued.  

Do you want to use the default date as the check issue date?   

• Yes, I want to use the default date as the check issue date. Continue to the next step. 

• No, I want to use a different date as the check issue date. Click the Calendar button to choose a 
different date. 

Forms 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to use the current form?  

• Yes, I want to use the current form. Continue to the next step. 

• No, I want to use a different form. Click on the Forms tab > Form Options subtab. Then, select a 
different form name from the Form drop-down list.  

Groups 
A group is a category for tracking transmittal invoices with similar characteristics, features, or 
functions. You can use a group to track and report transmittal invoices.  

What do you want to do? 
• I want to select all groups. Press and hold Ctrl, while holding down the Ctrl button, click on each 

item in the Group field.  

• I want to modify the selected groups. Press and hold Ctrl, keep pressing the Ctrl button, and then 
click on an item to select it.  

Print 

Which type of checks do you want to print?  

• I want to print taxing entity checks and reissued taxing entity checks. Select All Checks as the 
Print option.  

• I only want to print reissued taxing entity checks. Select Reissue Checks Only as the Print 
option.  

Transmittal Inquiry 
Use Transmittal Inquiry to view Payroll information for transmittal vendors. 

View transmittal transactions 
1. Open Clarity Payroll > Transmittal Inquiry. 

2. Use the Look up bar to enter a transmittal number.  

3. Now, click a tab to view the transmittal properties. 

Summarize transmittal transactions 
Click the Transaction tab. In the Show field: Select Detail, Pay Code Summary, Pay Period Summary. 
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View transmittal transactions by type 
Click the Transaction tab. In the Show field: Select Detail, Pay Code Summary, Pay Period Summary. 

View employee/employer pay codes 
Click the Transmittal tab. Click the Pay Codes subtab. 

View additional transmittal vendor information not included on the Pay Codes 
subtab 
Click the Transmittal tab. Click the Detail subtab. Right-click the viewing area and click Select 
Columns. 

View transmittal attachments 
Click the Transmittal tab. Click the Attachments subtab. Click the item to view in the Attachments list. 

Add a note to a transmittal vendor 
Click the Notes tab. Click the white space at the bottom of the viewing area. Type the note text. Click 
the Add button. 

Transmittal Register 
Use the Transmittal Report to verify the amounts that will be used to create the transmittal invoices or 
print the transmittal checks. 

Print Transmittal Register 
1. Open Clarity Payroll > Reports > Transmittal Register. 

2. Select a report title. 

3. Fill in the report options. 

4. Click Print (Ctrl+P). 

___ 
Print paid transmittals 
A paid transmittal is a transmittal transaction that has a check number or invoice number linked to it.  

Print unpaid transmittals 
An unpaid transmittal is a transmittal transaction that does not have a check number or invoice 
number.  

Report dates 
Report Dates is the report date range.  

Do you want to use the current pay period as the report date range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to1 use a different pay period. Change the Report Date, or click Advanced Options.  
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___ 
Troubleshooting 

How do I create a report that totals amounts paid for a pay code from the beginning of the 
fiscal year to the current period?  

Print the Pay Code Transaction Report for the calendar quarter date. Use the options on the Pay 
Codes tab to add the pay codes to include on the report.  

Note: If the report is set up to print by department and you would also like the report to total pay codes 
by department, then change the Total column for the department field to Yes. 

Void Transmittal Checks/Invoices 
Use Void Transmittal Checks/Invoices to void the transmittal check/invoice and create a reversing 
entry in the current pay period.  

A transmittal check is a check that is issued to a vendor who has amounts which originated in Payroll, 
for example, health insurance. Use Payroll to print transmittal checks directly from the Payroll 
application. Once done, the checks are ready to send to the appropriate vendors. 

A transmittal invoice is an invoice that is created in Payroll for Accounts Payable, which permits you to 
use Accounts Payable to issue the actual check. This option is available if the interface to Accounts 
Payable is enabled. Your accounts payable clerk would then take responsibility for paying the vendor. 

When to use the Void Transmittals routine: 

• If the transmittal check/invoice has been created and updated to the General Ledger or Accounts 
Payable system. 

When to use the Void Transmittal options: 

• Use Void and Correct to recompute the transmittal and create a new transmittal invoice or print a 
transmittal check. 

• Use Void and Reissue if transmittal is lost and needs to be replaced. 

• Use Void Only if the transaction will not be reissued or dealt with in the future. 

• Tip! If the transmittal was not updated to the General Ledger, use the Void and Reset Options on 
the Transmittal report. 

Void transmittal checks/invoices 
1. Open Clarity Payroll > Transmittals > Void Transmittal Checks/Invoices. 

The routine will create transmittals in the current pay period. The Transmittals Transactions grid 
displays the transmittals that have been created in the current pay period.  

Important! You can only void transmittals in the current pay period.  

2. What do you want to do? 

• I want to recompute the transmittal and create a new transmittal invoice/check. Click Void and 
Correct. 

• I want to create a new transmittal to replace a lost transmittal invoice/check. Click Void and 
Reissue. 

• I want to void the transmittal; the transmittal will not be reissued. Click Void Only. 
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___ 
Current pay period 
The current pay period is the period the system will use to record transactions.  

Period number 
A period number is the number assigned to each pay period. The Pay Number displays the period 
number that is assigned to the current pay period.  

Selection criteria 
In Caselle, the Selection Criteria allows you to choose which information to include in routines and 
reports and display in transaction grids.  

Transmittal transactions 
The Transmittal Transactions grid displays the transmittal transactions that have been created during 
the current pay period. Use the Transmittal Transactions grid to select a transmittal check/invoice to 
void. The entire row is highlighted when an item is selected.  

 

Void and correct 
Use Void and Correct to recalculate the transmittal and create a new transmittal invoice/check.  

Void and reissue 
Use Void and Reissue to create a new transmittal invoice/check to replace a lost transmittal 
invoice/check. 

Void only 
Use Void Only to void a transmittal invoice/check when the transmittal will NOT be reissued.  
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Transactions 
Close Pay Period 
Run Close Pay Period to set up dates for the next pay period and future pay period. Review the 
calendar to identify holidays that may affect pay period ending dates or check issue dates. You can 
use the Close Pay Period routine to change the pay period ending date or check issue date. 

Close pay period 
1. Open Clarity Payroll > Organization > Close Pay Period. 

2. Fill in the options in the Future Pay Period. 

3. Click GO (Ctrl+G).  

___ 
Check issue date 
The check issue date is the date the check was issued.  

Do you want to use the default date as the check issue date?   

• Yes, I want to use the default date as the check issue date. Continue to the next step. 

• No, I want to use a different date as the check issue date. Click the Calendar button to choose a 
different date. 

Pay period begin/end date 
The pay period begin date is the first date assigned to the pay period. While the pay period end date is 
the last day in the pay period.  

Example: This example shows the current, next, and future pay periods for April through May 2012.  
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What is the starting date for the future pay period?  
Use the Pay Period Begin Date, in the Future Pay Period section, to enter the starting date.  

What is the finishing date for the future pay period? 
Use the Pay Period End Date, in the Future Pay Period section, to enter the ending date.  

Period number 
A period is a portion of time, usually equal to a calendar month. The period number is the numerical 
digit that is assigned to a period.  

What is the period number for the future pay period? 
Use the Period Number  

Warning message 
A warning message displays when the new check issue date falls on a weekend.  

Do you want to change the check issue date to the next business day? 
• Yes, change the check issue date to the next business day. Click OK to continue. Then, use the 

Check Issue Date field, in the Future Pay Period,  to enter a different check issue date.  

• No, keep the new check issue date. Click OK to continue. Now, run the routine as usual.  

Troubleshooting 

How do I change the default pay period check issue date?    
The default setting is stored in Organization > Organization > Set Check Date [ _ ] Days After the Pay 
Period Ends.  
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Use the end of your current pay period to calculate the number of days to enter in this field. For 
example, if the current setting is 3 days and the check issue date falls on a Sunday, then using 4 days 
will force the check issue date to the following Monday. 

How do I print reports for a prior pay period date?   
There are two ways to print reports for a prior pay period date: 

• (Recommended) Change the Report Dates to select the prior pay period. Try using the "tall" 
buttons to change both the To and From dates. 

• Set the Current Pay Period Date in Organization to the desired pay period. Make sure you 
change the Current Pay Period Date back to the actual current pay period date when you have 
finished running the report. 

Close Year-end 
Use Close Year-end to restrict access to the transactions that were created in the year being closed. 
Users cannot add, edit, or remove transactions, such as pay checks, timesheets, and so on, unless 
the closed year is unlocked.  

This routine is part of the Payroll Year-end checklist.  

Do this... 
1. Open Clarity Payroll < Organization > Close Year-end. 

2. Click GO (Ctrl+G). 

Delete Payroll History 
History refers to transactions that are created through normal use of the Payroll application. Use 
Delete Payroll History to (1) delete transactions that occurred prior to a specific date and (2) delete 
terminated pay codes from the employee files. A terminated pay code is a pay code that is not tied to 
any transactions.  

Step 1: Back up the Payroll database 
Before proceeding, back up the current files. Always make a back up of the database BEFORE 
running routines that modify or delete transactions. 

Do this... 
1. Open Clarity System Management > System Tools > Exchange Data. 

2. Click Send Data. 

3. Click Full. 

4. Use the File Name field to enter a name for your backup file. Example: AnycityUT.PR0.Backup. 

5. Click Data Path. 

6. Click Browse. Use the options in Browse for Folder to locate your CSLDATA/BACKUP folder. 
Click OK.  

7. Click to select Compress Data.  

8. Click the Databases tab. 
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9. In the Tasks area, click Add a Database. Use the options on the Add Database form to select your 
server and database. For example, PR0_AnycityUT. Click OK. 

What if I don’t know the server name? Click the Options tab, then click Load Data to Server. The 
server name will display in the Load Data to Server field. Remember! Switch the form settings back 
to Send Data BEFORE continuing. 

10. Click GO (Ctrl+G). 

11. When the backup is finished, click Yes to exit. 

Step 2: Delete payroll history 
1. Open Clarity Payroll > Organization > Delete Payroll History. 

2. Fill in the options to run the routine. 

3. Click GO (Ctrl+G). 

___ 
Delete terminated pay codes from employees if no history exists 
A terminated pay code is a pay code that is not tied to any transactions. Use this option to remove pay 
codes from an employee record as long as the pay code is not being used to create payroll 
transactions. Not choosing this option means the pay code will remain in the employee record even 
though it is not being used.   

Do you want to delete terminated pay codes?  
• Yes, I want to delete terminated pay codes. Click to select Delete Terminated Pay Codes...  
• No, I do not want to delete terminated pay codes. Click to deselect Delete Terminated Pay 

Codes...   

Delete transactions prior to and including 
Use this option to delete a transaction when the transaction date occurs on or before the date that 
appears here. The routine uses the properties from the Organization > Keep 2 Years of History field to 
calculate the date.  

Do you want to delete transactions? 
• Yes, I want to delete transactions. Click to select Delete Transactions Prior To and Including. 

Then, make sure the date that appears in the ...Prior To and Including field is correct. If the date 
is not correct, use the drop-down list to change the date. 

• No, I do not want to delete transactions. Click to deselect Delete Transactions Prior To and 
Including.  

Payroll Register – Detail 
Print a Payroll Register – Detail to print the general employee information and a detailed list of all pay 
codes for each employee for the selected pay period. This report includes the following items: 

• General employee information 

• Detailed list of pay codes for each employee 

• Employee hash and count 

• Summary of hours, units, and types 
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• Summary of pay code totals 

• Summary of GL accounts, GL funds, and activities 

• Net GL summary (summarize GL accounts by debit and credit)   
Rseview the Payroll Register to verify the Payroll data is entered correctly. 

Print Payroll Register – Detail 
1. Open Clarity Payroll > Reports > Payroll Register – Detail. 

2. Select a report title. 

3. Fill in the report options. 

4. Click Print (Ctrl+P). 

___ 
Include grand totals 
A grand total is the sum of the sums of several amounts or numbers. This option prints grand totals for 
hours/units/types, pay codes, account, and fund. The grand totals will print at the end of the report. 

Do you want to print grand totals?  
• Yes, I want to print grand totals. Click to select Include Grand Totals. 

• No, I do not want to print grand totals. Click to deselect Include Grand Totals. 

Include net GL summary 
The Net GL Summary is total for each credits and debits in each GL account.  

Do you want to print credits and debits? 
• Yes, print credits/debits. Click to select Include Net GL Summary. 

• No, do not print credits/debits. Click to deselect Include Net GL Summary. 

Report dates 
Report Dates is the report date range.  

Do you want to use the current pay period as the report date range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to use a different pay period. Change the Report Date, or click Advanced Options.   

Payroll Register – Pay Code Summary 
Print a Payroll Register – Pay Code Summary to print the general employee information and four 
groups that list all of the pay codes for each employee for the selected pay period. The four groups 
are Gross/Expense, Taxes, Deductions, and Net/Info.  

This report includes the following information: 

• General employee information 

• Employee hash and count 

• Summary of hours, units, and types 
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• Summary of pay code totals 

Print the Payroll Register – Pay Code Summary 
1. Open Clarity Payroll > Reports > Payroll Register – Pay Code Summary. 

2. Select a report title. 

3. Fill in the report options. 

4. Click Print (Ctrl+P). 

___ 
Include employee totals 
The employee totals includes total gross/expense, taxes, deductions, and net/info for each employee.  

Do you want to print employee totals? 
• Yes, print employee totals. Click to select Include Employee Totals. 

• No, do not print employee totals. Click to deselect Include Employee Totals. 

Report dates 
Report Dates is the report date range.  

Do you want to use the current pay period as the report date range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to use a different pay period. Change the Report Date, or click Advanced Options.   

Payroll Register – Single-line Summary 
Print a Payroll Register – Single-line Summary to print general employee information and a summary 
of all pay codes for each employee for the selected pay period.  

This report includes the following information: 

• General employee information 

• Summary of all pay codes for each employee 

• Summary of pay codes by hours, units, and types 

Print a Payroll Register – Single-line 
1. Open Clarity Payroll > Reports > Payroll Register – Single-line Summary. 

2. Select a report title. 

3. Click GO (Ctrl+G). 
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W2 and 1099 Reporting 
1099 Recipients 
A 1099 recipient is any vendor that will be sent a 1099. A 1099 is a tax form, also known as an 
information return by the IRS, that documents certain business transactions with the IRS. Use 1099 
Recipients to add, edit, or remove 1099 recipients from the list of individuals, or organizations, that will 
be sent a 1099 form.  

Add a 1099 recipient 
1. Open Clarity Payroll > W-2 and 1099 Reporting > 1099 Recipient. 

2. Click New (Ctrl+N). 

3. Fill in the fields on the General tab and the related 1099 information.  

4. Click Save (Ctrl+S). 

Change properties on an existing 1099 recipient 
1. Open Clarity Payroll > W-2 and 1099 Reporting > 1099 Recipient. 

2. Use the Lookup bar to enter an account number.  

3. Now, update the properties on the 1099 recipient.  

Delete a 1099 recipient 
1. Open Clarity Payroll > W-2 and 1099 Reporting > 1099 Recipient. 

2. Use the Lookup bar to enter an account number. 

3. Click Delete (Ctrl+D).   

___ 
Note: The fields are listed in alphabetical order. Use IRS.gov for more information on how to complete 
each field.  

1099 Dividend 
A 1099-DIV is sent to individuals that receive stock distribution payments, such as dividends, capital 
gain distributions, nontaxable distributions, or liquidation distributions paid on stock.  

Use the information provided by the IRS to fill in the fields on the 1099-Dividend tab.  

Cash liquidation distribution 
Use Cash Liquidation Distribution to enter the amount of cash distributed as part of a liquidation.  

Collectibles (28%) gain 
Use Collectibles (28%) Gain to enter any amount included in the Total Capital Gain Distribution field 
that is a 20% rate gain from sales or exchanges of collectibles.  

Federal income tax withheld 
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Use Federal Income Tax Withheld to enter the backup federal income tax withholding. Backup 
withholding will apply 

1. If the payee fails to furnish his or her taxpayer identification number (TIN) to you. 

2. For interest dividend, and broker and barter exchange accounts or instruments acquired after 1983, 
the payee fails to certify, under penalties of perjury, that the TIN provided is correct.  

3. The IRS notifies you to impose backup-withholding because the payee furnished an incorrect TIN. 

4. For interest and dividend accounts or instruments, you are notified that the payee is subject to 
backup withholding. 

5. For interest and dividend accounts opened or instruments acquired after 1983, the payee fails to 
certify to you, under penalties of perjury, that he or she is not subject to backup withholding.  

Foreign country 
Use Foreign Country to enter the name of the foreign country or U.S. possession to which the withheld 
tax applies.  

Foreign tax paid 
Use Foreign Tax Paid to enter the amount of foreign tax withheld and paid on interest.  

Investment expenses 
Use Investment Expenses to enter the amount of stockholder's pro rata share of certain amounts 
deductible by a non-publicly offered regulated investment company.  

Noncash liquidation distribution 
Use Noncash Liquidation Distribution to enter the amount of non-cash distributions made part of 
liquidation.  

Nondividend distributions 
Use Nondividend Distributions to enter the amount of nondividend distribution.  

Qualified dividends 
Use Qualified Dividends to enter the dividends that qualify for 5% and 15% Capital Gains Rates.  

Section 1202 gain  
Use Section 1202 Gain to enter any amount included in the Total Capital Gain Distribution field that is 
a section 1202 gain from certain qualified small business stock. See Qualified Small Business Stock – 
RICs on page DIV-1.  

Total capital gain distribution 
Use Total Capital Gain Distribution to enter the amount of capital gain distribution.  

Total ordinary dividends 
Use Total Ordinary Dividends to enter the amount of ordinary dividends. 

Unrecaptured section 1250 gain 
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Use Unrecaptured Section 1250 Gain to enter any amount included in the Total Capital Gain 
Distribution field that is an unrecaptured section 1250 gain from certain depreciable real property.  

1099 Interest 
A 1099-INT is sent to individuals that receive interest income on bonds, money market accounts, and 
savings accounts.  

Use the information provided by the IRS to fill in the fields on the 1099-Interest tab.  

Early withdrawal penalty 
Use Early Withdrawal Penalty to enter the amount of interest or principal forfeited because of an early 
withdraw of  time deposits that are deductible from gross income by the recipient.  

Federal income tax withheld 
Use Federal Income Tax Withheld to enter the backup federal income tax withholding. Backup 
withholding will apply 

1. If the payee fails to furnish his or her taxpayer identification number (TIN) to you. 

2. For interest dividend, and broker and barter exchange accounts or instruments acquired after 1983, 
the payee fails to certify, under penalties of perjury, that the TIN provided is correct.  

3. The IRS notifies you to impose backup-withholding because the payee furnished an incorrect TIN. 

4. For interest and dividend accounts or instruments, you are notified that the payee is subject to 
backup withholding. 

5. For interest and dividend accounts opened or instruments acquired after 1983, the payee fails to 
certify to you, under penalties of perjury, that he or she is not subject to backup withholding.  

Foreign country 
Use Foreign Country to enter the name of the foreign country or U.S. possession to which the withheld 
tax applies.  

Foreign tax paid 
Use Foreign Tax Paid to enter the amount of foreign tax withheld and paid on interest.  

Investment expense 
Use Investment Expense to enter the regular interest holder's pro-rata share of investment expenses 
deductible by a single-class REMIC.  

Interest income 
Use Interest Income to enter the amount of interest paid or accrued to the regular interest holder.  

Specified private activity bond interest 
Use Specified Private Activity Bond Interest to enter interest of $10 or more of interest from specified 
private activity bonds. Generally, “specified private activity bond” means any private activity bond 
defined in section 141 and issued after August 7, 1986. See section 57 (a)(5) for more details. Also 
see the instructions for Form 6251, Alternative Minimum Tax-Individuals. Include exempt-interest 
dividends paid by RIC on a specific private activity bonds to the extent that the dividends are 
attributable to interest on the bonds received by the RIC minus an allocable share of the expenses. 
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Tax-exempt interest 
Use Tax-exempt Interest to enter interest of $10 or more that is credited or paid to the person's 
account if that interest is used to finance government operations and is issued by a state, the District 
of Columbia, a U.S. possession, an Indian tribal government, or a political subdivision.  

A political subdivision includes port authorities, community redevelopment agencies, and qualified 
volunteer fire departments. Include in Box 8 any accrued interest on these bonds sold between 
interest dates (or on a payment date). Also include any exempt-interest dividends from a regulated 
investment company (RIC). Do not include any exempt-interest dividends on Form 1099-DIV, 
Dividends and Distributions. Original issue discount (OID) on tax-exempt state or local government 
bonds is treated as tax-exempt interest and is included in Box 8. Included specified private activity 
bond interest in Box 9 and in the total for Box 8. 

U.S. savings bond 
Use U.S. Savings Bond to enter the amount of interest on U.S. Savings Bonds, Treasury bills, bonds, 
and notes.  

1099 Miscellaneous  
A 1099-MISC is sent to individuals that work for you, such as independent contractors or consultants, 
but are not employees.  

Use the information provided by the IRS to fill in the fields on the 1099-Miscellaneous tab.  

409A deferral 
Use 409A Deferral to enter the yearly deferral and earnings for Section 409A. 

409A income 
Use 409A Income to enter the amounts includible if the plan fails to satisfy Section 409A. 

Direct sales 
Use Direct Sales if direct sales were $5,000 or more of consumer goods for resale.  

Crop insurance 
Use Crop Insurance when crop insurance proceeds paid to farmers by insurance companies of $600 
or more.  

Excess golden parachute payments 
Use Excess Golden Parachute Payments to enter any excess golden parachute payments. 

Federal income tax withheld 
Use Federal Income Tax Withheld to enter the backup federal income tax withholding. Backup 
withholding will apply 

1. If the payee fails to furnish his or her taxpayer identification number (TIN) to you. 

2. For interest dividend, and broker and barter exchange accounts or instruments acquired after 1983, 
the payee fails to certify, under penalties of perjury, that the TIN provided is correct.  

3. The IRS notifies you to impose backup-withholding because the payee furnished an incorrect TIN. 
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4. For interest and dividend accounts or instruments, you are notified that the payee is subject to 
backup withholding. 

5. For interest and dividend accounts opened or instruments acquired after 1983, the payee fails to 
certify to you, under penalties of perjury, that he or she is not subject to backup withholding.  

Fishing boat proceeds 
Use Fishing Boat Proceeds to enter fishing boat proceeds from the sale of the catch.  

Gross proceeds paid to an attorney 
Use Gross Proceeds Paid to an Attorney to report gross proceeds paid to an attorney in connection 
with legal services (regardless of whether the services are performed by the payer.) 

Medical/health care payments 
Use Medical/Health Care Payments to enter medical and health care payments of $600 or more in the 
course of a trade or business to each physician, or other supplier or provider of medical and health 
care services, including payments made by medical and health care insurers under health, accident, 
and sickness insurance programs.  

Nonemployee compensation 
Use Nonemployee Compensation to enter non-employee compensation payments $600 or more for 
services performed for a trade or business by people not treated as employees.  

Other income 
Use Other Income to enter prizes and awards of $600 or more that are not for services rendered, such 
as winnings on TV or radio shows. Report any payment required to be reported on Form 1099-MISC 
that should not be reported in one of the other boxes on the form.  

Other information 
Use Other Information to provide any additional information required by the recipient.  

Rents 
Use Rents to enter the amounts paid to the recipients for all types of rent $600 or more.  

Royalties 
Use Royalties to enter gross royalty payments of $10 or more.  

States 
Use the options on the States tab to enter the state or local income tax withheld from the payments. 
First, click Add a New State. Then, fill in the Tax Withheld and Income. 

Substitute payments 
Use Substitute Payments to enter substitutes payments in lieu of dividends. A broker is required to 
furnish a Form 1099-MISC of payment of $10 or more to affected customers.  
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1099 Retirement 
A 1099-R is sent to individuals that will receive distributions from retirement plans. For example, profit-
sharing plans, any type of IRA (Individual Retirement Account), insurance contracts, or IRA 
recharacterizations.  

Use the information provided by the IRS to fill in the fields on the 1099-Retirement tab.  

1st year of designated ROTH contributions 
Use this field to enter distributions from a designated Roth account under section 401(k) plan or a 
section 403(b) plan are reportable on Form 1099-R. Basis in your account is reported in Box 5. Type 
the first year of the 5-year holding period in this field.  

Capital gain 
Use Capital Gain for lump-sum distributions from qualified plans only. Then, enter the amount that is 
eligible for the capital gain election in the Taxable Amount field.  

Distribution code 
Select the appropriate distribution code: 

1. Early distribution, no known exception 

2. Early distribution, exception applies (as defined in section 72(q), (y), or (v)) 

3. Disability 

4. Death 

5. Prohibited transaction 

6. Section 1035 exchange 

7. Normal distribution 

8. Excess contributions plus earnings/excess deferrals and/or earnings taxable in 2001 

9. PS 58 costs 

A. May be eligible for 10-year tax option 

D. Excess contributions plus earnings/excess deferrals taxable in 1999 

E. Excess annual additions under section 415, certain excess amounts under section 403(b) plans 

F. Charitable gift annuity 

G. Direct rollover to IRA 

H. Direct rollover to qualified plan or tax-sheltered annuity 

J. Early distribution from a Roth IRA, no known exception 

L. Loans treated as deemed distributions under 72 (p) 

M. Distribution from an education IRA (Ed IRA) 

N. Re-characterized IRA contribution made for 2001 
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R. Re-characterized IRA contribution made for 2000 

S. Early distribution from a SIMPLE IRA in first 2 years, no known exception 

T. Roth IRA distribution, exception applies 

Employee contributions 
Use Employee Contributions to enter the employee's contribution to a profit-sharing or retirement plan, 
or insurance premium that the employee may recover tax-free this year.  

Federal income tax withheld 
Use Federal Income Tax Withheld to enter the backup federal income tax withholding. Backup 
withholding will apply 

1. If the payee fails to furnish his or her taxpayer identification number (TIN) to you. 

2. For interest dividend, and broker and barter exchange accounts or instruments acquired after 1983, 
the payee fails to certify, under penalties of perjury, that the TIN provided is correct.  

3. The IRS notifies you to impose backup-withholding because the payee furnished an incorrect TIN. 

4. For interest and dividend accounts or instruments, you are notified that the payee is subject to 
backup withholding. 

5. For interest and dividend accounts opened or instruments acquired after 1983, the payee fails to 
certify to you, under penalties of perjury, that he or she is not subject to backup withholding.  

Gross distribution 
Use Gross Distributions to enter the total amount of distributions before income tax or other 
deductions before income tax or other deductions were withheld.  

IRA/SEP/SIMPLE 
Select the IRA/SEP/SIMPLE checkbox if the distribution is from a traditional IRA, SEP, or SIMPLE 
IRA. 

Localities 
Use the options on the Localities tab to enter the local income tax withheld from the payments. First, 
click Add a New Locality. Then, fill in the Tax Withheld and Income. 

Net unrealized appreciation 
Use Net Unrealized Appreciation to enter an amount in this field if a distribution includes securities of 
the employer corporation (or a subsidiary or parent corporation) and you can compute the net 
unrealized appreciation.  

Other 
Use Other to enter the current actuarial value of an annuity contract that is part of a lump-sum 
distribution. 

Percentage of total distribution 
Use Percentage of Total Distribution if an annuity contract is part of a multiple recipient lump-sum 
distribution, enter the percentage of the total annuity contract each Form 1099-R represents.  
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States 
Use the options on the States tab to enter the state or local income tax withheld from the payments. 
First, click Add a New State. Then, fill in the Tax Withheld and Income. 

Taxable amount 
Use Taxable Amount to enter the taxable amount. However, leave this field blank if you are unable to 
reasonably obtain the needed data to compute the taxable amount.  

Taxable amount not determined 
Select the Taxable Amount Not Determined checkbox if you are unable to reasonably obtain the data 
needed to compute the taxable amount.  

Total distribution 
Select the Total Distribution checkbox if the payment shown in the Gross Distribution field is a total 
distribution.  

Total employee contributions 
Use Total Employee Contributions if this is a total distribution and it is made to more than one person. 
Enter the percentage received by the person whose name appears on Form 1099-R.  

2nd TIN notice 
The TIN Notice is sent by the IRS when the taxpayer identification number (TIN) is not correct. The 
2nd TIN Notice is the second notice sent by the IRS in three calendar years. When the 2nd TIN Notice 
checkbox is selected, the IRS will stop sending you TIN notices on the current account. Like the Void 
and Corrected options, this option also appears on each 1099 type. 

Do you want to stop receiving notices to correct the taxpayer identification number? 

• Yes, I want to stop receiving the TIN notices. Navigate to the 1099 type by clicking the 
corresponding tab, then click to select 2nd TIN Notice.  

• No, I want to continue receiving the TIN notices. Navigate to the 1099 type by clicking the 
corresponding tab, then click to deselect 2nd TIN Notice.  

Account number 
An account number is the primary identifier for ownership of an account.  

Address, telephone, and email 
An address is a set of directions for delivery of letters and packages. Use a ten-digit telephone 
number (801) 555-5555 to enter telephone and fax numbers. Use a a typical name@organization.org 
format to enter the email address.  

Corrected 
Use corrected when the 1099 has been updated or modified. The Corrected checkbox appears on 
each tab for Miscellaneous, Retirement, Interest, and Dividend.  

Have you corrected the 1099 form? 

• Yes, the 1099 form is corrected. Navigate to the 1099 type by clicking the corresponding tab, then 
click to select Corrected.  
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• No, the 1099 form has not been corrected. Navigate to the 1099 type by clicking the 
corresponding tab, then click to deselect Corrected. 

Name 
A name is a word or phrase that constitutes the distinctive designation of a person.  

Source 
Use Source to select the name of the application that is providing the vendor information to create the 
1099.  

Taxpayer ID number 
An employer identification number (EIN) is a nine-digit number issued to a sole proprietor, partnership, 
or corporation by the IRS or Social Security Administration for filing business taxes.  

Void 
Use void when the 1099 form cannot be submitted. The option to void the 1099 appears on each 1099 
type: Miscellaneous, Retirement, Interest, and Dividend. Void a 1099 when there  

Do you want to void the 1099? 

• Yes, void the 1099 form. Navigate to the 1099 type by clicking the corresponding tab, then click to 
select Void.   

• No, do not void the 1099 form. Navigate to the 1099 type by clicking the corresponding tab, then 
click to deselect Void.   

Year 
Use Year to enter the four-digit number assigned to the year being processed. 

Checkout 1099 Recipients 
Use Checkout 1099 Recipients to search for errors in the 1099 Recipient database.  

Step 1: Run Checkout 
1. Open Clarity Payroll > W-2 and 1099 Reporting > Checkout 1099 Recipients. 

2. Select the options on the routine.  

3. Click GO (Ctrl+G). 

Step 2: Review the Checkout report 
Use the instructions on the Checkout report to fix the errors in the database.  

Step 3: Rerun the Checkout report 
When you're done fixing the errors listed on the Checkout report, rerun the Checkout report to make 
sure all of the errors have been resolved. When the Checkout report shows that the database is error 
free, then you're done.  

___ 
Print totals 
Use Print Totals to verify 1099 totals.  
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Recipient numbers 
In Caselle, the Recipient Numbers allows you to choose which information to include in routines and 
reports and display in transaction grids.  

Report invalid recipient ID numbers 
Use Report Invalid Recipient ID Numbers to search for 1099 recipients that have an invalid 
identification number stored in the ID Number field.  

Report invalid states 
Use Report Invalid States to search for 1099 recipients with an invalid two-character state code in the 
State field.  

Report recipients with negative amounts 
Use Report Recipients With Negative Amounts to search for recipients that have a 1099 amount that 
is less than zero (0).  

Report recipients without amounts 
Use Report Recipients Without Amounts to search for recipients that do NOT have any 1099 amounts.  

Checkout W-2 Employees 
Use Checkout W-2 Employees to search for errors in the W-2 Employees database.  

Step 1: Run Checkout 
1. Open Clarity Payroll > W-2 and 1099 Reporting > Checkout W-2 Employees. 

2. Select the options on the routine.  

3. Click GO (Ctrl+G). 

Step 2: Review the Checkout report 
Use the instructions on the Checkout report to fix the errors in the database.  

Step 3: Rerun the Checkout report 
When you're done fixing the errors listed on the Checkout report, rerun the Checkout report to make 
sure all of the errors have been resolved. When the Checkout report shows that the database is error 
free, then you're done.  

___ 
Print totals 
Use Print Totals to search for invalid totals on W-2 amounts.  

Report employees with negative amounts 
Use Report Employees with Negative Amounts to search for employees that have amounts that are 
less than zero on the W-2.  

Report employees without amounts 
Use Report Employees Without Amounts to search for employees that do not have any W-2 amounts.  
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Report invalid Social Security numbers 
Use Report Invalid Social Security Numbers to search for employees that have a Social Security 
number that is missing digits or contains formatting errors.  

Report invalid states 
Use Report Invalid States to search for employees that have an invalid two-character state code 
recorded in the State field.  

Convert Year-end Tax Information 
When it's time to print W-2 and 1099 forms, you can use the Convert Year-end Tax Information routine 
to import the employee information from the Payroll application into the W-2 and 1099 Reporting 
application.  

Convert year-end tax information 
1. Open Clarity Payroll > W-2 and 1099 Reporting > Convert Year-end Tax Information. 

2. Fill in the options on the form. 

3. Click GO (Ctrl+G). 

___ 
Convert payroll information for the tax year 
This field displays the tax year that will be converted when you run this routine.  

Is the tax year correct? 

• Yes, the tax year is correct. Continue to the next step. 

• No, the tax year is not correct. Use the Convert Payroll Information for the Tax Year drop-
down list to select a different tax year.  

Employees 
An employee is any individual that receives a W-2 or 1099 form for work done for the employer.  

Do you want to include all payroll employees?  
• Yes, I want to include all payroll employees. Use the Employees field to enter ALL. 

• No, I want to select specific payroll employees. Click Values. Use the Values form to enter the 
employee numbers. Use a comma (,) to separate employee numbers. Use a dash (-) to separate 
a range. Then, click OK. (Note: You can also type the employee numbers directly into the 
Employees field.)  

Maximum wage limits 
The Maximum Wage Limit is the upper limit allowed or allowable by the governing body. Use the fields 
in the Maximum Wage Limits section to enter the upper limit allowed for  

• Social Security 

• Medicare 

• 1099 dividend 

• 1099 interest 

• 1099 retirement 
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• 1099 miscellaneous 

Create Electronic W-2 File 
A W-2 Form is the form that an employer sends to the employee and the IRS at the end of the year. 
The W-2 Form reports the employee's annual wages and taxes withheld from the employee's 
paycheck. Use Create Electronic W-2 File to save the W-2 Forms in an electronic file, also known as 
magnetic media. 

Additional information:  

• Any income tax withheld by a third party needs to be loaded in the Organization table. 

• The Social Security Administration has free software available to test the magnetic media W-2 
file. Go to www.socialsecurity.gov/employer/accuwage 
  

Create electronic W-2 File 
1. Open Clarity Payroll > W-2 and 1099 Reporting. 

2. Fill in the options on the form. 

3. Click GO (Ctrl+G).  

___ 
Authorized employee's PIN 
The authorized employee's PIN is the personal identification number (PIN) is assigned to the 
employee by the Social Security Association (SSA).  

What is the PIN number? 
Use the Authorized Employee's PIN field to enter a valid PIN number.  

File name 
A file name is the name assigned to a computer file. When the file name is entered by itself, the 
routine will create the file in the default Caselle directory. 

Example: filename.txt 

When the file name is accompanied by a drive letter and directory, the routine will create the file at the 
designated location.  

Example: a:/filename.txt 

What do you want to do? 
• I want to save the file to the default directory. Use the File Name field to enter the file name 

followed by the extension. Example: filename.txt 

• I want to save the file to a different directory. Use the File Name field to enter the path and 
directory. Then, enter the file name followed by the extension. Example: a:/filename.txt 

Include 
When you run this routine you can print a detail report, print a limited report that shows the report 
totals, or opt to not print a report at all. Use the detail report to include the employee information and 
totals. Use the Totals Only Report to totals and leave out the employee information.  
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What do you want to do? 
• Create the electronic file. Use the Include drop-down list to select No Report. 

• Create the electronic file and print a detail report. Use the Include drop-down list to select Detail 
Report. Next, select the type of information that you want to include in the Detail Report.  

• Create the electronic file and print a totals only report. Use the Include drop-down list to select 
Totals Only Report. 

Include federal wage/tax information 
Use this option to include the federal wage/tax information found in the RW record. 

Include other federal information (W-2) codes 
Use this option to include the W-2 code disbursements in the report (Codes J, K, L, and P are not 
reported in the electronic file). 

Include state information 
Include state and local information found in the RS record. 

Include U.S. territories 
Include Puerto Rico, Virgin Islands, American Samoa, Guam, and Norther Mariana information found 
in the RO record. 

Resubmitted 
When information changes on a W-2 the updated W-2 File needs to be recreated and sent to the 
Social Security Association (SSA) again. Use Resubmitted to indicate to the SSA that this file will 
replace the electronic file that was submitted previously.  

Are you creating the electronic file to submit for the first time? 
• Yes. Do not select the Resubmitted checkbox. 

• No. Click to select the Resubmitted checkbox.  

Tax year 
The tax year is the period of time that is covered by a particular tax return. The routine will include all 
of the W-2 Forms in the selected year in the electronic file.   

What is the reporting range?  
Use the Tax Year field to enter a four-digit (YYYY) year.  

EFTPS Report 
Report EFTPS tax deposit information. The EFTPS report includes step-by-step instructions to file the 
report. 

Print an EFTPS Report 
1. Open Clarity Payroll > Reports > EFTPS Report. 

2. Select a report title. 

3. Fill in the date range, PIN number, and telephone number. 
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4. Click Print (Ctrl+P). 

___ 
Phone number 
The phone number is the telephone number of the individual at the organization who is responsible for 
answering questions about the EFTPS Report. Use the Phone Number field to enter a ten-digit 
telephone number. Example: (801) 555-5555  

PIN number 
The PIN number is the Personal Identification Number that is assigned to the organization by the 
Social Security Association.  

Report dates 
Report Dates is the report date range.  

Do you want to use the current pay period as the report range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to use a different pay period. Change the Report Date, or click Advanced Options.  

Electronic File Formats 
An electronic file, or e-file, is a report or document that is sent to a filing agency through the Internet or 
Email. An electronic file format, like a form layout, tells a report where and how to print information 
such as text, titles, fields, and variables in the electronic file. Use Electronic File Formats to create, 
edit, and delete electronic formats for state retirement reports. 

Add an electronic file format 
1. Open Clarity Payroll > Organization > Electronic File Formats. 

2. Click New (Ctrl+N). 

3. Use the options on the Add New Format form to select the format properties.  

4. Select the format, report title, export section, field delimiter, and text delimiter. If you need help 
filling in these fields, there's a description for each field listed below in alphabetical order. 

5. Click Select Fields. Use the Selection form to move the fields to include in the electronic file to the 
Selected Fields list. Click OK. 

  

6. Now, set up the field properties for each field. Click to select a field from the list, located on the left 
side of the screen. Then, use the options on the Properties tab to define the field properties.  

7. Click Save (Ctrl+S). 

Edit properties on an existing electronic file format 
1. Open Clarity Payroll > Organization > Electronic File Formats. 
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2. Select a format and report title. 

3. Next, select a report section from the Export Section drop-down list. The fields in the selected 
section will display in the area below the Export Section field.  

4. Click on a field to select it. 

5. Use the options on the Properties tab to modify the field properties.  

Delete an electronic file format 
1. Open Clarity Payroll > Organization > Electronic File Formats. 

2. Select a format and report title. 

3. Click Delete (Ctrl+D). 

___ 
Case 
The case refers to UPPERCASE or lowercase letters. Use All Upper to use all UPPERCASE letters. 
Use All Lower to use all lowercase, including the first letter in the word or phrase. Use As Is to leave 
the text in the field exactly as it appears.  

Caselle master 
The Caselle Master checkbox is selected when the master format that you have selected is one of the 
original master formats that came from Caselle with the application.  

Custom format 
Use Custom Format to create a unique mask to format the field contents. See the section titled 
Format. Use the Custom Format menu to view an expanded list of field formats, or use the Custom 
Format field to enter a new mask.  

Date mask: 
DD 2-digit date, example: 10 

MM 2-digit month, example: 12 

MMM 3-charcter month, example: Dec 

YY 2-digit year, example: 12 

YYYY 4-digit year, example: 2012 

Number mask: 
# a single digit, any number. 

0 a single digit, trailing zero. 

Symbols (Dates and Numbers): 
(.) decimal 

(,) comma 

($) dollar sign 
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(-) dash 

(/) slash 

Description 
A description is a word or phrase that describes the character or features of the record.  

Do you want to use the default description?  

• Yes, I want to use the default description. Continue to the next field.  

• No, I want to use a different description. Click on the Description field, and then type in a new 
description. 

Existing masters 
Use Existing Masters to view a list of master report definitions that have already been created and 
saved. If you are creating a new master, it may be quicker to update a format that is similar to the 
format that you would like to create than to begin from scratch.  

Export section 
A section is a unit, or group of information, in the report. Each section has a name and you can use 
the Export Section drop-down list to select a report section so you can set up the section properties. 
The report sections are defined in the report properties, which means if you want to change the name 
of a report section that you need to modify the original report settings.  

Field 
On the Properties tab, the Field displays the field name of the field that you selected from the list of 
fields.  

 

Field delimiter 
A delimiter is a character that marks the beginning or end of a unit of data. A delimited file is a 
variable-length field where the field length is based on the field's contents. Commonly used delimiters 
in export files include the comma (,), semicolon (;), and colon (:).   

Which delimiter does this import file use? 
• Use the Delimiter field to enter a character.  

Fill with 
When a field is blank, you can use Fill With to fill the blank field with blank spaces or a string of 
zeroes.  

Format (File) 
The Format displays the format name.  



Clarity Payroll 

202 

Format (Field) 
The format is a mask, composed of a series of symbols and characters, to format the value that is 
stored in a field. The values that display in the Format drop-down list are based on the field type. For 
example, if the field in the positive pay format stores a date then the Format drop-down list will display 
the commonly used mask for formatting a date field.  

Format name 
Use Format Name to assign a unique name to the format properties.  

Format type 
The format type refers to the manner in which data is saved in the file. You have two options: Fixed-
length or Delimited. When the field length is limited to a set number of characters the field has a fixed 
length. A delimiter is a character that marks the beginning or end of a unit of data. A delimited file is a 
variable-length field where the field length is based on the field's contents. Commonly used delimiters 
in export files include the comma (,), semicolon (;), and colon (:).   

Justification 
Use justification to determine how the field value is aligned. In this example, the text is left aligned 
while 100 is right aligned.  

 

Length 
Use length to define the number of characters allowed in a field. This field only applies when the file 
type is fixed-length.  

Report title 
The Report Title is the name of the report that will use the electronic file format to create an electronic 
file. Only one report can be assigned to an electronic file format.  

Report type 
The report type determines the type and quantity of information to print on the report. This option is 
located on the Add New Format form that displays on the screen when you set up a new format.  

What is the report type? 
Use the Report Type drop-down list to select a report title. The drop-down list stores the names of 
reports that have an electronic format. 

Selection criteria 
In Caselle, the Selection Criteria allows you to choose which information to include in the report.  

Text delimiter 
A text delimiter, like a field delimiter, marks the beginning or end of text in a field. Commonly used 
delimiters in export files include the comma (,), semicolon (;), and colon (:). Note: Do not choose the 
same delimiter for the text delimiter and field delimiter.   

Which delimiter does this import file use? 
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• Use the Text Delimiter field to enter a character. 

Value 
Use the value field when the field value is known.  

Employee Tax Summary 
An Employee Tax Summary shows the employee's income and the tax paid by the employer for a tax 
year. Use the Employee Tax Summary to find out if an employee has overpaid and is due a refund or 
underpaid and needs to pay an additional amount. 

Print an Employee Tax Summary 
1. Open Clarity Payroll > Reports > Employee Tax Summary. 

2. Select a report title. 

3. Fill in the report options. 

4. Click Print (Ctrl+P). 

___ 
Include terminated employees 
A terminated employee is an employee who has a date recorded in the Termination field in the 
employee's record. Conditions: (1) The termination date must occur before the report date range, and 
(2) the employee record must include amounts. 

Do you want to include employees that have been terminated? 
• Yes, I want to include terminated employees. Click to select Include Terminated Employees. 

• No, I do not want to include terminated employees. Click to deselect Include Terminated 
Employees. 

Report dates 
Report Dates is the report date range.  

Do you want to use the current pay period as the report date range?  

• Yes, I want to use the current pay period. Continue to the next step.  

• No, I want to use a different pay period. Change the Report Date, or click Advanced Options.  

W-2s 
A W-2 Form is the form that an employer sends to the employee and the IRS at the end of the year. 
The W-2 Form reports the employee's annual wages and taxes withheld from the employee's 
paycheck.  

• Print W-2 forms from employee records that were imported from the Payroll or Accounts Payable 
application. 

• Print the W-3 summary to be used when the organization needs to fill out their W-3 form.  
A W-3 Form is a transmittal form that includes total earnings, Social Security wages, Medicare wages, 
and withholding for all employees for the previous year. The W-3 Form is sent to the Social Security 
Administration (SSA). To prepare a W-3 Form, add wages for all employees in each category.  
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The W-2s report includes the following report definitions.  

W-2 Form Types: 

• Double-wide by Name/Number 

• Double-wide Mailer by Name/Number 

• Laser 3-Up by Name/Number 

• Laser 4-Up by Name/Number 

• Single-wide by Name/Number 

• Single/wide Mailer by Name/Number 
  

Print W-2s 
1. Open Clarity Payroll > W-2 and 1099 Reporting > W-2s. 

2. Select a report title. 

3. Fill in the tax year and select the form layout.  

4. Click Print (Ctrl+P). 

___ 
Include W-3 summary report 
The W-3 Summary Report lists the total of all of the amounts that are reported on the W-2 Forms for 
all of the employees. Use the W-3 Summary Report to confirm income is reported correctly.  

Forms 
A form is a document that has been set up to print information, such as text, titles, or variables.  

Do you want to use the current form?  

• Yes, I want to use the current form. Continue to the next step. 

• No, I want to use a different form. Click on the Forms tab > Form Options subtab. Then, select a 
different form name from the Form drop-down list.  

Tax year 
The tax year is the period of time that is covered by a particular tax return.  

What is the reporting year? 
Use the Tax Year field to select the reporting year. If the tax year is not included in the drop-down list, 
make sure that you have completed all of the prior steps in the Payroll Year-end Checklist.  

___ 
Troubleshooting 

How do I know if there are any changes on the W-2s? 
Go to www.caselle.com/support/index.php to log on to the Caselle support website. Any changes to 
the W-2's can be found on this page. 
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Which W-2/1099 forms are compatible with the Caselle program?   
To obtain a list of W-2/1099 forms that are compatible with Caselle, go to 
www.caselle.com/support/index.php and log in to the Caselle support website. 

Locate and click on W2/1099 Form Names to view a PDF that lists the supported form types. 

We recommend laser forms. 

If laser forms are not an option, then the most commonly purchased W2 forms that are supported by 
Caselle Clarity are: 

• Laser W-2 Copy A Employers Federal  LW2A (this form has two W-2s on a page with red print; 
 the black form should be sent to the IRS). 

• Laser W-2 Copy 1/D Employers  LW21D (this form has two W2's on a page and this is the 
employer's copy to keep). 

• Laser W-2 3-Up Employee Copy  L3UP (this form has three W-2's on a page and this i the 
employee's copy). 

How do I verify wage limits on social security calculations? 
1. Open Clarity Payroll > Organization > Pay Codes. 

2. Enter a pay code in the Lookup bar. Press Enter. 

3. Go to the Employee > Used in Calculations tab to verify the employee's amounts. Note: Make sure 
the field has the correct limit for the current tax year. 

Where do I order the W-2 and 1099 forms? 
Use your local phone directory to contact a forms vendor or visit an office supply store. 

How do I create an electronic W-2 File (Electronic W2/1099)?    
The Government Reporting module must be installed to continue. Contact Caselle for more 
information on how to purchase Government Reporting. 

The Social Security Administration has free software available to test the magnetic media W-2 file. 
The AccuWage software is available at http://www.socialsecurity.gov/employer/accuwage/ 

1. Open W-2 and 1099 Reporting > Create Electronic W-2. 
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Glossary 

P 
Pay codes used for calculation: A list of other pay codes that are used when the system computes 

amounts for the pay code. For example, when a 401k percentage calculation is based on the 
amounts in the earnings pay codes for Regular, Vacation, Sick, and so on. 

Pay codes used in calculation: The name of a list that shows all of the pay codes that will be included 
in the calculation. 



 

207 

Index 
1 

1099 Recipients ..................................... 186, 194 

9 

940 Report........................................................ 49 
945 Report........................................................ 49 

A 

Accounts Payable Interface ............................. 69 
ACH File, Creating ........................................... 46 
ACH, Activate Prenotification ........................... 46 
Activate ACH Prenotification ............................ 46 
Add a New Calculation ..................................... 41 
Add Pay Codes to Employees ....................... 129 
Adding a department ........................................ 68 
Adjust Leave Carryover Hours ......................... 56 
Adjustments ....................................... 29, 58, 173 
Allocation Information, Setup ............................. 6 
Amount ............................................................. 38 
Amount, Def ..................................................... 38 

B 

Benefits ...................................................... 28, 29 
Benefits Register Detail Report ........................ 27 
Benefits Register Summary Report ................. 28 
Bonus Checks ................................................ 113 

C 

Calculate Benefit Amounts ............................... 28 
Calculate Leave Time ...................................... 57 
Calculate Rate Changes .................................. 15 
Calculate Schedule Changes ..................... 20, 94 
Calculate Transmittal Amounts ...................... 171 
Calculation Formulas ....................................... 36 
Calculation Glossary ........................................ 38 
Calculation Name, def ...................................... 38 
Calculation Tables ............................................ 39 
Calculation, def ................................................ 38 
Calculations ...................................................... 41 
Calculations, Examples .................................... 43 
Change Check Issue Date ............................. 102 
Check Issue Date ........................................... 102 
Check Register ............................................... 102 
Checkout ................................................ 194, 195 
Checks .......... 103, 108, 113, 116, 118, 121, 174 
Checks, voiding .............................................. 127 
Checks, voiding transmittals .......................... 178 
Close Pay Period ........................................... 180 
Close Year-end .............................................. 182 
Contact Information, Setup ................................ 6 
Convert Year-end Tax Information ................. 196 

Create ACH File ............................................... 46 
Create Electronic W-2 File ............................. 197 
Create Transmittal Invoices ........................... 171 

D 

Dates, Set Defaults .......................................... 69 
Delete a Calculation ......................................... 41 
Delete Inactive Employees .............................. 16 
Delete Payroll History .................................... 182 
Deleting a pay code ................................. 77, 132 
Deleting payroll history .................................. 182 
Departments .................................................... 68 
Direct Deposit Information, Setup ...................... 6 
Direct Deposit, Setup ....................................... 69 
Double-posted Payroll Journals ....................... 52 

E 

Edit an Existing Calculation ............................. 41 
Editing a department ........................................ 68 
Editing a pay code ................................... 77, 132 
EFTPS Report ................................................ 198 
Electronic File Formats .................................. 199 
Employee Compensation Report ..................... 17 
Employee Inquiry ............................................. 18 
Employee List .................................................. 19 
Employee Pay Codes .................................... 129 
Employee Tax Summary ............................... 203 
Employees ................................................... 6, 16 
Employees, pay code options .................. 77, 132 
Employer, pay code options .................... 77, 132 
Enter Benefit Adjustments ............................... 29 
Enter Leave Time Adjustments ........................ 58 
Enter Manual Checks .................................... 103 
Enter Payroll Checks ..................................... 108 
Enter Supplemental Checks .......................... 113 
Enter Termination Checks ............................. 116 
Enter Transmittal Adjustments ....................... 173 
Exceptions ..................................................... 121 
Expensing amounts to the GL, set up pay code

.............................................................. 77, 132 
Export File, General Ledger ............................. 52 

F 

Federal Reports ............................................... 50 
Field Modifier, def ............................................ 38 
Formulas .......................................................... 36 
FUTA Report .................................................... 50 

G 

General Ledger Interface ................................. 69 
General Ledger, Updating ............................... 52 



Clarity Payroll 

208 

H 

History .............................................................. 23 
History, deleting ............................................. 182 
Hourly Rate Change ......................................... 15 

I 

Import a Master Formula .................................. 36 
Import Hours from Timekeeping .................... 169 
Initial Setup......................................................... 1 
Interfaces, Setup .............................................. 69 
Invoices voiding transmittals .......................... 178 

J 

Job Information, Setup ....................................... 6 
Jobs, updating transactions ........................... 100 

L 

Leave Hours ............................ 56, 57, 58, 60, 65 
Leave Levels .................................................... 60 
Leave Rates ..................................................... 60 
Leave Register ................................................. 65 
Leave Report .................................................... 65 
Leave, updating levels ..................................... 66 
Levels, updating leave levels ........................... 66 
Lists .......................................................... 31, 155 

M 

Manual Checks .............................................. 103 
Method, def ...................................................... 38 
Modify Payroll Checks .................................... 118 

N 

Number, def ..................................................... 38 

O 

Option, def ........................................................ 38 
Organization ..................................................... 69 

P 

Pay by Exception Report ................................ 121 
Pay Code Change ............................................ 15 
Pay Code Transaction Report ........................ 129 
Pay Code Type, def ......................................... 38 
Pay Codes ......................... 15, 77, 129, 132, 184 
Pay Codes, Setup .............................................. 6 
Pay codes, third party sick pay ........................ 30 
Pay Period Dates, Defaults .............................. 69 
Pay Period, Closing ........................................ 180 
Pay Schedules ........................................... 20, 94 
Payroll Checks ...............................108, 118, 121 
Payroll checks, voiding ................................... 127 
Payroll Dates, Defaults ..................................... 69 
Payroll History .................................................. 23 

Payroll Prelist Worksheet ................................. 24 
Payroll Register Detail Report ....................... 183 
Payroll Register Pay Code Summary ............ 184 
Payroll Register Single-line Summary ........... 185 
Percentage, def ................................................ 38 
Prelist ............................................................... 24 
Project Accounting Interface ............................ 69 
Project Accounting, Updating ........................ 100 

R 

Rate, def .......................................................... 38 
Rates, Calculation ............................................ 39 
Registers .................................. 65, 177, 183, 185 
Remove a Rate ................................................ 39 
Report, General Ledger Update ...................... 52 
Reports17, 19, 23, 24, 27, 28, 31, 32, 49, 50, 65, 

102, 121, 129, 150, 154, 155, 157, 163, 164, 
165, 166, 170, 174, 177, 183, 184, 185, 186, 
198, 203 

Re-posting Payroll Journals ............................. 52 
Retirement Information, Setup ........................... 6 

S 

Schedules, pay .......................................... 20, 94 
Setup a Calculation Rate ................................. 39 
Setup New Employees ...................................... 6 
Sick Pay, Third Party ....................................... 30 
State Combined Report ................................. 154 
State Combined Wage List ............................ 155 
State Retirement Report ........................ 150, 157 
State Unemployment Information, Setup ........... 6 
State Withholding Tax Report ........................ 166 
States ....................................................... 97, 160 
Steps Checklist, Initial Setup ............................. 1 
Summary ........................................................ 185 
Supplemental Checks .................................... 113 
SUTA Report .................................................. 163 
SUTA Wage List ............................................ 164 
SUTA Worksite Report .................................. 165 
SWT Report ................................................... 166 

T 

Terminated Employees, Deleting ..................... 16 
Termination Checks ....................................... 116 
Third Party Sick Pay ........................................ 30 
Timekeeping, Importing Hours ....................... 169 
Timesheets .................................................... 170 
Transactions, updating GL ............................... 52 
Transmittal Amounts ...................................... 171 
Transmittal Checks ........................................ 174 
Transmittal Inquiry ......................................... 176 
Transmittal Register ....................................... 177 
Transmittals ........... 171, 173, 174, 176, 177, 178 
Transmittals, voiding checks .......................... 178 
Transmittals, voiding invoices ........................ 178 



Index 

209 

Type, def .......................................................... 38 

U 

Update General Ledger .................................... 52 
Update Leave Levels ....................................... 66 
Update Pay Schedules to Employee Records 20, 

94 
Update Project Accounting............................. 100 
Updating general ledger ................................... 52 
Updating leave levels ....................................... 66 

V 

Variables Button, def ........................................ 38 
View Employee Information ............................. 18 
View Transmittals ........................................... 176 
Void Payroll Checks ....................................... 127 
Void Transmittal Checks/Invoices .................. 178 
Voiding transmittal checks ............................. 178 
Voiding transmittal invoices............................ 178 

Voiding, payroll checks .................................. 127 

W 

W-2 and 1099 Recipients ...................... 197, 203 
W-2 and 1099 Reporting ........................ 186, 196 
W-2 Employees Checkout ............................. 195 
W-2 File, Creating Electronic File .................. 197 
W-2's .............................................................. 203 
Wage Information, Setup ................................... 6 
Workers Compensation List ............................. 31 
Workers Compensation Report ....................... 32 
Workers Compensation, Setup .......................... 6 
Worksheet ........................................................ 24 

Y 

Year-end Tax Information, Converting........... 196 
Year-end, Closing .......................................... 182 
Years of History, Defaults ................................ 69 

 


	Getting started
	Getting Started
	Step 1: Set up Organization
	Step 2: Set up States
	Step 3: Set up Calculation Formulas
	Step 4: Set up Calculation Tables
	Step 5: Set up Calculations
	Step 6: Set up Departments
	Step 7: Set up Banks
	Step 8: Set up Leave Rates
	Step 9: Set up Pay Codes
	Step 10: Set up Pay Schedules
	Step 11: Set up Electronic File Formats
	Step 12: Set up New Employees

	Help and Support
	Troubleshooting
	Contacting Caselle


	Employees
	Employees
	Add a new employee
	Edit properties on an existing employee
	Delete an employee
	Convert an applicant's record to an employee record
	___
	Additional years of service
	Allocations
	Anniversary date
	Annual wage
	Attachments
	Birth date
	Contacts
	Department
	Direct deposit
	Driver license number
	Gender
	Hire date
	Hourly rate
	Include on W-2 Form
	Employee number
	Employee contact information
	Employee marital status
	Employee type
	Estimated annual hours
	Job position and class
	Maiden name
	Mail check
	Pay codes
	Pay grade
	Pay period frequency
	Pay schedule
	Pay step
	Payroll type
	Show manual allocations
	Spouse first name and birth date
	Social Security number
	Start date
	Status
	Subject to
	SUTA type
	Termination date
	WC class code
	Work state and site
	___
	Troubleshooting

	Calculate Rate Changes
	Calculate rate changes
	___
	Pay codes
	Print report only
	Rate change
	Selection criteria
	Update

	Delete Inactive Employees
	Delete inactive employees
	___
	Delete terminated employees
	Selection criteria

	Employee Compensation Report
	Print an Employee Compensation Report
	___
	Include check numbers
	Include employee amounts
	Include employer paid amounts
	Include terminated employees
	Report dates
	Report style

	Employee Inquiry
	Quarterly
	Monthly
	Pay period
	Gross
	Leave time
	Employees
	Attachments

	Employee List
	Pay Schedules
	Add a pay schedule
	Change properties on an existing pay schedule
	Delete a pay schedule
	Calculate the pay schedule
	Update new amounts and rates to employee records
	___
	Amount/rate
	Description
	Grade
	Grades
	Schedule
	Step
	Steps

	Payroll History
	Print Payroll History
	___
	Include range totals
	Include year-to-date totals
	Report dates

	Payroll Prelist Worksheet
	Print Payroll Prelist Worksheet
	___
	Blank lines between employees
	Include employee allocations
	Include employee information
	Report dates


	Benefits
	Benefits Register – Detail
	Print Benefits Register – Detail
	___
	Pay codes
	Report dates
	Summarize pay code by GL accounts

	Benefits Register – Summary
	Print Benefits Register – Summary

	Calculate Benefit Amounts
	Calculate benefit amounts
	___
	Beginning/ending pay period
	Current pay period
	Journal
	Pay code
	Period number
	Selection criteria

	Enter Benefit Adjustments
	Enter benefit adjustment
	Delete a benefit adjustment
	___
	Amount
	Check issue date
	Credit account
	Current pay period
	Debit account
	Employee
	GL activity
	Job number
	Journal
	Pay code
	Period number
	Reference number
	Transaction grid

	Third Party Sick Pay
	First, add a pay code for Third Party Sick Pay
	Second, add the Third Party Sick Pay to the employee record
	Third, add Third Party Sick Pay to the employee’s W-2 Form

	Workers Compensation List
	Print Workers Compensation List
	___
	Forms
	Print form
	Print detail report
	Report dates
	Workers compensation hours pay codes

	Workers Compensation Report
	Print Workers Compensation Report
	___
	Forms
	Print form
	Print detail report
	Report dates
	Workers compensation hours pay codes
	___
	Troubleshooting


	Calculations
	Calculation Formulas
	Add a calculation formula
	Change an existing calculation formula
	Delete a calculation formula
	___
	Check syntax
	Formula
	Formula name
	Operators
	Original master
	Variables

	Calculation Glossary
	Calculation Tables
	Add a calculation table
	Change properties on an existing calculation table
	Remove a level from the rate table
	Delete a calculation table
	___
	Calculation table name
	Modifiers
	Not over
	Over
	Tax amount
	Tax rate

	Calculations
	Add a calculation
	Change properties on an existing calculation
	Delete a calculation
	___
	Abbreviated calculation name
	Calculation formula
	Calculation name
	Calculation table
	Pay code type

	Calculations – Examples

	Direct deposit
	Activate ACH Prenotification
	Create ACH File
	Create ACH file
	___
	Create transfer file
	Transfer file name
	Deposit date
	Include organization's offset record
	Include prenotification accounts only
	Pay period
	Recreate transfer file for all employees
	Report order
	Selection criteria
	Uppercase transfer file
	Warning message


	Federal reports
	940 Report
	Print 940 report
	___
	Print detail report
	Print form
	Report dates

	945 Report
	Print 945 report
	___
	Print detail report
	Print form
	Report dates

	FUTA Report
	Print FUTA report
	___
	Forms
	Print detail report
	Print form
	Report dates


	GL reports
	Update General Ledger
	Update General Ledger
	___
	Beginning/ending check issue date
	Create GL update export file
	Omit employee names from GL entries
	Post benefits (PB)
	Post checks (CDP)
	Post detail
	Post payroll distribution (PC)
	Post transmittal checks (CDPT)
	Posting journals
	Print GL update report
	Update Caselle General Ledger
	Update pay periods
	Update transactions that have already been updated
	___
	Troubleshooting


	Leave time
	Adjust leave carryover hours
	Step 1: Back up Payroll database
	Step 2: Run Adjust Leave Carryover Hours
	___
	Leave rates
	Pay codes
	Print report only
	Selection criteria

	Calculate Leave Time
	Calculate leave time
	___
	Leave rates
	Pay codes
	Selection criteria
	Warning messages

	Enter Leave Time Adjustments
	Enter leave time adjustments
	Edit properties on a leave time adjustment
	Delete leave time adjustments
	___
	Current pay period
	Employee
	Hours
	Leave transactions
	Pay code
	Period number
	Reference number
	Split mode
	Troubleshooting

	Leave Rates
	Add a leave rate
	Change properties on an existing leave rate.
	Delete a leave rate
	___
	Adjust to carryover at
	Can exceed accumulation limit
	Description and abbreviated description
	Fixed
	Initial level date based on
	Levels
	Modifier
	Percentage
	Rate number
	Type

	Leave Register
	Print a Leave Register
	___
	Print calculated leave
	Print leave adjustments
	Report dates

	Leave Report
	Print a Leave Report
	___
	Report dates

	Update Leave Levels
	Update leave levels
	___
	Current pay period
	Leave rates
	Pay code
	Print report only
	Selection criteria


	Organization
	Departments
	Add a department
	Edit properties on an existing department
	Delete a department
	___
	Department
	Description and abbreviated description
	Edit this Department in System Management

	Organization
	Set up the organization's information
	___
	Organization contact information
	Current check issue date
	Current payroll year
	Current period number
	Direct Payment
	Fiscal year ends in
	Keep [ _ ] years of history
	Pay period dates
	Previous/current pay period
	Next period number is based on
	Set check date [ _ ] days after period ends
	Standard pay frequency
	Tracking
	Turn on/off interface to Accounts Payable, General Ledger, Payroll, or Project Accounting
	Passwords
	User-defined fields

	Pay Codes
	Add a pay code
	Edit properties on an existing pay code
	Delete a pay code
	___
	Add on new employee
	Allow calculations with these check types
	Allow employee options
	Allow employer options
	Allow payout payments
	Amount/rate/percent type
	Calculate on unpaid employee
	Calculation name
	Calculation order
	Credit account
	Debit account
	Debit override account
	Employee allocation method
	Employee’s portion
	Employer allocation method
	Employer’s portion
	Exclude hours
	Exclude hours for overtime calculation
	Funds
	GL account
	Identification number
	Include amounts for dependent care on W-2 (Box 10)
	Include amounts for non-qualified plan on W-2 (Box 11)
	Leave level
	Leave rate
	Maximum limit
	Maximum wage limit
	Minimum wage limit
	Monthly period numbers
	Override account
	Pay code
	Payout
	Percentage
	Rate
	Round amounts to nearest dollar
	Standard pay hours
	State
	Sub code
	Title and abbreviated title
	Type
	Use as summarization pay code
	Used for calculation
	Used in calculations
	W-2 code (Box 12)
	W-2 local tax code
	W-2 other description (Box 14)
	Troubleshooting
	How do I set up a taxable fringe benefit?
	How do I change the employer's portion of the health insurance premium?
	How do I set up individual employees to pay overtime to a GL account using different funds and departments?


	Pay Schedules
	Add a pay schedule
	Change properties on an existing pay schedule
	Delete a pay schedule
	Calculate the pay schedule
	Update new amounts and rates to employee records
	___
	Amount/rate
	Description
	Grade
	Grades
	Schedule
	Step
	Steps

	States
	Add a state
	Change the properties on an existing state
	Delete a state
	___
	Additional premiums
	Class codes
	Description
	Minimum premium
	Modifiers
	State code
	Type
	Value
	Workers compensation

	Update Project Accounting
	Update Project Accounting
	Check for updated transactions
	___
	Print Project Accounting update report
	Update project accounting
	Update pay periods
	Update transactions that have already been updated


	Pay checks
	Change Check Issue Date
	Change check issue date
	___
	Current check issue date
	New check issue date
	Pay period

	Check Register
	Print Check Register
	___
	Include manual checks
	Include payroll checks
	Include supplemental checks
	Include termination checks
	Include transmittal checks
	Include void checks
	Report dates

	Enter Manual Checks
	Step 1. Calculate withholding and deductions
	Step 2. Write or type the check
	Step 3. Record the transaction
	___
	Amount
	Check issue date
	Check number
	Create third party check
	Current pay period
	Deactivate direct deposit
	Description
	Employee
	GL account
	GL activity
	Hours/units
	Job number
	Journal
	Monthly period number
	Override payroll settings
	Pay code
	Rate
	Tax rate

	Enter Payroll Checks
	Enter payroll checks
	Edit properties on an existing payroll check
	Delete a payroll check
	___
	Amount
	Calculate Checks
	Check issue date
	Current pay period
	Description
	Employee
	Employee pay codes
	Exceptions
	GL account
	GL activity
	Hours/units
	Job number
	Journal
	Mode
	Pay code
	Payout
	Rate
	Troubleshooting

	Enter Supplemental Checks
	Step 1: Enter supplemental checks
	Step 2: Print supplemental checks
	___
	Amount
	Check issue date
	Current pay period
	Description
	Employee
	Employee pay codes
	Exceptions
	GL account
	GL activity
	Hours/units
	Job number
	Journal
	Mode
	Override payroll settings
	Pay code
	Payout
	Rate
	Recalculate supplemental single check entries
	Tax rate

	Enter Termination Checks
	Enter termination checks
	Edit properties on an existing termination check
	Delete a termination check
	___
	Amount
	Check issue date
	Current pay period
	Description
	Employee
	Employee pay codes
	GL account
	GL activity
	Hours/units
	Job number
	Journal
	Monthly period number
	Override payroll settings
	Pay code
	Payout
	Tax rate
	Transactions

	Modify Payroll Checks
	Modify payroll checks
	Edit properties on an existing payroll check
	Delete payroll checks
	___
	Amount
	Check issue date
	Current pay period
	Description
	Employee
	Employee pay codes
	GL account
	GL activity
	Hours/units/rate
	Job number
	Journal
	Pay code
	Payout
	Period number
	Reference number
	Transactions grid

	Pay by Exception Report
	Payroll Checks
	Print payroll checks
	Reprint payroll checks
	___
	Beginning check number
	Check issue dates
	Include direct deposit checks
	Include regular checks
	___
	How do I compute a bonus check?
	How do I compute a check between regular pay periods?
	How do I issue a paper check for an employee if the direct deposit is rejected by the bank?
	How do I reprint checks that failed to print due to a printer error?
	How do I set up a form to print a duplicate payroll check?
	How do I void and reissue a check that has not been updated to the General Ledger?

	Void Payroll Checks
	Void Payroll Checks
	___
	Checks
	Create a replacement check
	Current pay period
	Employee


	Pay codes
	Add pay codes to employees
	Add pay codes to employees
	___
	Add pay codes to
	Pay codes to add
	Selection criteria

	Pay Code Transaction Report
	Print a Pay Code Transaction Report
	___
	Include employees where all selected columns are zero
	Include employees where all selected pay codes are inactive
	Pay codes
	Report dates

	Pay Codes
	Add a pay code
	Edit properties on an existing pay code
	Delete a pay code
	___
	Add on new employee
	Allow calculations with these check types
	Allow employee options
	Allow employer options
	Allow payout payments
	Amount/rate/percent type
	Calculate on unpaid employee
	Calculation name
	Calculation order
	Credit account
	Debit account
	Debit override account
	Employee allocation method
	Employee’s portion
	Employer allocation method
	Employer’s portion
	Exclude hours
	Exclude hours for overtime calculation
	Funds
	GL account
	Identification number
	Include amounts for dependent care on W-2 (Box 10)
	Include amounts for non-qualified plan on W-2 (Box 11)
	Leave level
	Leave rate
	Maximum limit
	Maximum wage limit
	Minimum wage limit
	Monthly period numbers
	Override account
	Pay code
	Payout
	Percentage
	Rate
	Round amounts to nearest dollar
	Standard pay hours
	State
	Sub code
	Title and abbreviated title
	Type
	Use as summarization pay code
	Used for calculation
	Used in calculations
	W-2 code (Box 12)
	W-2 local tax code
	W-2 other description (Box 14)
	Troubleshooting
	How do I set up a taxable fringe benefit?
	How do I change the employer's portion of the health insurance premium?
	How do I set up individual employees to pay overtime to a GL account using different funds and departments?



	Retirement
	State Retirement Report
	Print a State Retirement Report
	___
	Convert/edit
	Create electronic file
	Employee fields to include employee fields to include
	Employer name
	Employer number
	File name
	Format
	Print funds transmittal
	Print report
	Report dates
	Report prepared date
	Retirement setup – pay code
	Tax year
	___
	Troubleshooting


	State reports
	State Combined Report
	Print State Combined Report
	Columns
	Forms
	Get state reports
	Print detail report
	Print form
	Sections
	State options
	Workers compensation hours pay codes

	State Combined Wage List
	Print State Combined Wage List
	Columns
	Create electronic file
	File name
	Format
	Forms
	Get state reports
	Print detail report
	Print form
	Workers compensation hours pay codes

	State Retirement Report
	Print a State Retirement Report
	___
	Convert/edit
	Create electronic file
	Employee fields to include employee fields to include
	Employer name
	Employer number
	File name
	Format
	Print funds transmittal
	Print report
	Report dates
	Report prepared date
	Retirement setup – pay code
	Tax year
	___
	Troubleshooting

	States
	Add a state
	Change the properties on an existing state
	Delete a state
	___
	Additional premiums
	Class codes
	Description
	Minimum premium
	Modifiers
	State code
	Type
	Value
	Workers compensation

	SUTA Report
	Print SUTA Report
	___
	Forms
	Print form
	Print detail report
	Report dates
	___
	Troubleshooting

	SUTA Wage List
	Print SUTA Wage List
	___
	Create electronic file
	Forms
	Print detail report
	Print form
	Report dates

	SUTA Worksite Report
	Print SUTA Worksite Report
	___
	Forms
	Print detail report
	Print form
	Report dates

	SWT Report
	Print SUTA Worksite Report
	___
	Create electronic file
	First monthly deposit
	Second monthly deposit
	Forms
	Print detail report
	Print form
	Report dates


	Time cards
	Import Hours from Timekeeping
	Import hours from timekeeping
	___
	Employees
	Pay period
	Update hours that have already been updated
	Work dates

	Timesheets
	Preparation
	Print Timesheets
	___
	Forms
	Report dates


	Transmittals
	Calculate Transmittal Amounts
	Calculate transmittal amounts
	___
	Current pay period
	Journal
	Selection criteria

	Create Transmittal Invoices
	Create transmittal invoices
	___
	Create invoices that have already been created
	Group
	Invoice date
	Print report only
	Transmittal numbers
	Payment due date

	Enter Transmittal Adjustments
	Enter transmittal adjustments
	Edit properties on an existing transmittal adjustment
	Delete a transmittal adjustment
	___
	Amount
	Check issue date
	Check number
	Current pay period
	Description
	GL account
	Journal
	Pay code
	Period number
	Reference
	Transmittal
	Transmittals (transaction grid)

	Transmittal Checks
	Print Transmittal Checks
	Reprint Transmittal Checks
	___
	Beginning check number
	Check issue date
	Forms
	Groups
	Print

	Transmittal Inquiry
	View transmittal transactions
	Summarize transmittal transactions
	View transmittal transactions by type
	View employee/employer pay codes
	View additional transmittal vendor information not included on the Pay Codes subtab
	View transmittal attachments
	Add a note to a transmittal vendor

	Transmittal Register
	Print Transmittal Register
	___
	Print paid transmittals
	Print unpaid transmittals
	Report dates
	___
	Troubleshooting

	Void Transmittal Checks/Invoices
	Void transmittal checks/invoices
	___
	Current pay period
	Period number
	Selection criteria
	Transmittal transactions
	Void and correct
	Void and reissue
	Void only


	Transactions
	Close Pay Period
	Close pay period
	___
	Check issue date
	Pay period begin/end date
	Period number
	Warning message
	Troubleshooting

	Close Year-end
	Delete Payroll History
	Step 1: Back up the Payroll database
	Step 2: Delete payroll history
	___
	Delete terminated pay codes from employees if no history exists
	Delete transactions prior to and including

	Payroll Register – Detail
	Print Payroll Register – Detail
	___
	Include grand totals
	Include net GL summary
	Report dates

	Payroll Register – Pay Code Summary
	Print the Payroll Register – Pay Code Summary
	___
	Include employee totals
	Report dates

	Payroll Register – Single-line Summary
	Print a Payroll Register – Single-line


	W2 and 1099 Reporting
	1099 Recipients
	Add a 1099 recipient
	Change properties on an existing 1099 recipient
	Delete a 1099 recipient
	___
	1099 Dividend
	1099 Interest
	1099 Miscellaneous
	1099 Retirement
	2nd TIN notice
	Account number
	Address, telephone, and email
	Corrected
	Name
	Source
	Taxpayer ID number
	Void
	Year

	Checkout 1099 Recipients
	Step 1: Run Checkout
	Step 2: Review the Checkout report
	Step 3: Rerun the Checkout report
	___
	Print totals
	Recipient numbers
	Report invalid recipient ID numbers
	Report invalid states
	Report recipients with negative amounts
	Report recipients without amounts

	Checkout W-2 Employees
	Step 1: Run Checkout
	Step 2: Review the Checkout report
	Step 3: Rerun the Checkout report
	___
	Print totals
	Report employees with negative amounts
	Report employees without amounts
	Report invalid Social Security numbers
	Report invalid states

	Convert Year-end Tax Information
	Convert year-end tax information
	___
	Convert payroll information for the tax year
	Employees
	Maximum wage limits

	Create Electronic W-2 File
	Create electronic W-2 File
	___
	Authorized employee's PIN
	File name
	Include
	Resubmitted
	Tax year

	EFTPS Report
	Print an EFTPS Report
	___
	Phone number
	PIN number
	Report dates

	Electronic File Formats
	Add an electronic file format
	Edit properties on an existing electronic file format
	Delete an electronic file format
	___
	Case
	Caselle master
	Custom format
	Description
	Existing masters
	Export section
	Field
	Field delimiter
	Fill with
	Format (File)
	Format (Field)
	Format name
	Format type
	Justification
	Length
	Report title
	Report type
	Selection criteria
	Text delimiter
	Value

	Employee Tax Summary
	Print an Employee Tax Summary
	___
	Include terminated employees
	Report dates

	W-2s
	Print W-2s
	___
	Include W-3 summary report
	Forms
	Tax year
	___
	Troubleshooting


	Glossary
	Index

